11-02-16 09:40 PM
35 12
tools
  1. Zapper_sk's Avatar
    Hi all,

    I am experiencing a problem since yesterday. I tried to update my BB Z10 STL100-2 (carrier T-Mobile CZ LTE SIM) and It stuck at 98%. Today, I tried several methods suggested here on the forum how to solve similar problems, but with no success.

    1. Downloaded update via internet - My first attempt - Stuck at 98%. I gave up after 10 hours.
    2. Downloaded update via BB Link - I wiped my phone and tried to reset my phone to manufacturer settings - Again, I stuck at 99%.
    3. Downloaded official autoloader via BB web page - Now after 5 hours I am stuck at 99%.

    I always get stuck at boot screen at 96 up to 99%. From the start It is very quick - in approx. 1 min almost at 80%, but after that It is going slower and slower.. and then it stuck.

    I don't know, what to try next. If I knew this gonna happen, I would never clicked on that update button. I need to work and it caused me a lot of troubles so far.

    Any ideas how to solve this? I would really appreciate your help guys.
    Thanks!

    Edit: Just to make everything clear, I am able to download the update and I think it is "successfully": installed - no error message, but after that my phone is going for reboot and there I am stuck.
    02-21-15 04:02 PM
  2. jaydee5799's Avatar
    After it gets stuck at reboot, you need to let it sit a few minutes, but not hours like you tried. Something is wrong there. What happens if you pull the battery while this is happening? Does it reboot and get stuck in the same place?
    02-21-15 05:06 PM
  3. Zapper_sk's Avatar
    Hi jaydee5799,

    When I pulled the buttery away , rebooting was canceled and it switched off. Then I tried to switch it on, the red flash light went on and after that a red crossed battery picture showed up - but the mobile is plugged in the electricity.When I put the battery back, It gets stuck again.
    Last edited by Zapper_sk; 02-21-15 at 05:58 PM.
    02-21-15 05:20 PM
  4. Muhammad Said's Avatar
    Same here with problem...stuck at 97% and this all i've got...
    When iam try search update its software again...download again from begining
    When updating my BB Z10 OS to 10.3.1, I got stuck at the boot screen, how can I resolve this?-img_20150222_122142.png

    Posted via CB10
    02-22-15 12:25 AM
  5. Funbi Dubai's Avatar
    same thing happening with me....literally stuck overnight at reboot screen. I pulled the battery, put it back....same issue, now it's on 93%. pls help!!!!
    02-22-15 12:53 AM
  6. Zapper_sk's Avatar
    Guys, what device and model are you using? Mine is BB Z10 STL100-2.
    02-22-15 03:02 AM
  7. Funbi Dubai's Avatar
    mine is z10 as well...not sure about the exact spec tho....can't check cos my phone is stilll booting! now its at 96%.
    02-22-15 03:38 AM
  8. Muhammad Said's Avatar
    Iam using BlackBerry Z10 STL 1

    Posted via CB10
    02-22-15 05:08 AM
  9. kludo's Avatar
    Hi,

    same problem, same device STL100-2.

    I found some links to the same topic at google, but I'm not allowed to post them here....

    For me it sounds like there is a general problem (bug) in 10.3.
    02-22-15 05:41 AM
  10. nealjane1's Avatar
    Mine same too, on Os reboot it gets to 98% left it all night and still on 98 in morning!! Stl100-2. Tried various ways, security wipe and update removed SD card- still nothing. It's driven me Nutts for the past 2 days, given up and sticking to 10.2.1 now as I've just list the will...

    Posted via CB10
    02-22-15 05:45 AM
  11. nealjane1's Avatar
    Zapper, just noticed you're on t-mobile too....im on t-mobile (not a locked phone though) in uk as well - could this be the issue??

    Posted via CB10
    02-22-15 06:05 AM
  12. Zapper_sk's Avatar
    I have T-Mobile in Czech republic, phone is unlocked.
    02-22-15 06:15 AM
  13. nealjane1's Avatar
    Maybe try taking out the sim..

    Posted via CB10
    02-22-15 10:03 AM
  14. kludo's Avatar
    Maybe try taking out the sim..
    Doesn't help I've tried everything. I have o2 Germany, phone is unlocked.
    02-22-15 10:42 AM
  15. cylaer's Avatar
    I'm experiencing the same issue with my old Z10 LE (STL100-3). With my girlfriend's Z10 LE (STL100-1) the only option was to use an autoloader. Luckly she still using her Torch 9800, so she didn't lose a thing.
    02-22-15 12:30 PM
  16. Theblacksheep's Avatar
    I foolishly clicked on the link on the update text I received. It all seemed to go okay.

    Then Vodafone sent me a text saying "it appears you have swapped your SIM or updated your device. To continue using data and sending picture messages you need to update your settings manually."

    I have no idea what settings I need to update and the link to Vodafone tells me nothing (Vodaone's website is helpfully "down" currently).

    As far as I can see, unless I connect to a Wi Fi signal I am unable to use my Z10 for texts or getting onto the internet. So not much of an upgrade!

    Anyone else having this issue with Vodafone following this upgrade?
    02-22-15 12:43 PM
  17. kludo's Avatar
    With my girlfriend's Z10 LE (STL100-1) the only option was to use an autoloader.
    And with the autoloader you got 10.3.1 running?
    02-22-15 05:45 PM
  18. Stewartj1's Avatar
    Hi jaydee5799,

    When I pulled the buttery away , rebooting was canceled and it switched off. Then I tried to switch it on, the red flash light went on and after that a red crossed battery picture showed up - but the mobile is plugged in the electricity.When I put the battery back, It gets stuck again.
    Unplug the phone from the charger then pull the battery. Wait for a minute or two then put the battery back in.

    Doing a battery pull with the charger plugged in defeats the purpose.


    Z10 via CB10
    02-22-15 06:32 PM
  19. nealjane1's Avatar
    Just tried the OTA update without the t-mobile sim in - no difference....stuck at 98% - all night...

    Posted via CB10
    02-23-15 02:47 AM
  20. HacklBerry's Avatar
    I have the same problem with my Z10. The whole update process was a bit weird. On friday I tried to update the first time. Download finished, reboot nothing seemed to happen. I just let the phone load for at least 24 hours. Finally the phone came back to life, but with the old OS version. Today I tried to update again and it said 1GB 10.3.1. Update. I downloaded it. Didn't watch the phone all the time, but after some time, the update canceled for some reason. As I tried to start the update again it said 1.5 GB 10.3.1. update. Downloaded it again and this time it finished with a prompt to reboot the device. Now it seems like nothing is happening after 95-97%.

    I tried Link, 3G and WIFI for the download. All with the same result. I also tried to hard reset and a battery pull. The phone gets stucked at the end. With or without SIM card.

    Are there any news about that issue ?
    02-23-15 10:51 AM
  21. nealjane1's Avatar
    Cylear above stated he got it working with an autoloader...ive not tried that as I've not done it before..

    My wife z10 same model. Different mobile supplier update worked first time - I can't believe it!!

    Posted via CB10
    02-23-15 03:16 PM
  22. HacklBerry's Avatar
    Would an autoloader wipe my device?

    Posted via CB10

    EDIT: Now I tried to update via web update. 98% and nothing happens. What is this ? This has to be device specific, no ?
    Last edited by HacklBerry; 02-24-15 at 07:14 AM.
    02-24-15 02:29 AM
  23. HacklBerry's Avatar
    Guys, what device and model are you using? Mine is BB Z10 STL100-2.
    I have the same device and model. Also stuck at 99%.

    I think I will try an autoloader next, although it will wipe my device. It really sucks.
    02-24-15 08:49 AM
  24. nealjane1's Avatar
    Just tried an autoloader for 10.3.1 _ still stuck on 99% and no 10/2 to fall back on...I'm screwed!! Just trying link to reinstall....this is driving me insane!!
    02-24-15 10:56 AM
  25. RubenDM's Avatar
    Had the same ****...
    Only option i had was to autoload a other os...

    Posted via CB10
    nealjane1 likes this.
    02-24-15 10:57 AM
35 12

Similar Threads

  1. Why isn't my Q5 showing that I can update to 10.3.?
    By Joel V Webb in forum BlackBerry Q5
    Replies: 4
    Last Post: 04-19-15, 01:26 PM
  2. 10.3.1.1565 | Restore | Save | Issue
    By agaw in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 02-22-15, 05:44 PM
  3. Why doesn't my SIM card work after 10.3.1 update?
    By wickster74 in forum BlackBerry Q10
    Replies: 7
    Last Post: 02-22-15, 06:35 AM
  4. Why won't my phone turn back on after 10.3.1 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 06:56 PM
  5. 10.3 official update question
    By Peter Burns in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-21-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD