1. jrsva2008's Avatar
    Question...using my Q10 now with the latest 10.2.1.3014...and its fine. But have experimented with the 10.3.1.1154 and liked it. But problems with low call volume and voice mail brought me back to the "official" OS. I know its winter before 10.3.1 goes official...and who knows when ATT will release it. Do I have a hope that if some other carrier outside ATT in USA or elsewhere releases their Q10 OS that those autoloaders will appear on these forums? Are folks like us on those other carriers sources of our leaks" too? I'm assuming a Q10 is a Q10 and an OS is an OS whereever? So there is hope for us earlier than waiting for our carrier to get on board? (special thanks to those of you who make these autoloaders!!!)
    12-23-14 10:40 PM
  2. RoseBud68's Avatar
    Yes you will be able to use another carriers release OS. You would use Rogers 10.3.1 OS and if you have Sachesi then its that much easier.
    12-23-14 10:46 PM
  3. BigBadWulf's Avatar
    Yes, if and when anyone officially releases 10.3.1 for the Q10, you can load it too. Nondestructively through Sachesi at that.
    12-23-14 10:48 PM

Similar Threads

  1. Replies: 90
    Last Post: 01-27-15, 09:32 PM
  2. How is the back of the classic?
    By Vintage123 in forum BlackBerry Classic
    Replies: 9
    Last Post: 12-24-14, 07:28 AM
  3. Why is BBM making status updates for me!?
    By deadcowboy in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 12-24-14, 12:27 AM
  4. USB Host mode and Z30. How to safe remove USB stick?
    By darryl_oneill in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-14, 11:22 PM
  5. Why isn't Blend working on my New Passport?
    By bigelectriccat in forum BlackBerry Passport
    Replies: 8
    Last Post: 12-23-14, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD