03-09-15 10:01 AM
93 1234
tools
  1. mcstravi's Avatar
    Re booted few times when hub stopped responding.

    Posted via ZED TEN
    You know you can swipe five times from the right corner to restart the hub.

    Posted via CB10
    01-22-15 05:34 PM
  2. tufcustomer's Avatar
    Not too often , but I have been having this stubborn issue of the media volume graphic not appearing when adjusting the volume. A couple of resets for that.

    Posted via CB10
    01-22-15 06:20 PM
  3. texn884's Avatar
    NEVER!!
    01-22-15 06:29 PM
  4. BallRockReaper's Avatar
    Today and every day since I have installed 10.3.1.1949 on my Z10

    geschrieben mit einer Auflsung von 2.073.600 px
    01-22-15 07:56 PM
  5. deltact's Avatar
    Never in the last three weeks since switching to the Passport. But my Z10 used to reboot once every few days.

    Posted via CB10 on Passport.
    01-22-15 08:23 PM
  6. gariac's Avatar
    Never in the last three weeks since switching to the Passport. But my Z10 used to reboot once every few days.

    Posted via CB10 on Passport.
    I'm on a Z10 with a leaked OS 10.3.1.1016. No automatic reboots.

    Posted via CB10
    01-22-15 10:47 PM
  7. deltact's Avatar
    I'm on a Z10 with a leaked OS 10.3.1.1016. No automatic reboots.

    Posted via CB10
    I suspect mine was due to a hardware issue. Let's see if my wife, with her simpler setup and needs, also runs into the same problem when she uses the Z.

    Posted via CB10 on Passport.
    01-23-15 12:12 AM
  8. manonthemoon's Avatar
    Beginning of last year maybe longer. Running Z30STA100-5/10.3.1.1949

    Posted via CB10
    01-23-15 12:18 AM
  9. sfor13thlegion's Avatar
    Never have since buying my Z10 shortly after launch.

    Posted via CB10
    01-23-15 12:19 AM
  10. gariac's Avatar
    I suspect mine was due to a hardware issue. Let's see if my wife, with her simpler setup and needs, also runs into the same problem when she uses the Z.

    Posted via CB10 on Passport.
    Some of the Z10 battery connections are not so solid.

    There are things you can do to make the fit snugger, though I haven't had to do this. When I need a very thin gasket to add a little friction, I use the goop that people use to dip handles of tools. A little on the end of the battery opposite of the connector side would do the trick.

    http://www.plastidip.com/

    I use this on a tripod quick connect that isn't as tight as it should be. The coating lasts for years.


    Posted via CB10
    01-23-15 01:15 AM
  11. uktivo's Avatar
    Seems to be happening a lot at the moment with my passport. I'm on stock os and over the last few weeks I've had quite a few freezes where by the only fix was a forced reboot.

    Posted using my FAB Passport. Loving it!
    01-23-15 01:36 AM
  12. jdesignz's Avatar
    None yet except flicker and rainbow stripes!

    ₱asaporte₱ilipinasSQW100-1/10.3.1.2072
    01-23-15 02:07 AM
  13. Stephen Green's Avatar
    Never

    Posted via CB10
    01-23-15 03:22 PM
  14. BionicKris's Avatar
    Its never happened for me since I bought the Z10 in June 2013 . No hangs either.
    Never for me either.

    Proud BB10 user. The best kept secret in mobile ;-)
    micher likes this.
    01-23-15 04:09 PM
  15. gg bb's Avatar
    Never for me either.

    Proud BB10 user. The best kept secret in mobile ;-)
    You can't be pushing HARD enough!!

    Posted via CB10
    01-23-15 04:20 PM
  16. campbecw's Avatar
    Not since 10.21

    Posted via CB10
    01-23-15 04:21 PM
  17. rtang1007's Avatar
    Prior to OS 10.2.1 . In other words, 1.5 years ago

    Posted via CB10
    01-23-15 04:31 PM
  18. RetroAndreas's Avatar
    From Nov 2013 on my Z30 I've had to reboot 3 times when making a call. Hasn't happened in about 4 months. Other than that the device is rock solid even when running multiple Apps. I'm a heavy user.

    Not sent from an iOS device.
    01-23-15 06:44 PM
  19. BBPandy's Avatar
    Grrr Yesterday
    But that's the 1st time in 2 years

    Posted via CB10
    01-26-15 04:20 AM
  20. bmorgan67's Avatar
    My first Z30 froze then would not reboot. The l.e.d just flashed on and off. Took the phone back to my carrier and they sent it back to BlackBerry. A week later I got a brand new one. That is the first and only time that the phone would not work. I have had a Z10 and now the Z30.

    Posted via CB10
    01-26-15 09:16 AM
  21. deltact's Avatar
    Okay, I had to make my first reboot on the Passport. The pop-up notification bar got stuck and subsequent notifications kept piling themselves on top. To be fair, I think I did something like acting too quickly and trying to head into the Hub while it was in the middle of disappearing.

    Posted via CB10 on Passport.
    01-26-15 09:49 AM
  22. berrydisappointed's Avatar
    Cant remember when, but it happened to me a few times due to heavy usage.. playing clash of clans,texting and browsing.. hub stuck up, and sometimes on call screen..the reason why I force reset my phone..

    Z10 STL100-2 | Official OS ver. 10.2.1.3247
    01-26-15 10:10 AM
  23. MDavidB83's Avatar
    It's a few things that can affect the BB10.
    1) Leaked OS'S
    2) Android Apps (Android Runtime)
    3) Non BlackBerry chargers
    4) Service Providers apps
    Other than that never for all!!!

    Rocking Official 10.2.1.3442 on
    Z10 stl100-3 (unlocked) on T-Mobile USA.

    Posted via CB10
    01-26-15 11:54 AM
  24. DJM626's Avatar
    One time, maybe two at most back when I first purchased it. Unlike the BB's of old where I was spending more time doing battery pulls then actually using the hand set

    Posted via CB10
    01-26-15 11:56 AM
  25. berrydisappointed's Avatar
    It's a few things that can affect the BB10.
    1) Leaked OS'S
    2) Android Apps (Android Runtime)
    3) Non BlackBerry chargers
    4) Service Providers apps
    Other than that never for all!!!

    Rocking Official 10.2.1.3442 on
    Z10 stl100-3 (unlocked) on T-Mobile USA.

    Posted via CB10
    Of all the above you mention, I think "android runtime"greatly affect my z10 performance, will it be the same with the official10.3.1 if it comes out?

    Z10 STL100-2 | Official OS ver. 10.2.1.3247
    01-26-15 06:13 PM
93 1234

Similar Threads

  1. Jamie's 20 Minute Meals - free today from the Amazon Appstore
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 01-04-15, 10:15 PM
  2. How do I know the correct OS to install on my BB Z10?
    By elvismtusmart in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-04-15, 09:53 AM
  3. Classic takes me back to a simpler time
    By bakron1 in forum BlackBerry Classic
    Replies: 4
    Last Post: 01-03-15, 09:07 AM
  4. Are you in fitness mode? CascaRun PRO gets a fresh update for 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-15, 04:51 AM
  5. Angel Cat Sugar Stickers now available in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-15, 03:40 AM
LINK TO POST COPIED TO CLIPBOARD