03-09-15 09:01 AM
93 123 ...
tools
  1. samirkatti's Avatar
    Its never happened for me since I bought the Z10 in June 2013 . No hangs either.
    01-03-15 05:08 AM
  2. paulwallace1234's Avatar
    I've frozen it once (the full phone) when debugging my App, over than that never, bought Late January last year
    Last edited by paulwallace1234; 01-03-15 at 11:53 AM.
    01-03-15 05:14 AM
  3. Raestloz's Avatar
    A few months ago my Z10 started to refuse processing Android apps, then it randomly stops processing native apps too. Then it suddenly dies. Replaced with another Z10 by warranty claim.

    So yeah, a few months ago.

    Z10 STL100-1/10.2.1.3442
    RDZONE99 likes this.
    01-03-15 07:06 AM
  4. redlightblinking's Avatar
    Strangely this just happened yesterday when I plugged in a unapproved charger to my Z10. Beyond that I can't remember it ever happening.
    01-03-15 07:12 AM
  5. bluetroll's Avatar
    When I can't go back in android apps.

    When the instant notification response screws up.

    Posted via CB10
    01-03-15 08:05 AM
  6. MorgothPT's Avatar
    Hmmm... never (had my Q10 almost 2 months now I think).

    Posted from Angband using the mighty Hammer of the Underworld, my Q10
    01-03-15 08:25 AM
  7. Eakle's Avatar
    One time in the past lol, too long to remember

    Posted via CB10
    01-03-15 09:22 AM
  8. baarn's Avatar
    Had my z10 since July.
    It has self restarted once due to me chucking it on a bed, loose battery issue, but not a problem in general use.
    I've had to reboot maybe about 4-5 times due to always the same reason, a known fault in the official OS, where toast notifications stick on the screen and won't go away until a restart.
    Otherwise solid.
    01-03-15 09:26 AM
  9. JordanLehigh's Avatar
    Funny you should ask. I went a long time without every having to reboot but over the past week I have had to do it daily. A couple times it did it on its own. I have a z30 with 10.3.1.1154 installed. I'm going to try the latest leak now to see if that helps. Maybe even the fresh install will help. If not I'll have to go back to the official

    01-03-15 09:29 AM
  10. kbz1960's Avatar
    So long I can't remember.
    01-03-15 09:37 AM
  11. p4t3l's Avatar
    Re booted few times when hub stopped responding.

    Posted via ZED TEN
    01-03-15 09:52 AM
  12. joeragan's Avatar
    About two times when I was on OS leak 10.3.1.1016

    Posted via CB10 on Z30/10.3.1.1949
    01-03-15 11:12 AM
  13. sk8er_tor's Avatar
    Some people may not understand the question. The question is if your device stopped responding rendering it unusable or if it reboot itself without you doing anything? We're talking about the Operating System here so if the Hub stopped responding but the device itself still works, it doesn't count. If you rebooted yourself because of the Android runtime not working properly, that also doesn't count. Again, we're talking the OS crashing or device rebooting on its own. And if you're using a BETA/LEAKED OS, please say so.
    01-03-15 11:28 AM
  14. baarn's Avatar
    Some people may not understand the question. The question is if your device stopped responding rendering it unusable or if it reboot itself without you doing anything?
    Well the question is a bit vague, IMO. I interpreted " forced reboot" to also include times where I have been forced to reboot. And besides, on a communication weighted device such as a smartphone, I would consider a core os component like the hub failing to be worthy of note.

    The OP needs to be more specific if he wants more specific answers.
    01-03-15 01:54 PM
  15. pogly2's Avatar
    The only issues ever experienced with Z10,Z30, and Q10 was the Z10 randomly rebooting- battery connections. Never been any lagging,freezing or lock up issues and all phones are still used daily and were purchased at release. My wifes rugby lte freezes weekly

    Posted via CB10
    01-03-15 02:02 PM
  16. gariac's Avatar
    Running VLC sometimes leaves my phone in a funny mode where media won't play. There is a new app called AVPlayer. It works better than VLC, so I removed VLC. It doesn't have the media streaming features of VLC, so I hope someday there will be a useable version of VLC.


    Posted via CB10
    01-06-15 12:09 AM
  17. dangerousfen's Avatar
    Now you've revised the question, never!

    "Z30 STA100-2 UK" 10.2.1.3062 Get's a Ten from Fen.
    01-06-15 12:20 AM
  18. BSar's Avatar
    Hey, I bought my z10 2 years ago, or so. I haven't experienced any sort of problem like that, always responding flawlessly. It's great to see, after reading this comments, that in general, all in all, it hasn't this kind of problems.
    01-06-15 12:35 AM
  19. Me_Luv_U's Avatar
    My phone freezed more than 5 times when getting a call...the ring tone keeps on ringing...it's frustrating...had to force restart...but now I have updated to 10.3 haven't experienced any freeze till now

    Posted via CB10
    01-06-15 01:54 AM
  20. yokogeri374's Avatar
    It happened a few times when I first got my z30,but that was quite a while ago now.

    Posted via CB10
    01-06-15 02:23 AM
  21. gvs1341's Avatar
    Only once on Q5 after doing a wipe and restore via Link, about an year ago.

    Never on the Z30.

    CB10 @ Q5
    01-06-15 02:43 AM
  22. gimmi786's Avatar
    Only once since I bought the (BEAST) PASSPORT.

    Posted via CB10
    01-06-15 09:38 AM
  23. eddy_berry's Avatar
    Only a few times but I know it was because the power button was held down in my pocket. On 10.3.1 leaks I've seen apps crash but never the OS. When apps crash on 10.3.1 they become "inactive frames" as if the device restarted but I know it didn't because I watched it do it.

    Posted via CB10
    01-06-15 11:36 AM
  24. NRB's Avatar
    Never

    Z10/STL100-3 RFK121LW/10.2.1.3062
    01-06-15 11:50 AM
  25. PHughes's Avatar
    I can't remember when. I believe it happened once, but it was so long ago I cannot remember.

    Posted via CB10
    01-06-15 12:30 PM
93 123 ...

Similar Threads

  1. Jamie's 20 Minute Meals - free today from the Amazon Appstore
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 01-04-15, 09:15 PM
  2. How do I know the correct OS to install on my BB Z10?
    By elvismtusmart in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-04-15, 08:53 AM
  3. Classic takes me back to a simpler time
    By bakron1 in forum BlackBerry Classic
    Replies: 4
    Last Post: 01-03-15, 08:07 AM
  4. Are you in fitness mode? CascaRun PRO gets a fresh update for 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-15, 03:51 AM
  5. Angel Cat Sugar Stickers now available in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-15, 02:40 AM
LINK TO POST COPIED TO CLIPBOARD