1. sanjk1's Avatar
    For a while now the Hub takes so long just to open up a message. Sometimes I have to press it 3/4 times just to get it to open.

    Now it's showing me this
    Whatsapp Issues-img_20160417_214955.png

    This makes zero sense as I was just using it 45 mins before and I have a lifetime subscription with whatsapp.

    This OS is getting worse everyday.

    And what screen is this? I've never seen this before
    Whatsapp Issues-img_20160417_215524.png

    Posted via CB10
    Last edited by Ecm; 04-17-16 at 06:59 PM. Reason: Language cleanup
    04-17-16 04:56 PM
  2. Daanisawesome's Avatar
    Have you tried reinstalling your WhatsApp?
    04-17-16 05:00 PM
  3. sanjk1's Avatar
    Have you tried reinstalling your WhatsApp?
    Why is it that only on OS10 does something need to be reinstalled or the phone needs to rebooted or OS needs to be reloaded? Every single time it's the same answer.

    No offence to you sir I appreciate your response.

    Posted via CB10
    04-17-16 05:07 PM
  4. xKingHopy's Avatar
    Don't have any problems here with my native WhatsApp messenger for bbos

    Posted via my Q10, 10.3.2.2876
    04-17-16 05:08 PM
  5. sanjk1's Avatar
    So just for kicks I decided to reboot this stupid phone and lo and behold it's working now. But one thing that really has confused me is why has it reset back to light theme. This has never happened before.

    Edit: Actually it has decided to reset all my whatsapp notifications also. Wtf is wrong with this crappy OS

    Posted via CB10
    04-17-16 05:11 PM
  6. Nikola Adzic's Avatar
    So just for kicks I decided to reboot this stupid phone and lo and behold it's working now. But one thing that really has confused me is why has it reset back to light theme. This has never happened before.

    Edit: Actually it has decided to reset all my whatsapp notifications also. Wtf is wrong with this crappy OS

    Posted via CB10
    You should sell your phone and buy some other crappy os

    Posted via CB10
    04-17-16 05:23 PM
  7. tollfeeder's Avatar
    So just for kicks I decided to reboot this stupid phone and lo and behold it's working now. But one thing that really has confused me is why has it reset back to light theme. This has never happened before.

    Edit: Actually it has decided to reset all my whatsapp notifications also. Wtf is wrong with this crappy OS

    Posted via CB10
    It's your OS not the OS that's behaving unusual. There's likely something messed up with yours. Try the beta version of WhatsApp and send a log to them if you want to help. Try deleting your WhatsApp chat data as well.

    Via Pasta CB10
    04-17-16 05:41 PM
  8. sanjk1's Avatar
    It's your OS not the OS that's behaving unusual. There's likely something messed up with yours. Try the beta version of WhatsApp and send a log to them if you want to help. Try deleting your WhatsApp chat data as well.

    Via Pasta CB10
    I think I understand what you're saying. It's not just whatsapp however. Most of the hub behaves this way. CB10 app just froze my entire phone momentarily. I don't understand

    Posted via CB10
    04-17-16 06:01 PM
  9. sanjk1's Avatar
    You should sell your phone and buy some other crappy os

    Posted via CB10
    Funny enough I have a crappy ios phone and an older crappy android phone and guess what buddy? They still work perfectly fine. No need to reinstall this and that. No need to reload OS. Yeah there is some lag and that's understandable but never freezing. Why is it that only OS10 needs to do this?

    Posted via CB10
    04-17-16 06:03 PM
  10. John Vieira's Avatar
    Funny enough I have a crappy ios phone and an older crappy android phone and guess what buddy? They still work perfectly fine. No need to reinstall this and that. No need to reload OS. Yeah there is some lag and that's understandable but never freezing. Why is it that only OS10 needs to do this?

    Posted via CB10
    I disagree. Had less bugs on BB10 then on android. You're just having issues.

    Posted via a Priv on an NDA protected software version.
    04-17-16 06:27 PM
  11. tollfeeder's Avatar
    Funny enough I have a crappy ios phone and an older crappy android phone and guess what buddy? They still work perfectly fine. No need to reinstall this and that. No need to reload OS. Yeah there is some lag and that's understandable but never freezing. Why is it that only OS10 needs to do this?

    Posted via CB10
    Do you use unofficially side loaded Android apps by any chance :/ ?

    Via Pasta CB10
    04-17-16 06:39 PM
  12. 1khalid's Avatar
    Funny enough I have a crappy ios phone and an older crappy android phone and guess what buddy? They still work perfectly fine. No need to reinstall this and that. No need to reload OS. Yeah there is some lag and that's understandable but never freezing. Why is it that only OS10 needs to do this?

    Posted via CB10

    Then why are you using BB10? Go use your Android or iPhone. People like to whine and complain way too much.

    Sent from my battered and bruised but still kicking (just barely) Z30.
    Daanisawesome likes this.
    04-18-16 10:22 AM
  13. Invictus0's Avatar
    Sounds like there could be a background task from an app that's causing slow down on your phone. Can you post your Battery and CPU tabs from device monitor when the phone starts getting slow again?

    About your settings issue, did you reinstall WhatsApp before that happened?
    04-18-16 12:13 PM

Similar Threads

  1. HUB issues after factory reset
    By loreburne in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-18-16, 09:50 PM
  2. 128 gig SD card issues.
    By Frankskytop in forum BlackBerry Priv
    Replies: 14
    Last Post: 04-18-16, 07:30 AM
  3. will whatsapp be available on my z30 in the new year
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-16, 04:21 AM
  4. warranty issue
    By PrivSki in forum BlackBerry Priv
    Replies: 7
    Last Post: 04-16-16, 04:40 PM
  5. Connectivity issue with Link and WiFi
    By BBHermes in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 04-16-16, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD