1. Tenonen's Avatar
    Hello,

    I am using the BB10-version of Whatapp (2.17.1.2) next to BBM on my BB Passport. Since 3 days WA can’t read my contacts anymore. I could only see the phone numbers. I did not change any settings upfront. The chats are still in. If I would like to start a chat with a person who is not in the current chats I cannot select a single further contact. The contact list in WA is empty.

    I checked the Internet and the Crackberry forums for a solution, unfortunately no information helped so far.

    What did I to find a solution?

    1. I refreshed contacts in WA – no success
    2. I checked the settings under: settings -> security and data protection -> application authorizations -> WA 2.17.1.2 -> contacts (“on” – was not changed) – no success
    3. I restarted the phone after switching from on to off and back – no success

    I did not change any further settings of my Passport. Firmware / Software / Number of apps still the same. No change of storage of contacts in the phone/SD.

    Any idea what happened or what to do?

    Thanks in advance.

    Tenonen
    08-15-17 03:56 PM
  2. Vistaus's Avatar
    My mum has this too sometimes. Manually re-linking is the only solution AFAIK.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    08-15-17 04:42 PM
  3. Tenonen's Avatar
    What do you mean with "re-linking"? Where and how to do?
    08-16-17 01:12 AM
  4. Vistaus's Avatar
    What do you mean with "re-linking"? Where and how to do?
    In the Contacts app/Hub, you can link contacts. So just open up one of the phone number contact from the Hub and re-link 'em to an existing contact.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    08-16-17 04:45 PM
  5. Tenonen's Avatar
    I checked the links of each contact. There were only very less "doubled"/not connected. After that I restartet the device, checked the settings again (complete procedure as mentioned under #1 ) - no changes! Only telephone numbers - no names.

    It seems that something is corrupted. I am afraid of re-installing WA-app due to the fact that a lot of people stated out that they couldn't install the version because of "app is outdated", although it is the latest one from Black Berry World.

    Hopefully someone of you got further tipps?!

    Thanks - I am a little bit frustrated...
    08-19-17 02:02 AM
  6. Tenonen's Avatar
    Hello,

    Solved by deleting WhatsApp and re-installing. No other chance. Backup was implemented - everything works perfect no. Hope it remains.



    Posted via CB10
    08-29-17 02:51 PM

Similar Threads

  1. Replies: 23
    Last Post: 01-18-18, 01:12 PM
  2. Why the price of the KEYone is right
    By mrsimon in forum Armchair CEO
    Replies: 5
    Last Post: 08-16-17, 02:19 PM
  3. Hub notification sound; how do I get rid of it?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-15-17, 09:28 PM
  4. Retrieve old text messages from Blackberry Protect
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-17, 03:52 PM
  5. why doesn't work the viber on my SQW100-1 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-17, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD