1. hakan duran's Avatar
    There is no possible way to go on youtube from bb10. Not from the browser not from the apps? Is there anyone else with the same issue or am i the only one?

    Posted via CB10
    06-19-17 09:46 AM
  2. Postfuhramt's Avatar
    Hi Hakan, I have no problems accessing youtube via the youtube app on my OS10 Passport! Has this issue struck you now, after youtube has been working in the past, or hasn´t youtube ever worked on OS10 for you?
    06-19-17 11:05 AM
  3. hakan duran's Avatar
    Posted via CB10
    06-19-17 11:27 AM
  4. hakan duran's Avatar
    Hi Hakan, I have no problems accessing youtube via the youtube app on my OS10 Passport! Has this issue struck you now, after youtube has been working in the past, or hasn´t youtube ever worked on OS10 for you?
    No it always worked perfectly but now since yesterday it stopt working..

    Posted via CB10
    06-19-17 11:28 AM
  5. crackbb10's Avatar
    Try a reset. There's no known issue at the moment *afaik*

    Posted via CB10
    06-19-17 11:44 AM
  6. JAS0NB0URNE's Avatar
    No it always worked perfectly but now since yesterday it stopt working..

    Posted via CB10
    Currently working for me. Have you tried a reboot?

    Posted with my  Classic
    06-19-17 12:18 PM
  7. hakan duran's Avatar
    Currently working for me. Have you tried a reboot?

    Posted with my  Classic
    Yes i did but the same...

    Posted via CB10
    06-19-17 12:19 PM
  8. Harsha Perera's Avatar
    No issues on my Q10, tried it on the native browser .

    Posted via CB10
    06-19-17 03:54 PM
  9. JSmith422's Avatar
    Same problem here. Won't work in any browser on Z10. Stopped yesterday. Cleared cookies, cache, history, etc....restarts galore. Nothing. Been about 24 hours now. All other websites work fine.
    06-21-17 01:55 PM
  10. Ment's Avatar
    what happens when you request the desktop version? If the mobile version doesn't work and the desktop does then its on Youtube's end. They are always changing things and only think about Chrome and Safari for mobile.
    06-21-17 02:06 PM
  11. JSmith422's Avatar
    what happens when you request the desktop version? If the mobile version doesn't work and the desktop does then its on Youtube's end. They are always changing things and only think about Chrome and Safari for mobile.
    Is there a specific url for that? If I try and go to youtube.com it just tells me there is a network error and to try again later.

    Posted via CB10
    06-21-17 02:46 PM
  12. crackbb10's Avatar
    Is there a specific url for that? If I try and go to youtube.com it just tells me there is a network error and to try again later.

    Posted via CB10
    In your browser, go to settings, developer mode and enable desktop. You can also tap the url bar while in mobile mode and type &app=desktop after the url. This will allow that video to play in desktop mode.

    Posted via CB10
    06-21-17 06:58 PM
  13. JSmith422's Avatar
    In your browser, go to settings, developer mode and enable desktop. You can also tap the url bar while in mobile mode and type &app=desktop after the url. This will allow that video to play in desktop mode.

    Posted via CB10
    Same problem, even in desktop mode....

    Posted via CB10
    06-21-17 07:53 PM
  14. EndRacism's Avatar
    There is no possible way to go on youtube from bb10. Not from the browser not from the apps? Is there anyone else with the same issue or am i the only one?

    Posted via CB10
    Are you in Russia? LOL
    Works fine here is USA, Inc.
    06-25-17 07:45 AM
  15. PlayBook_QNX's Avatar
    every time I open the youtube browser shortcut, it always says youtube is it safe and blabla. how do I permanently remove the message
    06-25-17 09:18 AM
  16. JSmith422's Avatar
    Just an update.....everything is working fine now. I think this was a YouTube issue.

    Posted via CB10
    06-25-17 01:54 PM
  17. Ment's Avatar
    Just an update.....everything is working fine now. I think this was a YouTube issue.

    Posted via CB10
    Youtube put out a new VR180 format a few days ago and like I said they only care how server code changes affect Android/IOS. Glad to see it cleared up for you.
    06-26-17 05:09 PM
  18. deadcowboy's Avatar
    Uhh, there seems to be a big difference to me. Youtube videos won't play in the background any longer.

    Posted via CB10
    06-27-17 10:59 PM
  19. JSmith422's Avatar
    Uhh, there seems to be a big difference to me. Youtube videos won't play in the background any longer.

    Posted via CB10
    This has been a known issue for a while. It's a YouTube thing, NOT a blackberry thing. I run it in Zeus in Desktop Mode and it will still run in the background. Try that.

    Posted via CB10
    06-28-17 11:16 PM

Similar Threads

  1. KEYone always switching to vibrate mode
    By Matt J in forum BlackBerry KEYone
    Replies: 21
    Last Post: 07-01-17, 11:35 AM
  2. Do NOT use super glue to fix your screen
    By ToniCipriani in forum BlackBerry KEYone
    Replies: 5
    Last Post: 06-19-17, 09:46 AM
  3. Blackberry Z30 -not able to use data service while on call
    By Anil Ratnakaran in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-19-17, 07:57 AM
  4. Replies: 0
    Last Post: 06-19-17, 06:39 AM
  5. Unable to manually check for updates on Keyone
    By butchowens in forum BlackBerry KEYone
    Replies: 4
    Last Post: 06-19-17, 06:19 AM
LINK TO POST COPIED TO CLIPBOARD