1. NewFordOrder's Avatar
    Getting this sometimes now that I updated to 10.3.0.1154
    What does this mean? (syncml)-img_20140927_154916.png

    Posted via Z10.
    09-27-14 03:50 PM
  2. CecilTsunami's Avatar
    My Z10 does this daily since installing the leak. My Q5 does not. I think it has something for do with restoring the data from a backup to my Z10. The Q5 I did a clean install and restored nothing.

    I find it annoying but not annoying enough to bother fixing.

    Posted via CB10
    NewFordOrder likes this.
    09-27-14 10:37 PM
  3. ahmedhanif911's Avatar
    Same here

    Posted via CB10
    NewFordOrder likes this.
    09-27-14 10:40 PM
  4. MaxxJag's Avatar
    Different account, same idea for me. Gmail and gtalk. Never had a Gmail account on the phone. Too lazy to remove and re-add gtalk since it works anyway

    Posted via CB10
    NewFordOrder likes this.
    09-27-14 11:00 PM

Similar Threads

  1. Does a Z3 with Airtel Need a BB Specific Cell Plan?
    By Sovan Banerjee in forum BlackBerry Z3
    Replies: 4
    Last Post: 10-09-14, 04:22 PM
  2. BB wins hands down _ this is why_ but does BB know it?
    By tvendo in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-29-14, 09:51 PM
  3. Passport Holders - What's Your Decade?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-14, 12:27 PM
  4. BlackBerry needs to buy this company!
    By horyel in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 09-28-14, 11:27 AM
  5. Replies: 5
    Last Post: 09-27-14, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD