1. PowderJockey's Avatar
    I searched the forums and really didn't find any threads with the problem that I've seemed to have run into. The Belkin support pages don't seem to have anything on this problem.

    I installed the Wemo light switch and all went as per instructions. Following the connection instructions, the Z10 finds the Wemo network, but hangs on "acquiring IP address". I tried to reset the switch with the buttons on the switch, but that did not fix the issue.

    I know the switch is just fine as I have an old iPhone and it connected just fine.

    If anyone has one suggestions, please share.
    Last edited by PowderJockey; 07-14-14 at 12:49 PM. Reason: Solved
    07-13-14 05:14 PM
  2. anon721037's Avatar
    I think the problem is your phone wifi , delete it and keep trying, it might be the os your on as i know wifi was a little finicky on some of them,
    07-13-14 11:04 PM
  3. PowderJockey's Avatar
    Thanks for the reply. I'm not sure how or what happened, the phone is now recognizing the Wemo just fine. The Android App seems to work just fine. Can turn on and off the lights from the phone and was able to set up a couple of Rules. Firmare upgrades installed without any problems.
    07-14-14 12:48 PM
  4. anon721037's Avatar
    Well that's a good thing. Glad you got it working.

    Posted via CB10
    07-14-14 01:16 PM

Similar Threads

  1. 10m BB10 smartphones sold so far?
    By mas.quemex in forum News & Rumors
    Replies: 22
    Last Post: 07-08-15, 04:23 PM
  2. Opening and saving an emailed .zip file on the Playbook?
    By snow_stipple in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 07-17-14, 12:44 AM
  3. Bold 9900 Dead Red Light Issue
    By Nukul Goyal in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 07-14-14, 12:01 PM
  4. Legacy device to BB10 backup file transfer?
    By Jamal Abuhijleh in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-13-14, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD