10-26-14 06:11 PM
29 12
tools
  1. zack west's Avatar
    I get that only when adding a secure email account.

    Z10STL100-4/10.2.1.3253
    10-05-14 04:22 AM
  2. jpvj's Avatar
    It seems to be a bug in BlackBerry OS.

    I have seen it myself previously for IMAPS accounts (GMail) and all certificates were just fine.



    Posted via CB10
    10-05-14 05:11 AM
  3. drfever's Avatar
    Seems that this has been corrected.

    Haven't had an issue now in 24 hours (fingers crossed)

    Posted from my Z30 on CB10
    10-05-14 07:46 PM
  4. MrGlenn's Avatar
    I just got this exact pop up. It mentioned email and linked in in the details? But I didn't receive a message from either.

    I guess it is good to know the OS monitors this sort of thing, but a clear explanation would have been nice

    BlackBerry Passport signed @ C0007CC89
    10-26-14 06:11 PM
29 12

Similar Threads

  1. Why isn't my screen responding to touch but it lights up (Playbook)?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-14, 08:08 AM
  2. How do I set up this email account?
    By TheB123 in forum BlackBerry Z10
    Replies: 9
    Last Post: 09-30-14, 09:01 PM
  3. Delete All Prior texts??
    By hangnthere in forum BlackBerry Z30
    Replies: 3
    Last Post: 09-29-14, 09:59 PM
  4. Replies: 31
    Last Post: 09-29-14, 09:45 PM
  5. The good 'ol days of being a BlackBerry user... are back!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-29-14, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD