1. johnb_xp's Avatar
    Some sites fail to load, CrackBerry doesn't load styles. I think it might have to do with security settings? My SSL/TLS is set to compatible and I just reset from an autoloader and removed my BBID. These sites worked perfectly before.

    Any ideas?
    Attached Thumbnails Websites not loading in stock browser-img_20200213_213246.jpg  
    02-13-20 10:34 PM
  2. jamescarruthers's Avatar
    Haha, CB should at least try and keep their site compatible with our old browser.

    I wouldn't expect any other website to care, but do sort of expect it from CB.
    @Bla1ze

    Posted via CB10
    02-14-20 04:48 PM
  3. Bla1ze's Avatar
    Haha, CB should at least try and keep their site compatible with our old browser.

    I wouldn't expect any other website to care, but do sort of expect it from CB.
    @Bla1ze

    Posted via CB10
    You expect us to fix what BlackBerry let break?

    (Joking aside: I believe that bug is actually something on the site. I hit it on desktop as well, every now and then. A theme file goes missing but tech hasn't been able to replicate it.. can't fix what can't be replicated and leaves no log. Clearing the cache will temp. fix it if it seems stuck w/o styling.)
    02-14-20 04:56 PM
  4. johnb_xp's Avatar
    Cleared the cache and history, no change. Jackbox.tv wouldn't load at a college party as well, even though I just played with the native browser last weekend. Seems like the issue happens on a bunch of sites. I changed the SSL/TLS settings from Compatible to Low and the same thing happens. Can't find anything in the settings that would seem to fix it. Should I do another reset? lol
    02-14-20 07:32 PM
  5. johnb_xp's Avatar
    Websites not loading in stock browser-img_20200214_184107.jpg


    This is definitely a thing... tried on my Passport that also has no BBID and it won't load Crackberry.com properly.

    Does the browser use BBID for something?
    02-14-20 07:45 PM
  6. johnb_xp's Avatar
    Signed in to my BBID on the Classic, restarted, cleared cache, and the issue isn't fixed. I used the latest autoloader and nothing changed from before other than the BBID so I'm thinking it might actually be a CrackBerry issue.
    02-14-20 07:51 PM
  7. conite's Avatar
    Signed in to my BBID on the Classic, restarted, cleared cache, and the issue isn't fixed. I used the latest autoloader and nothing changed from before other than the BBID so I'm thinking it might actually be a CrackBerry issue.
    Use Kiwi browser.

    https://www.apkmirror.com/apk/geomet...-apk-download/

    It has TLS 1.3, dark mode, bottom address bar, and is the fastest Android browser I've benchmarked.
    02-14-20 11:28 PM
  8. johnb_xp's Avatar
    Use Kiwi browser.

    https://www.apkmirror.com/apk/geomet...-apk-download/

    It has TLS 1.3, dark mode, bottom address bar, and is the fastest Android browser I've benchmarked.
    I have Kiwi Browser and Firefox installed, Firefox works better for me because it doesn't hang / crash when I minimize it. Both work very well on my Passport, but they are not nearly as responsive as the native browser on my daily driver Classic.
    02-15-20 12:56 AM
  9. lobbyintx's Avatar
    Please post a link for firefox

    Posted via CB10
    02-23-20 10:31 PM
  10. AJ Romano's Avatar
    I'm on the CB BlackBerry 10 app on my Z30. Never tried to load the site. But most sites work on the native browser for me

    Posted via CB10 on my  Z30
    Yesterday 01:54 PM
  11. lobbyintx's Avatar
    I fly delta airlines and just yesterday I couldn't connect to wifi on plane unless I had android or safari browser. Definitely need a work around for this.

    Posted via CB10
    Yesterday 02:13 PM
  12. Dunt Dunt Dunt's Avatar
    I fly delta airlines and just yesterday I couldn't connect to wifi on plane unless I had android or safari browser. Definitely need a work around for this.

    Posted via CB10
    You have the work around.... using Android or iOS as they are currently supported platforms.

    Some have had some sucess with other browsers like Kiwi and Fennec... and others. But even Developer support for Android 4.3 is falling off, and some of these fill in browsers aren't working like they once did. Nothing native is really going to work at this point...
    Yesterday 02:37 PM
  13. Low Joe's Avatar
    Please post a link for firefox

    Posted via CB10
    You can get firefox from the Google play store

    Posted via CB10
    Yesterday 09:39 PM
  14. jamescarruthers's Avatar
    I fly delta airlines and just yesterday I couldn't connect to wifi on plane unless I had android or safari browser. Definitely need a work around for this.

    Posted via CB10
    Had this recently after, I presume, a change at Marriott hotels' WiFi where the Z10 would no longer connect on arrival. I found that using an Android browser to get started was the answer. Then, once authentication was done, I could use the BB browser without issue.



    Posted via CB10
    Today 07:06 AM

Similar Threads

  1. fingerprint reader not working
    By mundo472 in forum BlackBerry KEY2 LE
    Replies: 5
    Last Post: 02-16-20, 12:29 PM
  2. Disable BlackBerry Protect with website?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-13-20, 02:24 PM
  3. apps in the background (fingerprint ID)
    By Paul Willcox in forum BlackBerry KEY2
    Replies: 2
    Last Post: 02-13-20, 12:42 PM
  4. BB in the NBA
    By japsuki in forum BlackBerry KEY2
    Replies: 5
    Last Post: 02-12-20, 03:05 PM
  5. Setting custom ringtones in Android P?
    By MintChalida93 in forum BlackBerry Android OS
    Replies: 1
    Last Post: 02-12-20, 03:58 AM
LINK TO POST COPIED TO CLIPBOARD