1. jcbehm's Avatar
    When I share a web page from the browser or a twitter feed via email on the Z10, the link the recipient receives is not clickable. Any suggestions?

    Thanks in advance for any help.
    04-08-13 07:04 PM
  2. anon(153966)'s Avatar
    Are you coping and pasting the link, or are you using the 'share' option?
    04-09-13 06:32 AM
  3. jcbehm's Avatar
    Are you coping and pasting the link, or are you using the 'share' option?
    I'm using the share option in both the browser and twitter
    04-09-13 06:43 AM
  4. Hypnoboy's Avatar
    ... and THIS thread came to a screeching halt. OP, good question. I've been searching CB for about 20 minutes now trying to find an answer to this, and NO ONE has asked about this but you. My hope is that my reply here might let someone see this post and reply.
    02-10-14 06:13 AM
  5. Adam Stansbery's Avatar
    I just hope someone has an answer for this. It is the only thing keeping me from using my BB10 Z30 or Z10 as my daily phone. I can send clickable links with Android apps installed from Amazon APP Store with my BB10 devices. Yet links sent from the hub via the share function aren't clickable.
    11-30-14 03:48 PM
  6. cycle_wala's Avatar
    Web links from sent mail not clickable-img_20141201_040015.png

    I shared this from the browser and I am able to see the link as a clickable link. Or do you mean that the recipient with another device is not able to see it as a clickable link?

    Posted via my White.Leopard
    11-30-14 04:31 PM
  7. cycle_wala's Avatar
    I went to the desktop site and it IS showing up as a clickable link only. Care to share a screenshot of the exact problem you're referring to?

    Web links from sent mail not clickable-img_20141201_040406.png

    Posted via my White.Leopard
    11-30-14 04:35 PM

Similar Threads

  1. Gmail - Sent mail not showing on blackberry
    By patz98 in forum BlackBerry Bold 9700
    Replies: 25
    Last Post: 02-04-10, 04:51 PM
  2. Sent mail not showing in mailbox
    By sinfuldragon in forum BlackBerry Storm
    Replies: 3
    Last Post: 10-27-09, 06:48 PM
  3. "sent" mail not coming through
    By tazziedevil in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 06-09-09, 01:00 AM
  4. Sent mails not showing on Google mail
    By lizmil in forum BlackBerry Curve 8900
    Replies: 1
    Last Post: 03-01-09, 12:44 PM
  5. Help with Gmail Sent Mail not filtering on BES server
    By whitlecj in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 12-17-08, 01:45 PM