1. Efeezy4Sheezy's Avatar
    I did a reset on my Z10.
    Now my Web browser will not load. No bookmarks, or any options will open. I just get the bottom area where you type in a Web page. I do that and nothing happens. Does anyone have any idea why this is?
    Z10STL100-3/10.1.0.2074

    Posted via CB10
    10-10-13 10:37 AM
  2. pkcable's Avatar
    My reset do you mean a simple reboot (battery pull), an OS reload, OR did you install an OS update?
    10-10-13 10:42 AM
  3. Efeezy4Sheezy's Avatar
    I held the two volume keys down.
    This is funny tho. I get a notification of an email, i can click on the link and I jump right to the page and can get to other pages from there but when i try to access the Internet from the browser app, I get the aforementioned problem.

    Posted via CB10
    10-10-13 11:18 AM
  4. pkcable's Avatar
    I hate to say this, but you might need to reload your OS. You can use BB Link to do this.
    10-11-13 12:34 AM
  5. Efeezy4Sheezy's Avatar
    That really sucks

    Posted via CB10
    10-11-13 11:36 AM

Similar Threads

  1. Domino's Pizza App v1.8 working
    By stantonlh in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 10-29-18, 06:32 PM
  2. Battery stops charging on Z10STL100-1/10.2.0.1791/1766
    By BermudasBest in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-13-13, 09:23 AM
  3. Replies: 4
    Last Post: 10-11-13, 10:38 AM
  4. Newscron, working on Z10
    By pedrogari in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 10-11-13, 06:25 AM
  5. Vibrate not working
    By Xiaclo in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-10-13, 06:53 AM
LINK TO POST COPIED TO CLIPBOARD