10-08-15 09:21 AM
26 12
tools
  1. unholyelite's Avatar
    I've noticed with the new OS update [10.3.2.858] from Verizon that the voice response feature does not work at all. It searches fine but i cannot hear a voice response. I checked the settings and I do have 'Voice Response ' turned on in the options...the phone isn't in silent mode either and I have restarted the phone a couple times already. I wonder if anyone else have this issue. Any help would be very much appreciated. Before the update I was running a leaked 10.3.1 OS and it was working perfectly.
    VZW Z30 BlackBerry Assistant Voice Response Issue-img_20150709_212820.png

    Posted via CB10
    07-10-15 12:37 AM
  2. jaydee5799's Avatar
    i have a Z30 on VZW and upgraded to the OS you have and my Voice assistant works fine.
    07-10-15 08:52 AM
  3. Big10BBUser's Avatar
    I'm on a VZW Z10. I also upgraded and also have no voice for my assistant. Hopefully, it is not just the two of us.
    07-10-15 06:52 PM
  4. unholyelite's Avatar
    @Big10BBuser did you have a leaked OS before the official?

    Posted via CB10
    07-10-15 10:40 PM
  5. Big10BBUser's Avatar
    Yes. 10.3.1.??? (how soon I ve forgot )



    Posted via CB10
    07-10-15 10:46 PM
  6. unholyelite's Avatar
    @Big10BBUser yeah same here I wonder if that had something to do with it

    Posted via CB10
    07-10-15 11:01 PM
  7. Big10BBUser's Avatar
    Good catch. This would be the first time for me. I've loaded many leaks on the Z10 and never had a problem.

    Maybe we can get some expert advice that doesn't involve a complete wipe.

    Anyone, anyone, anyone?

    Posted via CB10
    07-10-15 11:18 PM
  8. John Vieira's Avatar
    Nope, sorry. No answer. It seems to be a bug in updating some versions kills the voice replies. No fix that I know of.

    Your only solution, sorry to say is indeed wipe and not restore.

    Work Wide and Prosper
    Big10BBUser likes this.
    07-11-15 12:02 AM
  9. unholyelite's Avatar
    Ugh I really don't feel like doing that...Why oh why everything was going perfect till I asked it to tell me a joke and I didn't hear it reply lol

    Posted via CB10
    07-11-15 01:01 AM
  10. BanffMoose's Avatar
    Dumb question, but did you check your volume level while inside the BlackBerry Assistant?

    Posted via CB10
    07-11-15 02:04 AM
  11. Totopldt's Avatar
    How about BBM video chat and call? Not working anymore since latest OS10. 3 update from Verizon.

    Posted via CB10
    07-11-15 07:02 AM
  12. Big10BBUser's Avatar
    Ugh I really don't feel like doing that...Why oh why everything was going perfect till I asked it to tell me a joke and I didn't hear it reply lol

    Posted via CB10
    Me neither...but I did try English (UK) and it worked last night. Too afraid to try it out this morning. Also found the volume suggestion last night, BA volume is max'd out. I don't use BBM.

    Guess, I know what I might be doing after church tomorrow....

    Thanks to all.
    07-11-15 07:38 AM
  13. Danubian's Avatar
    Both my wife and I have updated Z10's with Verizon. My assistant used to speak answers but has stopped. My wife's speaks answers but for something common like the weather decides to search the Internet sometimes and then at other times will speak the forecast. I was showing off the capabilities of the assistant a day after the update and am glad it worked then. Not sure what to do since restarting and volume adjustment haven't worked. No more showing off

    Posted via CB10
    07-11-15 08:59 AM
  14. kbz1960's Avatar
    Works fine on my 30
    07-11-15 09:00 AM
  15. Genghis2k3's Avatar
    Updated recently and voice response was working fine until two days ago. I've always used only the official verizon releases, so I don't think leaks have anything to do with the issue. At one point all audio feedback was gone from the assistant. Now I can hear the beeps again, but no voice response. I'm hoping she's just out of breath and will return after her break.
    07-11-15 09:27 AM
  16. Big10BBUser's Avatar
    SHE IS BACK!!!!!!! (Using English(US))

    See my previous post for a method that might work....
    07-11-15 01:09 PM
  17. tli2000's Avatar
    It stopped talking on my Q5 purchased unlocked from blackberry, so this issue isn't just specific to the Verizon update.
    07-11-15 01:50 PM
  18. tli2000's Avatar
    I just switched from English US to English UK and she started talking again!
    07-11-15 01:53 PM
  19. Genghis2k3's Avatar
    SHE IS BACK!!!!!!! (Using English(US))

    See my previous post for a method that might work....
    Bingo! Thanks! So far. I switched to English UK and now she speaks again. I tried switching back to English (US) with a restart, but no success. Will try again later. I guess it's fine for now, as long as she understands proper English.

    I kid, I kid.


    Edit:
    Hmmm...just realized numerical dates are reversed when read using UK English. 7/11/2015 becomes November 7, 2015, so this is not a clean work around in the US - but still manageable.
    07-11-15 03:41 PM
  20. Big10BBUser's Avatar
    I want clarify that I found that method by searching these boards...I don't want to take credit for someone else's work.

    Posted via CB10
    07-11-15 04:25 PM
  21. John Vieira's Avatar
    Actually, yeah, there might be a solution. Turning off the voice feedback, changing the language, then turning it back on, and changing the language again might fix it.

    Try messing with changing between us English and Canadian English a few times and turning the voice reply on and off, I think somewhere in there might fix it.

    Work Wide and Prosper
    07-11-15 05:04 PM
  22. unholyelite's Avatar
    Ok so this is the solution that worked for me based on what others commented here. If your voice response doesn't work in 'English US' switch to 'English UK' and then restart. The voice response works at this point but not my cup of joe... so then switch back to 'English US' and do the same restart phone and it should work and be back to normal. Thanks everyone here for the help :-)

    Posted via CB10
    07-11-15 07:20 PM
  23. brucesparks's Avatar
    Had same issue on both our Q10 devices. Rogers Canada official update. Switched to English UK. Soft reboot she works with an elegant proper UK English. Back to settings. Switch to us English. Didn't have to do reboot. Just wait a couple of minutes for language to finish. It will actually tell you to wait until new language is finished changing. Waited and now back to us English. Hope no reoccurences. Guess with every major update they miss something. Does this get back to blackberry so they know it is happening. Do we see a small update in future. Otherwise very happy with the many improvements. Keep it up BlackBerry.
    08-07-15 01:36 AM
  24. brucesparks's Avatar
    Worked on the one phone fine for two weeks. Then she went bye bye again. Repeated the previous process but a real pain. Hope BlackBerry is looking at this one. Unfortunately it is sporadic so hard to replicate. At least we have a temp fix.
    08-19-15 10:17 PM
  25. Sridhara Shankara's Avatar
    Yeah! I have had the same problem after updating.I am from India and my device is Q10.Any inputs in this matter will be very much helpful
    10-08-15 09:00 AM
26 12

Similar Threads

  1. BlackBerry Z30 still is a very appealing device...
    By Pensa MK in forum BlackBerry Z30
    Replies: 79
    Last Post: 11-08-15, 07:24 PM
  2. ive had this passport since october and blackberry hasnt fixed the flickering screen
    By Bold_until_Hybrid_Comes in forum General BlackBerry Discussion
    Replies: 36
    Last Post: 09-14-15, 12:07 PM
  3. WTB BlackBerry Classic
    By rebroker2009 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 1
    Last Post: 07-31-15, 02:12 AM
  4. BlackBerry Blend
    By rmduda1@gmail.com in forum Ask a Question
    Replies: 2
    Last Post: 07-10-15, 04:28 AM
  5. Replies: 3
    Last Post: 07-10-15, 12:24 AM
LINK TO POST COPIED TO CLIPBOARD