09-13-15 12:49 PM
65 123
tools
  1. WWBlondieDo's Avatar
    I had this same problem and thought my up volume button was just going out. Then I got a Z30 and started having the same issue after I switched over my Z10 settings/data. Wiped the phone and determined that the volume issue disappeared until I restored. Best I can figure, something broke with a volume-related app during a leak somewhere and because you've either continued to just update non-destructively with Sachesi, or restore after an autoloader, it can't be fixed by a simple update. Security wipe and then set up from scratch and you'll be good to go.

    You can also selectively restore some apps which don't have anything to do with volume and it should be okay. For example, I restored my bank apps and some games with no problems. If you have Hub++ installed I recommend NOT restoring that as I believe it to possibly be what broke/caused the issue on my Z10/30. Everything's working fine for me now with no restore of settings and that app set up from scratch. :-)

    Posted via CB10
    04-04-15 09:58 AM
  2. Foreverup's Avatar
    Do you guys have the media key music shortcuts enabled?

    If you do have them enabled then, while playing music you will not be able to long press to increase or reduce the volume, as the long press will trigger the rewind/skip command.

    I have mine enabled and as long as I don't have any media playing (even on browser) I can long press to increase/decrease volume. However as soon as any media starts playing (and I see the little play icon at the top), I can no longer long press to change volume.

    Some media (like youtube in the browser) don't even respond to the music shortcuts, but the OS still blocks the long press volume adjustment functionality.

    Posted via CB10
    How bout that turned off music short cut in volume setting. And now have long press.

    Thanks Animalpak
    04-04-15 11:23 AM
  3. Blackberry-Prince's Avatar
    OS 10.3 sucks. I prefer OS 10.2 because:

    - better calendar
    - better sound and notification settings
    - better phone operation
    - better BlackBerry clock
    - easier to adjust sound
    - better camera; able to operate shutter anywhere on the screen

    I want 10.2 back in my Z30.


    Posted using my BlackBerry Z30.

    Posted using my BlackBerry Z30.
    Use an autoloader to downgrade. And disable Automatic Updates.
    04-14-15 09:36 AM
  4. Thesmartmale's Avatar
    Ah, bummer... you're absolutely certain that's the case?


    Posted via CB10
    Same issue here, but even worse, mine doesn't even respond most of the time and no, it's not a hardware issue, it's a software issue that BlackBerry can't get right.

    Posted via CB10
    04-14-15 10:54 AM
  5. Blackberry-Prince's Avatar
    Guys I always have to reboot my device. It happens all the time. I have to keep pressing and pressing to reduce it aghh. It wasn't there in 10.2.1. _.

    Posted via CB10
    04-14-15 11:02 AM
  6. Thorsten Heinsight's Avatar
    Guys I always have to reboot my device. It happens all the time. I have to keep pressing and pressing to reduce it aghh. It wasn't there in 10.2.1. _.
    What kind of phone are you using? What OS version(s) have you seen the issue on?
    Have you looked at the following setting? :

    Do you guys have the media key music shortcuts enabled?

    If you do have them enabled then, while playing music you will not be able to long press to increase or reduce the volume, as the long press will trigger the rewind/skip command.

    I have mine enabled and as long as I don't have any media playing (even on browser) I can long press to increase/decrease volume. However as soon as any media starts playing (and I see the little play icon at the top), I can no longer long press to change volume.

    Some media (like youtube in the browser) don't even respond to the music shortcuts, but the OS still blocks the long press volume adjustment functionality.
    04-14-15 11:07 AM
  7. BionicKris's Avatar
    It used to be there on the leaks as well. When I press the volume buttons they only increase one bar. I have to press it continuously to make it max or low. It was not there on 10.2.1
    I had that on my last OS version but since I updated to OS 10.3.1.2582 it now works normally.

     Living the life, posting via BB Z30 
    04-15-15 01:13 AM
  8. Warios's Avatar
    I had this on 10.2 , on 10.2 not .
    Reboot fixes this issue .
    04-15-15 05:28 AM
  9. Blackberry-Prince's Avatar
    What kind of phone are you using? What OS version(s) have you seen the issue on?
    Have you looked at the following setting? :
    Dude. I'm on the latest version. I had this issue even on the leaks. I never had it on 10.2.1 it was a flawless OS which I really miss. But unfortunately I can't downgrade because I won't be able to restore my stuff. And I'm on the BlackBerry Z30 aka beast!!!! <3

    Posted via CB10
    04-15-15 09:20 AM
  10. thebum23's Avatar
    This is definitely a bug that kicks in when either an app on your phone or possibly visiting sites like YouTube are used. I can't pinpoint it exactly, but that's my assumption and here's why. If I reboot my Z30 right now, the up and down volume keys will work fine. So I use Neutron for music, I use Waze, I YouTube, etc. Somewhere along the lines one of these kind of apps/media sites is causing the volume keys to fudge up. Anyone else see it like that?

    Posted via CB10
    04-18-15 09:15 AM
  11. Blackberry-Prince's Avatar
    Guys it's not because of a specific app. I had more apps on 10.2.1 gosh! Why don't some people admit 10.3.1 is full of bugs.

    Posted via CB10
    04-19-15 12:25 PM
  12. Aljean Thein's Avatar
    Do you guys have the media key music shortcuts enabled?

    If you do have them enabled then, while playing music you will not be able to long press to increase or reduce the volume, as the long press will trigger the rewind/skip command.

    Posted via CB10
    THIS FIXED IT FOR ME. THANKS! XOXOXO

    Suffer Now & Live The Rest Of Your Life As A Champion
    04-19-15 12:33 PM
  13. Blackberry-Prince's Avatar
    THIS FIXED IT FOR ME. THANKS! XOXOXO

    Suffer Now & Live The Rest Of Your Life As A Champion
    How do you enable or disable them, Muhammad Ali fan :P

    Posted via CB10
    04-20-15 07:02 AM
  14. Aljean Thein's Avatar
    How do you enable or disable them, Muhammad Ali fan :P

    Posted via CB10
    Settings > Main Volume

    Suffer Now & Live The Rest Of Your Life As A Champion
    04-20-15 08:14 AM
  15. tonythecanuck's Avatar
    It used to be there on the leaks as well. When I press the volume buttons they only increase one bar. I have to press it continuously to make it max or low. It was not there on 10.2.1
    Ditto

    Posted using my BlackBerry Z30.
    04-20-15 02:02 PM
  16. Blackberry-Prince's Avatar
    Still facing problems with this. HELP! Someone?
    Guys I'm talking about this. You see the media volume thing right there? One long press won't increase it I have to continously press It like an ***** when I want it to be max. And a kind of lag is there. I had this problem in the dam leak also and I have never ever faced this problem on 10.2.1.
    Volume Adjustment bug. Am I the only one?-img_20150508_201329.png

    Posted via CB10
    05-08-15 11:16 AM
  17. CyberMan2013's Avatar
    This is definitely a bug that kicks in when either an app on your phone or possibly visiting sites like YouTube are used. I can't pinpoint it exactly, but that's my assumption and here's why. If I reboot my Z30 right now, the up and down volume keys will work fine. So I use Neutron for music, I use Waze, I YouTube, etc. Somewhere along the lines one of these kind of apps/media sites is causing the volume keys to fudge up. Anyone else see it like that?

    Posted via CB10
    I use Neutron for music and also Waze. Are you using them on a Passport? If so, is your music playback speed messed up when Waze makes any sounds? I won't say the apps cause the volume keys to fudge up. I think it's by design. Neutron has a function to allow the next or previous track to play if you hold the volume up or down. This would supersede the original behaviour of the volume button which is for the volume to increase or decrease when the buttons are held down. The same thing happens if you enable the Music Shortcuts feature in Main Volume settings. It's supposed to be either one or the other. Either holding it down increases or decreases or it skips tracks.

    Posted via CB10
    05-08-15 11:26 AM
  18. misterabrasive's Avatar
    Still facing problems with this. HELP! Someone?
    Guys I'm talking about this. You see the media volume thing right there? One long press won't increase it I have to continously press It like an ***** when I want it to be max. And a kind of lag is there. I had this problem in the dam leak also and I have never ever faced this problem on 10.2.1.
    Click image for larger version. 

Name:	IMG_20150508_201329.png 
Views:	976 
Size:	65.5 KB 
ID:	351785

    Posted via CB10
    Well, you keep saying that you are on the latest version but you don't say exactly which version you are on. Perhaps your idea of the latest version is not actually the latest one. Spit it out. Which version are you on?


    Posted with my Z10 on Verizon 10.2.1.3253
    05-09-15 01:30 PM
  19. Blackberry-Prince's Avatar
    Well, you keep saying that you are on the latest version but you don't say exactly which version you are on. Perhaps your idea of the latest version is not actually the latest one. Spit it out. Which version are you on?


    Posted with my Z10 on Verizon 10.2.1.3253
    10.3.1.1784. Now tell me. Did that make a difference? They release so many updates, it's hard to memorize the names. Thus, no improvements -_-
    Sir, I'm pretty sure your life as a BlackBerry user must be very easy as you have 10.2.1 on your device. I was the crazy one who was getting frustrated for months waiting for the 10.3.1 to roll. Well, I was wrong!

    Posted via CB10
    05-09-15 04:39 PM
  20. 3hb78ftg's Avatar
    Media shortcuts disabled or enabled and it still works fine for me.
    05-09-15 05:07 PM
  21. MRTTNS's Avatar
    Same problem here...

    Z10STL100-4/10.3.1.2726

    Posted via CB10
    05-09-15 05:32 PM
  22. misterabrasive's Avatar
    10.3.1.1784. Now tell me. Did that make a difference? They release so many updates, it's hard to memorize the names. Thus, no improvements -_-
    Sir, I'm pretty sure your life as a BlackBerry user must be very easy as you have 10.2.1 on your device. I was the crazy one who was getting frustrated for months waiting for the 10.3.1 to roll. Well, I was wrong!

    Posted via CB10
    Haha. No need to call me sir. But most of the replies from folks who have offered solutions or have said that the issue has been corrected have been on higher OS versions. And I'm just as impatient as anyone else to get 10.3.1. But I'm not willing to do leaks or any of that other "easy " stuff to get it. I prefer to wait for official Verizon. So, I wait and watch what is going on. And occasionally make smart@ss remarks. There's a lot of very helpful people here. Pay attention to what everyone tells you. Try the different things that are offered. Maybe you'll find something that works. Trust me, I understand your impatience. You can also go back to 10.2.1 if you want.

    Posted with my Z10 on Verizon 10.2.1.3253
    05-09-15 06:29 PM
  23. ehroberts's Avatar
    Condition corrected. In media volume toggle everything off and the condition was corrected. I'm satisfied.


    Posted via CB10
    05-09-15 08:07 PM
  24. Blackberry-Prince's Avatar
    Haha. No need to call me sir. But most of the replies from folks who have offered solutions or have said that the issue has been corrected have been on higher OS versions. And I'm just as impatient as anyone else to get 10.3.1. But I'm not willing to do leaks or any of that other "easy " stuff to get it. I prefer to wait for official Verizon. So, I wait and watch what is going on. And occasionally make smart@ss remarks. There's a lot of very helpful people here. Pay attention to what everyone tells you. Try the different things that are offered. Maybe you'll find something that works. Trust me, I understand your impatience. You can also go back to 10.2.1 if you want.

    Posted with my Z10 on Verizon 10.2.1.3253
    You are very senior to me that's why I called you sir. Verizon is a USA carrier I guess. Globally it was released on Feb 19. And I'm surprised to know that people in USA are still on 10.2.1 :O
    By the way I heard BlackBerry's market share in USA is 0.4%. It's that RARE?!! Is it true?

    Posted via CB10
    05-10-15 06:39 AM
  25. Blackberry-Prince's Avatar
    Condition corrected. In media volume toggle everything off and the condition was corrected. I'm satisfied.


    Posted via CB10
    And where can I get that? Instructions please?

    Posted via CB10
    05-10-15 06:40 AM
65 123

Similar Threads

  1. Replies: 32
    Last Post: 03-11-15, 01:53 PM
  2. Why will my Z10 not update to the 10.3 software?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-11-15, 11:22 AM
  3. Does the (cogito cw2.0) smartwatch working with BlackBerry 10 (?)
    By niksen2015 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-09-15, 04:53 PM
  4. PM in CB10 app?
    By motec bb in forum CrackBerry Apps
    Replies: 5
    Last Post: 03-09-15, 03:47 PM
  5. How do I clear the clipboard cache?
    By WorldOnePhoto in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-09-15, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD