1. domcos's Avatar
    I have tried to use Voice Control to call contacts, but it starts to make the call and then ends the call.

    This only happens when I am connected to my Toyota 4Runner's blue tooth system.

    I've tried different phone settings, but nothing works.

    Used a Z10 for 12 months and just got a new Z30. The Z30 recognized that I have a Toyota, but it still fails to complete the call.

    The telephone app loads and it dials, but it ends the call automatically after the first ring. Super annoying!

    Any help or advice is appreciated.

    Posted from my Z30
    04-03-14 06:12 AM
  2. anon721037's Avatar
    In your Bluetooth settings go to configure and make sure your rSAP it toggled on , that might help.
    MrGabriel likes this.
    04-03-14 09:15 PM
  3. domcos's Avatar
    It is on. Tried it with it off too and nothing.

    Posted from my Z30
    04-05-14 07:27 AM
  4. anon721037's Avatar
    Have you tried a hard reset on your phone by holding the volume up and down buttons until you see the blue loading screen hold it for about 30 sec or longer.

    Also delete it and set it up again. (Bluetooth)
    04-05-14 10:38 PM
  5. domcos's Avatar
    Tried everything. The Z30 recognized my truck via bluetooth. Why it fails is a mystery.

    Posted from my Z30
    04-14-14 07:20 PM
  6. c_bryant34's Avatar
    Okay, had this same bug recently with my Ford Edge so think I know what's going on...a few questions first...

    1) Does your Toyota have built in voice control in the vehicle for things like voice activated dialing?

    2) Do you have the vehicle set to automatically import the device phone book upon connection? You should be able to check in your vehicles bluetooth settings menu (ie. In your car)

    3) If the above two serve true, then go into the phone book in your device and take a look at a number for a contact that is failing to dial. Do they have a format where there is a space between characters anywhere? (ie. 1 (519) 123-4567), or are the numbers incorrectly imported?

    There is an issue where bluetooth in bb10 incorrectly stops importing a phone number during phone book sync at a space character, making a lot of the numbers in the vehicle incorrect. Give it a look. The easiest fix is to remove spaces from your phone book for phone numbers or disable automatic phone book sync.

    Posted via CB10
    04-14-14 07:30 PM
  7. domcos's Avatar
    I removed the phone book and it still fails to dial. Could it be the format of contact number in my outlook?

    Posted from my Z30
    04-15-14 02:02 PM
  8. domcos's Avatar
    It starts to dial and then suddenly ends the call.

    Posted from my Z30
    04-15-14 02:04 PM
  9. c_bryant34's Avatar
    Yes it could be. What is the format of the number? Does it contain spaces?

    Posted via CB10
    04-15-14 07:39 PM
  10. domcos's Avatar
    It works when I am not connected to my truck.

    Posted from my Z30
    04-15-14 07:45 PM
  11. domcos's Avatar
    Got a Passport and like my Z30 it won't stop hanging up when connected to my 2011 Toyota 4Runner if I call using BlackBerry Assistant. If I touch the phone it works. :-(

    Voice command to dial a contact.
    Starts dialling and immediately hangs up.

    Posted on my BlackBerry Passport.
    10-12-14 10:56 AM

Similar Threads

  1. Moving to AT&T from T-Mobile, any tips?
    By Old_Mil in forum AT&T
    Replies: 24
    Last Post: 06-17-14, 02:08 AM
  2. Replies: 4
    Last Post: 04-07-14, 02:01 AM
  3. Possible to Remove Camera Option from Home Screen ?
    By Amit Karia in forum BlackBerry Q10
    Replies: 20
    Last Post: 04-05-14, 04:40 AM
  4. Vodafone set to boom in the UK with 1400 jobs being created
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-03-14, 02:40 AM
  5. Screenshots saved to Personal space....not!
    By joewaked in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-02-14, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD