1. drfever's Avatar
    Hello everyone, my wife finally took the 10..3.186 update on her Q10.

    Issue:

    Her saved videos (taken with her Q10) don't play back properly on her device. The audio is fine but the picture is black.

    Any tips or suggestions?

    Thanks in advance

    Posted from my Z30 on CB10
    03-28-15 11:50 AM
  2. SlcCorrado's Avatar
    Ouch. Reboot of course. If that doesn't work, definitely move them to a computer and see if they play back properly there. If not, you might be screwed
    03-28-15 11:52 AM
  3. drfever's Avatar
    Thanks. When I have time tomorrow I'm going to pop her sd card into my phone to see if they play back on mine. Thankfully 'most' playback. Some are audio only.

    Posted from my Z30 on CB10
    03-28-15 09:32 PM
  4. SlcCorrado's Avatar
    I've had issues before with video taken from my device. But only on certain builds and only on videos I edited using the built-in video editor
    03-29-15 02:03 AM

Similar Threads

  1. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 01:26 PM
  2. Issues after the upgrade to 2576 from 2267
    By buddysteady in forum BlackBerry Z10
    Replies: 3
    Last Post: 03-28-15, 02:39 PM
  3. Why doesn't my BlackBerry Q10 play videos anymore?
    By malakal in forum Ask a Question
    Replies: 1
    Last Post: 03-28-15, 04:39 AM
  4. Charging Issues
    By Jason Byers in forum BlackBerry Classic
    Replies: 3
    Last Post: 03-28-15, 12:28 AM
  5. Replies: 0
    Last Post: 03-27-15, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD