1. sa385's Avatar
    Could someone with a z30 running 10.3.1 update please check and see if you can play any videos on the site? Used to be able to play them fine but now nothing. Just wondering if it's my device or a website issue. Thanks

    Posted via CB10
    02-27-15 07:25 AM
  2. athomas917's Avatar
    I'm guessing that they use flash for their videos? We don't have flash in our os since 10.3.1 removed it.

    Posted via CB10
    Carjackd likes this.
    02-27-15 08:02 AM
  3. Carjackd's Avatar
    I'm guessing that they use flash for their videos? We don't have flash in our os since 10.3.1 removed it.

    Posted via CB10
    Yep! Flash is done and it's more than likely flash based

    Posted via my Canadian Passport
    02-27-15 08:06 AM
  4. sa385's Avatar
    That's what I was thinking that they use flash but if they do then how can an iPhone play the videos? My cousins iphone plays it and I had the leaked 10.3.1 before the official and still played videos. Weird

    Posted via CB10
    02-27-15 08:22 AM
  5. athomas917's Avatar
    Maybe they have a mobile version of the site. One thing that bugged me about the BB10 browser is that some sites still go to the Desktop version even though I was accessing it on the BlackBerry browser. Cracked.com does this too.

    Posted via CB10
    02-27-15 10:28 AM
  6. sa385's Avatar
    I don't think that is the case here because it worked on the leak


    Posted via CB10
    02-27-15 11:47 AM
  7. nah.uhh's Avatar
    Maybe they have a mobile version of the site. One thing that bugged me about the BB10 browser is that some sites still go to the Desktop version even though I was accessing it on the BlackBerry browser. Cracked.com does this too.

    Posted via CB10
    Lots of websites do this
    Github for example
    Worst in my experience is probably the google play website..

    Which is why I beg for the option to set a CUSTOM user agent within the browser advanced settings.
    As a workaround I've been using android browsers everytime a website won't load the mobile version..

    PassportSQW100-1/10.3.1.2480
    02-27-15 12:11 PM

Similar Threads

  1. I update my q10 on 10.3 os. now my hotspot wont work?
    By Hassi077 in forum Ask a Question
    Replies: 11
    Last Post: 03-21-15, 05:57 PM
  2. Why does my BB Q10 not capture Whitelines Link Sheet?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 07:40 PM
  3. Tango on my BlackBerry z30
    By marouaneBB in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 06:54 PM
  4. Power/lock button not working? HELP
    By hobbes_nyc in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-27-15, 08:51 AM
  5. Why restore not complete?
    By fransbs in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-27-15, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD