1. admonchi's Avatar
    Hello

    I was running 10.3.1.2072 - blitz (leak) on my unlocked blackberry q10. I could not install any apk file on my phone after installing this leak version. I thought Official OS -10.3.1 would fix this problem. Today, just few minutes back I got a notification for software update just a 10mb update - 10.3.1.1565. This did not fix anything on my phone still I was unable to install any apk file and even unable to open amazon. I tried loading the OS again via Blackberry link - I got "cannot repair due to error. the operation could not be completed. com.rim.sls error 255" - the device is still connected to my macbook air running yosemite and has a stable green light / black screen. What should I do now??? Please reply asap it is very urgent - any help would be greatly appreciated.

    Thanks!!
    02-19-15 11:29 AM
  2. Man@Arms's Avatar
    Yosemite.. hmm could be some compatibility issues with it. Do you have access to
    Windows?
    02-19-15 11:33 AM
  3. Bla1ze's Avatar
    Yosemite.. hmm could be some compatibility issues with it. Do you have access to
    Windows?
    Shouldn't be any issues really. I've been using it all throughout even beta builds and they've always worked fine for me with Sachesi.
    02-19-15 11:35 AM
  4. admonchi's Avatar
    What should I do - I don't have windows. Phone is just showing green led? should I unplug it from my mac?
    02-19-15 11:36 AM
  5. admonchi's Avatar
    Hey - should I unplug it from my mac? phone is just showing green led?
    02-19-15 11:37 AM
  6. Man@Arms's Avatar
    Shouldn't be any issues really. I've been using it all throughout even beta builds and they've always worked fine for me with Sachesi.
    True, but take it from me there are compatibility issues with Yosemite and various software.
    02-19-15 11:37 AM
  7. mithrazor's Avatar
    You can try hard reboot. On a Q10 keep the power button pressed until it shuts off and that red light turns on and off. Then let go of power button.

    Is installing from unknown sources enabled in settings?

    Obviously these are basic things and if you autoloaded over again then I don't think this would do anything.

    But it's worth a try.

    Posted via CB10
    02-19-15 11:38 AM
  8. Man@Arms's Avatar
    You can unplug, restart the Mac, and try again. If the phone loads back up I recommend doing a security wipe first or wipe using one of the other tools. I assume you already have a backup.
    02-19-15 11:42 AM
  9. admonchi's Avatar
    Thanks it worked. Now at least phone is working again. But, I have to reload the OS as I am not able to install any android app. Is there any other way apart from Blackberry link through which I can reload the official 10.3.1 OS?
    02-19-15 11:42 AM
  10. admonchi's Avatar
    Ok let me try that.
    02-19-15 11:52 AM
  11. ckh_bb's Avatar
    Posted via CB10
    02-19-15 11:56 AM
  12. ckh_bb's Avatar
    Very Urgent Help Needed Please Reply ASAP????-img_20150219_105550.png

    Posted via CB10
    02-19-15 11:58 AM
  13. ckh_bb's Avatar
    Very Urgent Help Needed Please Reply ASAP????-img_20150219_105557.png

    Posted via CB10
    02-19-15 11:59 AM
  14. Man@Arms's Avatar
    Click image for larger version. 

Name:	IMG_20150219_105557.png 
Views:	222 
Size:	97.3 KB 
ID:	334767

    Posted via CB10
    You know I was thinking the same thing, just hoping that admonchi is already aware of this.
    02-19-15 12:03 PM
  15. admonchi's Avatar
    Yes, I am aware of this. Error - "Installation failed as Installation Package is already installed" This is the error I get when trying to install apk files. I have security wiped my device - hopefully it should work now. I will let you know how it goes.
    02-19-15 12:33 PM
  16. Man@Arms's Avatar
    After the wipe, try to reload official OS.
    02-19-15 12:43 PM
  17. admonchi's Avatar
    Did the security wipe. After that everything seems to be working fine so no need to reload OS. Thanks for your help.

    Posted via CB10
    02-20-15 12:55 PM

Similar Threads

  1. Need Bigger App Icons on 10.3.1
    By Andrew4life in forum BlackBerry Q10
    Replies: 83
    Last Post: 03-13-16, 08:30 AM
  2. ** URGENT ** disable Blackberry OS 10.3 update
    By detox1978 in forum BES 10
    Replies: 24
    Last Post: 06-03-15, 05:17 PM
  3. Replies: 5
    Last Post: 02-19-15, 02:13 PM
  4. Need information on setting Automatic Replies.
    By girinath in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-19-15, 11:54 AM
  5. My BlackBerry Z3 is giving me the BB error message, what do I do?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD