1. Aravindarun's Avatar
    I have a Z10 (STL100-1) and I updated it to 10.2.1.537. After the update none of the USSD Codes seem to work. It keeps telling 'General Error ' and since I can't use the codes I have no way of checking my balances, activating services and the lot. It's not a contract phone and I'm currently on Airtel network (India).... PLEASE HELP !!!!

    Posted via CB10
    02-04-14 02:07 PM
  2. pkcable's Avatar
    Have you tried reloading your OS?
    02-07-14 12:54 PM
  3. dan_slack's Avatar
    Same problem here, on my Z10 with Orange Romania carrier.
    After few minutes I get the message
    Supplementary service error
    I have tried hard reset, changed the SIM, OS reload, nothing works.
    If I put the very same SIM in a LG the USSD code works fine.
    Any solution?
    04-26-14 04:23 PM

Similar Threads

  1. How much longer for the 10.2.1 update for Q10 in the United states.
    By ojaninoa10304 in forum Verizon Wireless
    Replies: 95
    Last Post: 03-19-14, 04:06 PM
  2. If BlackBerry os 10 were a breakfast cereal...
    By gg bb in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-04-14, 03:03 PM
  3. Rarely issues w/ either of my BB 10
    By kobnyc in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-04-14, 01:57 PM
  4. MIssin icons in 10.2.1.1927
    By cheeku in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-04-14, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD