1. craiggger's Avatar
    How is miracast working for everyone?

    From what I've seen, the two ways of miracasting is with a miracast hdmi Dongle or directly to a smart wifi/ethernet/lan TV.

    Mine was working before (10.2 leak) and now it's not. The only thing that has changed was the BB10 os version...



    Posted via Orbital VSAT Loadstar
    10-25-13 10:43 PM
  2. howarmat's Avatar
    10-25-13 10:46 PM
  3. toobs623's Avatar
    It won't work on the Z10. Both the Z30 and Q's work well

    Posted via CB10
    10-25-13 10:51 PM
  4. craiggger's Avatar
    what device?
    Rogers Q10. Asus wireless AC router (2013). Sony (2013) smart tv with miracast

    Posted via Orbital VSAT Loadstar
    10-25-13 10:58 PM
  5. craiggger's Avatar
    It won't work on the Z10. Both the Z30 and Q's work well

    Posted via CB10
    Are you using a dedicated hdmi Dongle or the TV's integrated chip?

    Posted via Orbital VSAT Loadstar
    10-25-13 10:59 PM
  6. craiggger's Avatar
    I tried to attach a screenshot of my Q10 miracast connection error message but this crackberry app won't select the pic I want.


    Posted via Orbital VSAT Loadstar
    10-25-13 11:01 PM
  7. toobs623's Avatar
    Are you using a dedicated hdmi Dongle or the TV's integrated chip?

    Posted via Orbital VSAT Loadstar
    I have a dongle but I've used it with both

    Posted via CB10
    10-25-13 11:16 PM
  8. Eduard Galan's Avatar
    Works with my Samsung 46ES8000

    Z10-STL1 Vodafone


    Posted via CB10
    10-26-13 02:54 AM
  9. craiggger's Avatar
    Works with my Samsung 46ES8000

    Z10-STL1 Vodafone


    Posted via CB10
    Hum.. was there any special setup that you had to do?

    My screenshot above is what my Q10 error says and my tv says "failed to register"



    Posted via Orbital VSAT Loadstar
    10-26-13 09:38 AM
  10. Eduard Galan's Avatar
    No, no special setup. Z10 detect the TV and play to it. I am on 5ghz wi-fi network but works on 2.5 GHz also

    Posted via CB10
    11-30-13 03:28 AM

Similar Threads

  1. Netflix not working on 10.2?
    By ballsjr in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 10-29-13, 10:08 AM
  2. Letter long press gone in 10.2?
    By littledragon20x in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 10-28-13, 08:21 PM
  3. Bugs in 10.2
    By epicwintrue in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 10-26-13, 06:37 AM
  4. Which 10.2......should I keep? Love the Squircle
    By jagrlover in forum BlackBerry Q10
    Replies: 5
    Last Post: 10-26-13, 12:12 AM
  5. camera not working after updating to 10.2 os
    By kakanessa in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-26-13, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD