1. deezy87's Avatar
    So I went and loaded the official 10.2.0.1791 Rogers on my Q10, via Sachesi...I guess everything went fine, but now it won't get passed the boot logo. It is at 100% if I hold the screen, but that's about it.

    Anyone come across this type of issue before?
    10-27-13 07:43 PM
  2. JunkieXP's Avatar
    It might help to wait a little longer. My Z10 was at 100% in the easter egg bootscreen for about 20 minutes I guess. Got a bit frightend but in the end it worked out just fine =).
    deezy87 likes this.
    10-27-13 08:08 PM
  3. deezy87's Avatar
    Thanks for the reassurance lol
    10-27-13 08:09 PM
  4. JunkieXP's Avatar
    Thanks for the reassurance lol
    So... Did it boot already ?
    10-27-13 08:19 PM
  5. deezy87's Avatar
    Yes lol thank god!
    JunkieXP likes this.
    10-27-13 08:28 PM

Similar Threads

  1. Issue with Q10
    By thidisbogus in forum BlackBerry Q10
    Replies: 13
    Last Post: 01-03-14, 06:48 PM
  2. Has anyone in Brazil received the 10.2 update?
    By Jeffreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-02-13, 10:36 AM
  3. problem with bb id
    By engleopard in forum General BBM Chat
    Replies: 4
    Last Post: 10-28-13, 08:48 PM
  4. No Problem With the 10.2 Update
    By ZEDTROSPEKTIV in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-27-13, 09:50 PM
  5. "Show what I'm listening to" vs "Music status updates"
    By talberry in forum General BBM Chat
    Replies: 4
    Last Post: 10-27-13, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD