1. erionf's Avatar
    I just update my Z10 OS 10.3.2.798 with sachesi, bb's logo not appears; bbm and Blackberry Protect not working.
    06-04-15 06:47 PM
  2. anon(9208252)'s Avatar
    I just update my Z10 OS 10.3.2.798 with sachesi, bb's logo not appears; bbm and Blackberry Protect not working.

    Have you gone into settings/ about/ then hit the drop down menu and select network, then press the menu button bottom right and hit the register device.
    06-04-15 07:09 PM
  3. erionf's Avatar
    I'll try it now. Thanks
    06-04-15 07:22 PM
  4. Pdinos3's Avatar
    Did you load ALL the updated files along with the coreos and radio? Very important step

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    anon(9208252) likes this.
    06-04-15 07:29 PM
  5. erionf's Avatar
    No, can't be fixed. I'have that problem again. It was OK on 10.3.1
    06-04-15 07:37 PM
  6. erionf's Avatar
    Yes, all 3 files : m5730-10.3.2.799-nto+armle-v7+signed , winchester.factory_sfi.desktop-10.3.2.798-nto+armle-v7+signed & winchester.factory_sfi-10.3.2.798-nto+armle-v7+signed
    06-04-15 07:39 PM
  7. Pdinos3's Avatar
    Apps must be extracted from the debrick file. By doing what you did you did not receive the necessary upgraded apps

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    anon(9208252) likes this.
    06-04-15 07:52 PM
  8. erionf's Avatar
    Ok then, I'll try to extract all apps and let's hope that can be fixed! Thanks for answering

    Posted via CB10
    06-04-15 07:56 PM
  9. Pdinos3's Avatar
    After you extract the apps. Put them into a folder with the coreos and radio and drag them into sachesi. May be a good thing to do it all over again correctly. No harm

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    anon(9208252) likes this.
    06-04-15 08:04 PM
  10. ppeters914's Avatar
    Ok then, I'll try to extract all apps and let's hope that can be fixed! Thanks for answering

    Posted via CB10
    If that doesn't resolve the problem, download and install Blitz.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    06-04-15 08:07 PM
  11. erionf's Avatar
    It doesn't work again, don't show the BlackBerry logo signal. Most of the apps are installed, but at the end shows an error, something to do with wallpaper. I'll try with autoloader ...anyway, thanks guys for the help

    Posted via CB10
    06-05-15 07:24 AM
  12. jdesignz's Avatar
    Create autoloader for core and radio using Sachesi. Plug your phone to pc/laptop. Run the autoloader you created. After successful restart. Extract the apps from debrick file (or if you already have) open Sachesi, plug your phone, click Install tab. Make sure 'newer app' is ticked. Drag n drop all of the apps (if you get error, take out wallpaper bar). Be patient. GL!

    Pasaporte Pilipinas | SQW100-1/10.3.2.798
    06-05-15 08:07 AM

Similar Threads

  1. Quick Money updated with more languages added
    By cuong48d in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 06-05-15, 03:39 PM
  2. Where do I get files to downgrade to 10.2.1 from 10.3.1 non-destructively?
    By dorra benjaoued in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 06-05-15, 03:24 AM
  3. Replies: 3
    Last Post: 06-04-15, 07:46 PM
  4. Facebook for BlackBerry 10 updated with new features and enhanced user experience
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-04-15, 03:00 PM
  5. Cannot Update over mobile network
    By RAZiHaD in forum Ask a Question
    Replies: 1
    Last Post: 06-04-15, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD