10-24-13 05:21 AM
48 12
tools
  1. mounsey's Avatar
    Hmm.. we here's my (current) story on this latest "update".

    I'm in the UK, on EE (4G) - and my CURRENT / previous O/S release was a (fairly stable..) 10.1.0.2312

    I received an eager notification on my Z10 advising me that this update (10.1.0.4181) was available to download - so naturally I thought nothing of this (in terms of how this might screw things up..) - so I clicked "Update" - and off we go.

    Except that it failed. Big time.

    First time of asking all seemed fine - until the BB loading symbol appeared to get stuck on a tantalising "99%".

    I left it for (at least..) 4 hours - the update had been over WiFi - but the download part was swift and fine. Yet post reboot I could only hit 99%.

    So.. I did some Googling - and found a tip recommending the removal of my SIM - and to then try booting again. HURRAH! - It worked. An apparent fine reboot - and working. Including (and vitally) the same after I removed the battery again, re-inserted my SIM and booted up (fine).

    BUT.. I then check the System Settings and find that I am STILL ON 10.1.0.2312 !! (so the update failed).

    Oh, and yeah - ALL of my text messages ... GONE.

    As it stands now (5 days on) I have tried the update several times - only to have the same issue. I did on one occasion get to 100% - but the phone still froze (and seriously... surely 4 HOURS on 100% is enough to leave it - phone felt very warm too...)

    As one final attempt (before marching to my EE store and complaining (not that this appears to be their fault!) - I am now trying the update via the eternally unreliable (and crash-prone) "Link".

    I am not expecting it to work.. but I will keep you all updated. Anyone else on here have a similar setup and has SUCCESSFULLY managed to move onto 10.1.0.4181 (in the UK, on EE 4G??)

    John.
    09-23-13 03:13 AM
  2. mounsey's Avatar
    Well.. what a surprise. It failed. Again.

    So this time I attempted the "update" via Link - again the download part worked without incident. Link completed the process and advised that the device needed disconnecting and rebooting (note: I immediately saw this as ominous, as the device screen itself made no such reference - and was once again stuck on 99%).

    So.. with no choice I disconnected and forced a reboot by holding the top button / key for however long you need to.

    45 or so minutes later... I find my myself sat here staring at the same old "99%" icon again (when I press on the blue BB symbol).

    Beyond unacceptable - and the precise same problem again.

    As I see it a visit to my local "EE" shop will be pointless as (with full respect to the friendly staff who work there..) they are not going to be able to advise, nor fix this (in-store knowledge of iEtc devices and/or Android seems high. BlackBerry..? Less so.

    Should I bite the bullet and try a Hard Reset (I did manage to backup the device pre 10.1.0.4181 shambles..

    Any ideas? I'm a staunch supporter of BlackBerry (stopping short of "Fan-boy" territory!) - but this is seriously testing my resolve and support of the brand

    John.
    09-23-13 04:09 AM
  3. qwerty4ever's Avatar
    John, did you remove the battery after the update to ensure a clean reboot? I recalls having to do this with an earlier update of BlackBerry OS 10.

    Posted via CB10 from the BlackBerry Z10
    09-23-13 04:58 AM
  4. YR C's Avatar
    Upgraded and having problems with service provider connection. The device is not able to connect to EDGE or HSDPA. Requires constant reboot just to get connected.
    Service Provider in Malaysia, Celcom.

    Posted via CB10
    I have the same problem here with Maxis. it's always stuck in 3g/ h / even in gsm..
    09-23-13 06:40 AM
  5. mounsey's Avatar
    Hi there and thanks for the reply.

    Yes, on each reboot occasion (that I can recall) I removed the battery for a period - then re-inserted it.

    At the present time I am trying to fully "Wipe" the device - though this process (with the relevant icon on screen with the swirling blue circle) has been going for OVER 2 hours already... ominous also?

    John.

    John, did you remove the battery after the update to ensure a clean reboot? I recalls having to do this with an earlier update of BlackBerry OS 10.

    Posted via CB10 from the BlackBerry Z10
    09-23-13 06:53 AM
  6. mounsey's Avatar
    Well.... GOOD NEWS!! (and for once, a "Happy" ending).

    Having all but given up on the Z10 (as a quick recap, I ended up resorting to a System Wipe - which then promptly FAILED! (stuck on the little "Shredder" icon for _HOURS_))..

    .. as one FINAL try, I decided "what the heck?" - and left it on that symbol / on overnight. So we're talking 16+ HOURS in total.

    I woke up in the morning. The screen was dead / black. However... when I switched "on", a DIFFERENT icon was showing - one that was asking me to connect the Z10 to a computer. PROGRESS!

    So.. (long story short) - I did that... the system software was completely installed from new - and HEY PRESTO! - I have myself a fully-working Z10 again - and best of all, INCLUDING the 10.1.0.4181 update that kicked it in the teeth / broke down in the first place!!!

    Sure, I've had to spend some time putting my account info back on (I did do a full Backup + Restore too - no problems there ) - but the outright BEST thing is that unless I'm mistaken my battery life is now WAY better (at the moment) - I'm talking anything up to +50% better.

    Such a lot of hard-work, googling - and heart-ache... but oh-so worth it (in the end!)

    John.
    09-24-13 04:58 PM
  7. alberto1970's Avatar
    I just completed the update to 4181. I backed up first with Link (it always seems to work for me), then applied the update. It hung up on every restart, so my only option was to do a factory settings reload through Link (which worked fine) and then do a backup restore, again through Link (again which worked fine). I have to say that after reading all of the comments here about doing this update, I was quite nervous when my Z10 wouldn't restart, but Link worked out just fine.
    09-29-13 08:39 AM
  8. hsk's Avatar
    The key is to be patient. The update took longer than any update I'd ever done in the past. I have two and I did the second one overnight, in the morning it was all updated with a prompt to restart, no issues at all. The first one I did during the day, a lot of worrying with no service for over an hour while it was updating. When 10.2 is released I will for sure do it overnight and not jump on it as soon as I get the notification
    09-29-13 10:32 AM
  9. mounsey's Avatar
    Speaking of 10.2... do we have any firm / confirmed ETA for when this update is going to be made available? -John.
    09-30-13 03:47 AM
  10. mounsey's Avatar
    It was "Link" which saved me in the end too (which is hugely ironic, considering the piece of cr@p *continually* brings down my otherwise 100% stable Windows 8 Pro system!) - via delightful (and unannounced "Dr. Watson" Blue Screens Of Death..).

    In fairness these have become less frequent of late (and 4181 only worked via Link - and I had the same positive "Backup / Restore" experience too thank goodness) - but even taking all of this into account, the update was a complete nightmare..

    John.
    09-30-13 03:49 AM
  11. biznessninja's Avatar
    Holy crap. What a nightmare. An update should not be like this. I'm not changing mine. If I do and had three issues I would most likely switch.phones.

    Posted via CB10
    09-30-13 09:43 PM
  12. mounsey's Avatar
    My experience most definitely fell into the "Nightmare" category for sure.

    Ultimately however, I would still wholeheartedly *recommend* updating to 10.1.0.4181.

    Why?

    Because despite all of the problems I experienced, since updating successfully to 10.1.0.4181 my Z10 battery life has INCREASED by comfortably 50%! Yes, Fifty. Percent.

    Now, I am under no illusion that having to reset my phone to it's factory default settings (in order to get 10.1.0.4181 working) will have played no small part in this. However, as it stands today I have ALL of the Apps etc.etc. back to how they were pre-10.1.0.4181 - and yet battery life is (by comparison..) superb.

    So yes, overall I'd still say Go For It - but be prepared for a long, winding and rocky road to get to 10.1.0.4181.

    John

    PS be SURE to do a full backup via Link BEFORE commencing the update - and (if possible) try doing the update to 10.1.0.4181 via Link too.

    Holy crap. What a nightmare. An update should not be like this. I'm not changing mine. If I do and had three issues I would most likely switch.phones.

    Posted via CB10
    10-01-13 03:47 AM
  13. EagleStephen's Avatar
    I'm just going to wait for the official 10.2 release later on this month. Fingers crossed that this update won't have all the problems that the MR update had.

    Posted via CB10
    10-01-13 08:12 AM
  14. mounsey's Avatar
    To be honest that sounds like a good idea to me. Hopefully 10.2 will further build on the encouraging updates in this recent release..

    John.

    I'm just going to wait for the official 10.2 release later on this month. Fingers crossed that this update won't have all the problems that the MR update had.

    Posted via CB10
    10-01-13 09:05 AM
  15. vsaigal's Avatar
    I am having major issues after performing this update.

    The biggest issues of the lot would be that I didn't even want it, it happened automatically. So after updating it asked me for a restart, I immediately did the restart.

    It has been 2 hours now, and the phone is stuck has been stuck on the re boot screen. shows a 100%.

    I've tried pulling out my battery (twice), the second time i pulled out the sim card and put it back, still it achieved nothing.

    I have also tried a soft reset (by clicking volume up & down +power buttons at the same time for ten seconds), this didn't help either, it reboots after the blackberry sign and gets stuck at 100% again.

    This has to be a proper BB nightmare, and my first. I'm so ******* disappointed.

    I've never done a backup, and I have no idea how to get the link to work right now. Nothing is working with my phone.
    10-23-13 01:12 AM
  16. LuVJuGGs's Avatar
    You will most likely have to download one of the leaks posted on the website here and flash the phone with it.

    As for the loss of your data...hard lesson mate...always back up what's important to you....feel your pain tho!

    Posted via CB10
    10-23-13 01:20 AM
  17. vsaigal's Avatar
    You will most likely have to download one of the leaks posted on the website here and flash the phone with it.

    As for the loss of your data...hard lesson mate...always back up what's important to you....feel your pain tho!

    Posted via CB10
    Ok could you just guide me with a step by step guide?

    I would greatly appreciate that.
    10-23-13 01:23 AM
  18. vsaigal's Avatar
    I seriously regret buying the Z10 right now. This has turned my life upside down, and my business is getting affected. **** all of this.
    10-23-13 01:25 AM
  19. mounsey's Avatar
    I seriously regret buying the Z10 right now. This has turned my life upside down, and my business is getting affected. **** all of this.
    HANG ON IN THERE, vsaigal - as I had the _precise_ same situation a couple of weeks ago - and it was affecting me and my own business too (following several months of SUPERB work-flow performance from the very same device).

    It _can_ be fixed / rectified (this issue) - what stage are you at now with it? (I am keen to help if I can).

    Also, what Country (and Network carrier) are you in / using?

    Thanks, John.
    10-23-13 07:05 AM
  20. mounsey's Avatar
    I seriously regret buying the Z10 right now. This has turned my life upside down, and my business is getting affected. **** all of this.
    PS - once my issue went away, battery life has improved _dramatically_. Yes, I had to in effect reset the phone - but since then I've never looked back (AND I eventually got to be on the latest software which caused the issue in the first place).

    John.
    10-23-13 07:06 AM
  21. mounsey's Avatar
    Ok could you just guide me with a step by step guide?

    I would greatly appreciate that.
    Quick question for you about what you have tried so far:

    Re: "the second time i pulled out the sim card and put it back".

    When you tried / did this, did you simply remove the SIM, put it back and _then_ reboot? OR.. did you leave the SIM out, place the battery back and then reboot? (i.e. without the SIM in at all).

    Please let me know, as that could be important in helping you, thanks. -John.
    10-23-13 07:10 AM
  22. biznessninja's Avatar
    I am for sure waiting for 10.2. And even when I can download it I will still wait a few weeks or a months to see all reports issues. My phone works good now and not needing to make a mess of things


    Posted via CB10
    10-24-13 03:18 AM
  23. mounsey's Avatar
    *Probably* a wise idea to be honest - as although I am delighted (now..) with the big-time improvements to the battery life, it was HELL going through the nightmare of recovering / resetting the phone (though again, it WAS worth it... in the end).

    Let's hope for a much smoother roll-out of 10.2 - and beyond!

    John.

    I am for sure waiting for 10.2. And even when I can download it I will still wait a few weeks or a months to see all reports issues. My phone works good now and not needing to make a mess of things


    Posted via CB10
    10-24-13 05:21 AM
48 12

Similar Threads

  1. Evernote on 10.2.0.1047
    By Adrian Pantir in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 08-09-13, 04:41 PM
  2. Charging really slow on 10.2.0.1047 leak
    By simonpater in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 08-07-13, 06:41 PM
  3. Evernote problem on 10.2.0.1047(Q10)
    By xietong007 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-03-13, 06:22 PM
  4. Replies: 2
    Last Post: 08-03-13, 03:11 PM
  5. Iphone’s “Eyes Free Mode” Beats BB to the Market for Auto Mobile Computing
    By earlym in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 08-03-13, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD