1. FrankIAm's Avatar
    While searching for an answer in here, I stumbled upon another user facing the same problem, so I'll just paste his post.

    I have a phantom Playlist. It shows in the Music app as "Unknown". the songs shown in it reveal it to be an old Christmas Playlist that I had. The songs in the Playlist are not found, and I am unable to delete this playlist. I searched the Flash and SD memory for all m3u files, and there does not seem to be one that I can see that is associated with that entry. I even removed all Playlists from the device (NO m3u's), and this "Unknown" still shows. When I choose Delete, and Confirm, nothing happens. If I open it, select Edit, and try to give it a name, I get "Error saving Playlist". If I try to remove, add, or alter the songs within it, I get the same error as soon as I try to save the changes. Hate seeing it, but can't get rid of it. :-(
    If anybody has the slightest idea of what's going on, I'd be extremely thankful!
    04-18-14 12:30 PM
  2. 93Aero's Avatar
    Can you locate and delete the file using Ghost Commander on your BB10 device, also use Id3iot in BBWORLD to let it find the rogue playlist/songs.

    Posted via CB10
    FrankIAm likes this.
    04-18-14 12:38 PM
  3. FrankIAm's Avatar
    Can you locate and delete the file using Ghost Commander on your BB10 device, also use Id3iot in BBWORLD to let it find the rogue playlist/songs.

    Posted via CB10
    Yeah, it sees nothing... and the songs aren't even on the device anymore.
    04-18-14 01:08 PM
  4. FrankIAm's Avatar
    Shameless self-bump
    04-18-14 09:46 PM
  5. FrankIAm's Avatar
    10 months later, it just happened again upon editing some ID3 tags, not with a playlist, but with some songs that aren't even on the device anymore. So, bump.

    There's some files under /accounts/1000/db/sdcard_dbcache/ that could be causing this issue, but AFAIK, there's no way to get anything but read access on the filesystem. Hope someone prove's me wrong.
    01-28-15 05:34 PM
  6. 1magine's Avatar
    10 months later, it just happened again upon editing some ID3 tags, not with a playlist, but with some songs that aren't even on the device anymore. So, bump.

    There's some files under /accounts/1000/db/sdcard_dbcache/ that could be causing this issue, but AFAIK, there's no way to get anything but read access on the filesystem. Hope someone prove's me wrong.
    I have this issue with 8 phantom playlists. Did you ever get resolution?
    04-08-15 04:42 PM
  7. FrankIAm's Avatar
    I have this issue with 8 phantom playlists. Did you ever get resolution?
    Only thing that did it for me was backing up the files on the SD and then wiping them did it.
    04-10-15 01:57 PM
  8. BBPandy's Avatar
    I too have this issue &have confirmed that it's coming from my SD Card. Other then that I've not been able to figure out how to delete it....kind of annoying

    Posted via CB10
    04-10-15 04:11 PM

Similar Threads

  1. Several songs show as 'unknown'
    By Jashn in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-20-15, 05:30 PM
  2. BB10 playlist over "Play On": mp3 yes, m4a no
    By PatrickMJS in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 04-17-14, 09:35 PM
  3. "Unknown Network Error" Message
    By smargy in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 03-27-14, 12:35 PM
  4. Replies: 1
    Last Post: 03-19-14, 09:25 AM
  5. Replies: 0
    Last Post: 03-19-14, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD