1. skstrials's Avatar
    Unknown paired computers and tablets-img_20150708_215313.png

    I have all these desktops in my BlackBerry file access setting. I have deleted every single one of them, but they keep coming back up.

    Any ideas on what these are?

    Posted via CB10
    07-09-15 12:54 AM
  2. DaFoxGrey's Avatar
    Is or was your device on BES?
    07-09-15 11:36 AM
  3. skstrials's Avatar
    I am not on BES, and never have been.

    Posted via CB10
    07-09-15 02:06 PM
  4. DaFoxGrey's Avatar
    I am not on BES, and never have been.

    Posted via CB10
    OK, but just to be sure....
    Has the device ever been on BES?
    As in, was this device new, unused, from BlackBerry or from a cell carrier or was it purchased used or re-furbished?

    From the looks of it, it has been linked to many PCs, most likey through a BES IT policy.
    Once a used BES device has been removed from service, the IT people who operate the BES system have to removed the device from their BES server, or it will generally keep thinking its on the BES server and retain some of the IT policies.
    There are way around that you can perform on your end, but it's best to find out for sure that is the issue first.
    07-09-15 02:16 PM
  5. ab190670's Avatar
    I had the same on my new classic, I deleted unknown connections and they haven't reapeared


    Posted via CB10
    07-09-15 02:16 PM
  6. kbz1960's Avatar
    It's a dumb bug that it keeps listing those. I just ignore it.
    07-09-15 02:18 PM
  7. anon(679606)'s Avatar
    Those are Snowden & WikiLeaks... others are unknown, maybe Italian Hacking Team firm & Ukrainien locations... no worries

    Posted via CB10
    07-09-15 02:34 PM
  8. skstrials's Avatar
    OK, but just to be sure....
    Has the device ever been on BES?
    As in, was this device new, unused, from BlackBerry or from a cell carrier or was it purchased used or re-furbished?

    From the looks of it, it has been linked to many PCs, most likey through a BES IT policy.
    Once a used BES device has been removed from service, the IT people who operate the BES system have to removed the device from their BES server, or it will generally keep thinking its on the BES server and retain some of the IT policies.
    There are way around that you can perform on your end, but it's best to find out for sure that is the issue first.
    The device was purchased new from ShopBlackberry one year ago.

    I never had this issue back in 10.2.1, but it started appearing after the 10.3.1 update.

    Posted via CB10
    07-09-15 03:16 PM
  9. anon(679606)'s Avatar
    I wonder if the charge cycle history & other indicators (manufacturing date on box, unboxing foibles, double tape, fingerprint analysis, etc.) suggest this device was previously used??

    [
    The device was purchased new from ShopBlackberry one year ago.

    I never had this issue back in 10.2.1, but it started appearing after the 10.3.1 update.

    Posted via CB10
    07-09-15 03:22 PM
  10. bhrhr77's Avatar
    I have the same problem after update to 10.3.1 from 10.2. Once I delete them they will appear in sometime, but I noticed that only lists the computers that I paired it with before... not sure how to fix it, but sometimes it is really annoying. Wish to find a solution.

    P.S. I'm on z10 bought new one, unlocked
    07-09-15 03:59 PM
  11. nomi1978's Avatar
    I have the same issue, they were on my passport and now they are on my z30.

    I didn't restore any backup either. And there is 1 that I can't delete. So frustrating to say the least.

    Posted via CB10
    07-09-15 04:05 PM
  12. joeragan's Avatar
    I believe the list is somehow tied up with your BBID, that's why it may reappears even though you do a security wipe, autoload, or change devices.



    Z30STA100-2/10.3.2.2339
    07-09-15 04:47 PM
  13. JamesDee55's Avatar
    I have always had this issue, mine shows 3 different ones, of which one is only valid, I delete the other 2, and they come back every time.
    kbz1960 likes this.
    07-09-15 07:54 PM
  14. tryfe's Avatar
    I've had the same issue forever. My device is now showing five devices. I delete four of them and they keep coming back after sometime.
    Z30STA100-5/10.3.2.2339
    07-09-15 08:05 PM
  15. anon(679606)'s Avatar
    This needs to come to the attention of the BES since there is a breach of their separation from certain devices outside BES...IMHO this is either a hack attempt or a fundamental error.‎ BlackBerry must address this openly & thoroughly !!
    07-09-15 08:10 PM
  16. BBfishingaddict's Avatar
    I delete them and they keep coming back for me too.

    Posted via CB10
    07-09-15 08:11 PM
  17. tryfe's Avatar
    My phone was purchased brand new and unlocked. In other words, the first person to ever use it.
    07-09-15 08:13 PM
  18. anon(679606)'s Avatar
    But having BES registered devices on it & "brand new" never used are incompatible concepts, no?

    My phone was purchased brand new and unlocked. In other words, the first person to ever use it.
    07-09-15 08:19 PM
  19. tryfe's Avatar
    But having BES registered devices on it & "brand new" never used are incompatible concepts, no?
    Well then how can one determine if they have a BES registered device?
    07-09-15 09:07 PM
  20. anon(679606)'s Avatar
    Above poster suggested that's what they are...
    07-09-15 09:36 PM
  21. byex's Avatar
    Get used to it. No point in stressing over those unknown devices. They are all the computers your BBID connected to at one time or another through link. There are some workarounds to make them disappear. Search the forums.


    Posted via CB10
    07-10-15 12:48 AM
  22. skstrials's Avatar
    I wonder if the charge cycle history & other indicators (manufacturing date on box, unboxing foibles, double tape, fingerprint analysis, etc.) suggest this device was previously used??

    [
    I also have the unknown devices on my Q10 purchased new from the wireless carrier.

    I really doubt that I have gotten a used devices by chance on both occasions when both my Q10 and my Z10 were bought brand new with the factory seal on the box.

    In that case, I don't think it is really about the BES server thing.


    Whatever the case, I have created my BlackBerry account setting my phone. And I do not like my BlackBerry ID being shared with unknown devices without my consent.

    Posted via CB10
    07-10-15 03:22 AM
  23. byex's Avatar
    I also have the unknown devices on my Q10 purchased new from the wireless carrier.

    I really doubt that I have gotten a used devices by chance on both occasions when both my Q10 and my Z10 were bought brand new with the factory seal on the box.

    In that case, I don't think it is really about the BES server thing.


    Whatever the case, I have created my BlackBerry account setting my phone. And I do not like my BlackBerry ID being shared with unknown devices without my consent.

    Posted via CB10
    You're saying that your device, brand new never connected to a computer, shows under device connections a list of computers?

    Posted via CB10
    07-10-15 08:41 AM
  24. Kenny Rogers's Avatar
    I believe this is a bit more serious than just a flaw applicable to pre-owned corporate devices. I am trying since some weeks now to get rid of a RAT which has verifiably affected my WIN7 Pro machines as well as Ubuntu and Debian Linux Systems, a MacBook Pro and a BlackBerry Z30 a Passport. The malware itself seems to be Posix based, one clear sign of infection are deactivated or grossly configured firewalls and the Posix subsystem options installed on Win7 (which I neve did). I too have 12 desktops appearing on BOTH the Z30 a the Passport, although I use different BlackBerry ID's. There is definitely communication although it's one sided, means I can't communicate with the desktops but judging from the amount of data sent they can. I had previously linked my BB's so some of my personal and two corporate computers, but NONE of them show up. The malware is resident in controllers, flash ROM, RAM and BIOS infecting routers or anything with a some kb of digital storage. Wiping HD's, scrubbing RAM and hard reset on BB's didn't get rid of it. Antivirus Software won't detect it. It could theoretically be a coincidence, but I'm pretty much sure it iisn't. There is actually A easy way to be reasonably sure: if you don't have a 2nd BlackBerry, buy or borrow a older one and set it up with a different BBID but identical mail addys. If the same list of desktops comes back, then...
    02-07-17 03:09 PM
  25. NJEll7's Avatar
    My current Blackberry Z10 was bought from T-Mobile here in the UK 2013 always used for personal use now it's showing Unknown paired computers and tablets I have never had BES.
    02-20-18 09:39 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-11-15, 09:54 AM
  2. Difficulty pairing BlackBerry Blend
    By siglerm in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-10-15, 10:18 PM
  3. Got Verizon 10.3 and need to charge battery at 6pm
    By baspeed in forum BlackBerry Z30
    Replies: 10
    Last Post: 07-10-15, 10:03 AM
  4. Just updated Blend on Z10 and...a glitch?
    By Daya2727 in forum Ask a Question
    Replies: 2
    Last Post: 07-08-15, 11:09 PM
  5. Replies: 0
    Last Post: 07-08-15, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD