11-06-19 10:29 AM
36 12
tools
  1. babugaru1's Avatar
    I was unable to setup my company email on my classic. Hub recognises my email ID and server name of email server properly but it finally says something like outlook is not responding, click for the details. When I click on that, it says "This user is allowed to sync other devices and this device is not allowed".

    Email server: myemail.<company>.com

    Please help if there is any way or workaround.



    Posted via CB10
    10-30-19 12:18 PM
  2. brookie229's Avatar
    Calling @TrumpetTiger ..........
    babugaru1 likes this.
    10-30-19 12:34 PM
  3. joeldf's Avatar
    Might be an actual restriction on the email server. You may have to discuss it with the IT department managing the company email.
    10-30-19 01:10 PM
  4. babugaru1's Avatar
    Might be an actual restriction on the email server. You may have to discuss it with the IT department managing the company email.
    Oh is it? Does any else also face same issue? If it is due to email server restriction, is there any work around to get through this?

    Posted via CB10
    10-30-19 01:50 PM
  5. babugaru1's Avatar
    I will try to check with my IT team but most probable response could be "It works on only android and iphone" but they might not share more details

    Posted via CB10
    10-30-19 01:51 PM
  6. conite's Avatar
    I will try to check with my IT team but most probable response could be "It works on only android and iphone" but they might not share more details

    Posted via CB10
    Does your account use two-factor authentication? If so, you may have to set up an app-specific password for the Hub.
    babugaru1 likes this.
    10-30-19 02:00 PM
  7. babugaru1's Avatar
    Does your account use two-factor authentication? If so, you may have to set up an app-specific password for the Hub.
    Have to login through password and symantic security code. How to setup app specific password for company outlook exchange account?

    Posted via CB10
    10-30-19 02:14 PM
  8. conite's Avatar
    Have to login through password and symantic security code. How to setup app specific password for company outlook exchange account?

    Posted via CB10
    I'm not familiar with your setup exactly. Ask your IT. We can then go from there.
    Last edited by conite; 10-30-19 at 02:53 PM.
    10-30-19 02:18 PM
  9. TrumpetTiger's Avatar
    I was unable to setup my company email on my classic. Hub recognises my email ID and server name of email server properly but it finally says something like outlook is not responding, click for the details. When I click on that, it says "This user is allowed to sync other devices and this device is not allowed".

    Email server: myemail.<company>.com

    Please help if there is any way or workaround.



    Posted via CB10
    Hey babugaru1,

    This is likely due to Office 365 (or possibly on-prem Exchange, although I'm pretty sure it's 365) requiring multi-factor authentication. It is easy to get around and I'm quite familiar with both the BB10 and 365 variations on this. Do I understand that you are using a Symantec-generated code of some sort? Let me know what your IT tells you...if they get back to you with "it's not supported" I'll tell you what to tell them so we can convince them of the error of their ways.

    Feel free to PM if you don't want to post details on the open thread as they relate specifically to your company's setup. We'll get your Classic connected!

    (Also, thanks to @brookie229 for the ping!)
    babugaru1 likes this.
    10-30-19 02:37 PM
  10. babugaru1's Avatar
    Hey babugaru1,

    This is likely due to Office 365 (or possibly on-prem Exchange, although I'm pretty sure it's 365) requiring multi-factor authentication. It is easy to get around and I'm quite familiar with both the BB10 and 365 variations on this. Do I understand that you are using a Symantec-generated code of some sort? Let me know what your IT tells you...if they get back to you with "it's not supported" I'll tell you what to tell them so we can convince them of the error of their ways.

    Feel free to PM if you don't want to post details on the open thread as they relate specifically to your company's setup. We'll get your Classic connected!

    (Also, thanks to @brookie229 for the ping!)
    Great, thank you so much! Will get back to you by tomorrow

    Posted via CB10
    10-30-19 02:42 PM
  11. babugaru1's Avatar
    Hey babugaru1,

    This is likely due to Office 365 (or possibly on-prem Exchange, although I'm pretty sure it's 365) requiring multi-factor authentication. It is easy to get around and I'm quite familiar with both the BB10 and 365 variations on this. Do I understand that you are using a Symantec-generated code of some sort? Let me know what your IT tells you...if they get back to you with "it's not supported" I'll tell you what to tell them so we can convince them of the error of their ways.

    Feel free to PM if you don't want to post details on the open thread as they relate specifically to your company's setup. We'll get your Classic connected!

    (Also, thanks to @brookie229 for the ping!)
    IT team confirmed email setup will only work in iPhone and Android. They don't support other phones. Now it's time for your workaround.
    11-01-19 06:44 AM
  12. conite's Avatar
    IT team confirmed email setup will only work in iPhone and Android. They don't support other phones. Now it's time for your workaround.
    That was the wrong question. You needed to ask what the correct manual settings are.
    11-01-19 10:14 AM
  13. joeldf's Avatar
    That was the wrong question. You needed to ask what the correct manual settings are.
    He could try that, but if the email server is set to allow only specific device types, manual settings won't matter. BB10 phones show up on exchange servers (or Office 365) as "BlackBerry". The user agent even pulls the specific phone model and OS version.

    What will have to happen is this:

    The OP will have to somehow convince an IT company - who tend to be set in their ways and rarely stray from company policy for fear of being fired - to change said policy to allow this one device access.

    Of course, this depends on the company the OP is working for, and how strict their IT company is. They may actually be flexible if the right person is found.
    11-01-19 11:07 AM
  14. TrumpetTiger's Avatar
    IT team confirmed email setup will only work in iPhone and Android. They don't support other phones. Now it's time for your workaround.
    Hey babugaru,

    What you need to ask them is how to generate an app-specific password. Once they tell you that, pass it along and I can probably take you the rest of the way. (Don't tell them its for BB10; just ask them how to do it.).

    Also, if you can PM me the name of your company's server I can do some further checking. You can and should ask what e-mail provider they are using (Office 365 or on-premises Exchange are the most likely options.)

    Posted via CB10
    11-01-19 11:41 AM
  15. babugaru1's Avatar
    Deleted
    Last edited by babugaru1; 11-01-19 at 04:38 PM.
    11-01-19 02:30 PM
  16. AJ Romano's Avatar
    That's crazy, my company says only iPhone and Android. However I have it still running on my windows phone an Alcatel Idol 4S Windows. And on my BlackBerry Z30. Despite my IT general stance on iOS and Android OS, the IT dude was like ah, BlackBerry huh? And easily set it up. Zero restrictions. But that might just be my IT people

    Posted via CB10 on my  Z30
    11-01-19 03:15 PM
  17. Chuck Finley69's Avatar
    Go ahead and delete babu! I will check into this and see what I can see.

    Posted via CB10
    I tried PM to you but your storage is over capacity

    Delete your reply as you reposted his info
    11-01-19 03:44 PM
  18. babugaru1's Avatar
    Thank you so much for your help.. Pls help to delete your quoted reply too

    Posted via CB10
    11-01-19 04:21 PM
  19. Chuck Finley69's Avatar
    Thank you so much for your help.. Pls help to delete your quoted reply too

    Posted via CB10
    That’s because he’s on BB10 hardware. One must turn off common sense ;-D

    Couldn’t resist TT as it demonstrates the weakness of best laid plans of intended security...

    BTW clear out your inbox
    11-01-19 04:26 PM
  20. TrumpetTiger's Avatar
    That’s because he’s on BB10 hardware. One must turn off common sense ;-D

    Couldn’t resist TT as it demonstrates the weakness of best laid plans of intended security...

    BTW clear out your inbox
    On the contrary Chuck, I was simply waiting for babu to acknowledge my reply, since it was how he would know to delete HIS post.

    We BB10 folk are always playing 4-D chess.

    Inbox cleared, btw.
    11-01-19 04:28 PM
  21. babugaru1's Avatar
    On the contrary Chuck, I was simply waiting for babu to acknowledge my reply, since it was how he would know to delete HIS post.

    We BB10 folk are always playing 4-D chess.

    Inbox cleared, btw.
    I have already edited my post and removed email server name..

    Posted via CB10
    11-01-19 04:35 PM
  22. babugaru1's Avatar
    That’s because he’s on BB10 hardware. One must turn off common sense ;-D

    Couldn’t resist TT as it demonstrates the weakness of best laid plans of intended security...

    BTW clear out your inbox
    You are asking me to clear my inbox? It's not at all full..

    Posted via CB10
    11-01-19 04:37 PM
  23. Chuck Finley69's Avatar
    You are asking me to clear my inbox? It's not at all full..

    Posted via CB10
    Not you... I was referring to infamous TT
    11-01-19 06:27 PM
  24. Emaderton3's Avatar
    It's like 5 years old! What did you expect?
    11-01-19 08:17 PM
  25. babugaru1's Avatar
    Not you... I was referring to infamous TT
    Haha.. okay

    Posted via CB10
    11-02-19 02:32 AM
36 12

Similar Threads

  1. Issues with Blackberry Hub using an Exchange account
    By Stretchness in forum BlackBerry HUB+ Suite
    Replies: 5
    Last Post: Yesterday, 10:12 AM
  2. KEY2 LE - Email Signature & Email Font
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-19, 06:30 AM
  3. "My Apps & Games" submenu missing in Cobalt Play Store
    By Broly in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-30-19, 09:31 AM
  4. How to install WhatsApp on BlackBerry Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-19, 06:35 AM
  5. Hub Update
    By jimmyjam887 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-30-19, 01:35 AM
LINK TO POST COPIED TO CLIPBOARD