1. syplex's Avatar
    This morning I ran into a big issue on my Z30. I went to enable WiFi and it didn't connect to anything. Then tried tapping on quick settings wifi and the settings window pops up empty/black, then eventually the settings window shrinks down to a tile and appears as if it is crashed. Same thing with bluetooth and trying to go directly into settings (via quick settings or icon).

    Email stopped working. I have toggled on/off mobile network and it connects properly to the mobile network. Texts and phone calls are working properly and data is working (except for email).

    Phone is a Z30 Verizon on I upgraded to this version back in early December. Haven't really installed anything new or done anything in the last several weeks, just normal usage.

    So far I have rebooted it about 10 times, hard reset a couple times, no luck. Sachesi won't connect, neither will BBLink. In Sachesi, the device tab flashes between my device information and empty/Unknown.

    Any suggestions? I don't want to do an autoloader unless I can somehow backup everything beforehand.
    Last edited by syplex; 02-02-17 at 12:42 AM.
    02-01-17 07:54 PM
  2. syplex's Avatar
    So I just took the phone apart and disconnected the battery to see if it would help. It didn't. Interesting thing though, booted back up without the sim card in and the date came up as Nov 22nd, 2016.

    I can't load BBM, get an error "BBM has lost its connection. Please wait while server attempts to reconnect."

    I can open Blackberry World but trying to download and install apps hangs the phone.

    I got a notification today about needing to verify my Blackberry ID but I can't open it... I wonder if this is related. Any way to get into Blackberry ID settings without going through the settings app?
    Last edited by syplex; 02-01-17 at 10:11 PM.
    02-01-17 09:23 PM
  3. syplex's Avatar
    Was able to load BBVE from help and my wifi is working properly, it can see wifi networks in BBVE. Also can see bluetooth connections, etc. so the problem is not with hardware..
    02-01-17 10:34 PM
  4. syplex's Avatar
    Anyone? My phone is barely usable right now!
    It seems like the cause is not being able to connect to my blackberry id. I just tried resetting the password from a computer but no change.
    02-02-17 11:11 AM
  5. anon(9821186)'s Avatar
    Try doing a security wipe and in the middle of it hold down the power button until you interrupt it and you get the yellow sign and error message then try to connect to link and do a reload.

    Posted via CB10
    02-03-17 09:28 AM
  6. MWT175's Avatar
    I'm having the same problem too. Did you ever get your passport working again?
    02-15-17 09:37 PM
  7. TheDreadedInspector's Avatar
    Thanks for your posts. I'm having the exact same issues. It's difficult explaining it to people, but this post has my identical issue.

    I've had the PP about 6 months now and this would have been my first 'verify BlackBerry ID' effort.
    I'm unable to verify my BlackBerry ID as I'm unable to go to 'settings', so I'm unable to send or receive emails from any account. Has anyone been able to resolve this issue?
    Does the fact that it's an unlocked phone from Bell now with Telus cause the issue? How about charging the PP from a DC sourced portable USB charger?

    I'm even unable to perform a backup so I don't want to restore to the factory settings.
    04-05-17 10:49 PM
  8. TheInspector's Avatar
    I've had 2 x cases of this is the past week. Both Z30's and both shortly after the user did an OTA upgrade to All the symptoms as described as they got worse over time. Eventually the phone was only good for phone calls.
    Could not get to settings page, only old emails and text were shown, could not start browser, blackberry world, contacts, pictures and most everything else. Using the assistant I could get to individual setting pages like network connections but only once or twice then that stopped working.

    With the first Z30 I autoloaded v10.3.3.2049 and re-setup the phone for the user and that seemed to fix it for a couple of days but then the same issues started again. I gave the user a different phone for the time being and took his Z30 back to my office. I did a security wipe on the Z30 and set it up for the user again and kept in in my drawer for the next 5 days just taking it out for charging and testing. At the end of that time it was still working fine so I ended up giving that phone to the second user that had the problem today.

    Time will tell if a security wipe after update is the cure or not but I have warned all our other Blackberry users not to upgrade to 10.3.3 at this time.
    04-06-17 12:53 AM
  9. LSDBerry's Avatar
    Remember to try a different cable if sachesi won't connect.

    Posted via CB10
    04-06-17 05:20 AM

Similar Threads

  1. How to back up contacts on bb10
    By K Ts in forum Ask a Question
    Replies: 6
    Last Post: 05-10-17, 07:51 PM
  2. i to force close a Android emulation app on my bb10need an app
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-17, 05:59 PM
  3. Replies: 1
    Last Post: 02-01-17, 05:29 PM
  4. Replies: 1
    Last Post: 02-01-17, 03:01 PM
  5. Registration is now open for the BlackBerry Developer Summit Europe
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-01-17, 12:22 PM