1. PR0929's Avatar
    I have downloaded all the required files on my Z10 (OS 10.3.3.2137) but when I try to install the files I get an “Unable to install file” message for each one. I have tried downloading the files from many sites with the sam result. Any suggestions would be appreciated.
    Pat
    12-27-18 10:26 AM
  2. Bla1ze's Avatar
    I have downloaded all the required files
    Which files did you download that are required? Were they from here? https://forums.crackberry.com/androi...ctions-985344/ if not, read that post and start again.
    12-27-18 02:26 PM
  3. jamescarruthers's Avatar
    If you only want to download apps from the Play Store, you could just download the Yalp APK which allows you to access the Google store indirectly.

    If you want Google play Services (required for some apps, but none that I use), then of course follow the link the Blaze has given you.

    Either way, you'll have access to Android apps

    Posted via CB10
    elfabio80 likes this.
    12-27-18 04:41 PM
  4. joeldf's Avatar
    I have downloaded all the required files on my Z10 (OS 10.3.3.2137) but when I try to install the files I get an “Unable to install file” message for each one. I have tried downloading the files from many sites with the sam result. Any suggestions would be appreciated.
    Pat
    This is very basic, but sometimes forgotten about... but did you turn on the switch to "allow apps from other sources to be installed"?

    It's in "Settings" > "App Manager" > "Installing Apps".

    That's all I got.
    12-27-18 05:56 PM
  5. PR0929's Avatar
    Thanks for your responses.
    1) Yes, I did download the files from the site posted by Bla1ze;
    2) I do have the “allow apps” setting turned on;
    3) I tried downloading the Yalp APK, but after opening “Google Settings I got an error message “Google Play Services has stopped.”
    12-28-18 08:00 AM
  6. PR0929's Avatar
    After starting over and diligently following the instructions, I finally managed to install “Google Play” so I thank you for all your feedback.
    12-28-18 09:30 AM
  7. joeldf's Avatar
    After starting over and diligently following the instructions, I finally managed to install “Google Play” so I thank you for all your feedback.
    Sorry I wasn't much help, but I'm glad you got it worked out.

    Sometimes all it takes is a fresh start.
    12-28-18 04:09 PM

Similar Threads

  1. Where to buy replacement batteries for DTEK50?
    By GORJUS MARSH in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 01-05-19, 06:30 PM
  2. is it possible to answer messenger message via the hub
    By VBPix84 in forum BlackBerry HUB+ Suite
    Replies: 7
    Last Post: 12-31-18, 01:00 PM
  3. How to setup the VPN in BB10
    By Santo G Wol in forum Ask a Question
    Replies: 1
    Last Post: 12-27-18, 10:30 AM
  4. Hub on Samsung
    By 1980Called in forum Ask a Question
    Replies: 3
    Last Post: 12-26-18, 04:00 PM
  5. Nova Launcher Prime is on sale for a limited time!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-26-18, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD