05-08-19 02:40 PM
34 12
tools
  1. heyiamajerk's Avatar
    Hello
    I recently uninstalled an android app on my bb passport thinking I'd just reinstall it if it comes to that.
    Now the problem is the phone won't let me install the app again.

    It always shows "unable to install this app"
    I've tried reinstalling countless times.
    Even tried to downgrade the same but still no luck.

    Can anyone help me out?

    Posted via CB10
    05-05-19 02:36 AM
  2. mikael11's Avatar
    Are you trying to install a newer version that is incompatible? Do you have another patched version already installed?
    05-05-19 02:51 AM
  3. conite's Avatar
    Hello
    I recently uninstalled an android app on my bb passport thinking I'd just reinstall it if it comes to that.
    Now the problem is the phone won't let me install the app again.

    It always shows "unable to install this app"
    I've tried reinstalling countless times.
    Even tried to downgrade the same but still no luck.

    Can anyone help me out?

    Posted via CB10
    Any chance you are using OS 10.3.2.2876?

    If so, update your Android Runtime using BlackBerry World, reboot. Then install Ghost Commander and properly delete the offending app.
    05-05-19 06:16 AM
  4. heyiamajerk's Avatar
    Any chance you are using OS 10.3.2.2876?

    If so, update your Android Runtime using BlackBerry World, reboot. Then install Ghost Commander and properly delete the offending app.
    I'm on 10.3.3.2163

    Posted via CB10
    05-05-19 06:18 AM
  5. heyiamajerk's Avatar
    Are you trying to install a newer version that is incompatible? Do you have another patched version already installed?
    I'm trying to install the same version.

    I got lucky when I managed to install the same but it was force closing after waiting at "initializing. Please wait"

    Posted via CB10
    05-05-19 06:19 AM
  6. mikael11's Avatar
    I'm trying to install the same version.

    I got lucky when I managed to install the same but it was force closing after waiting at "initializing. Please wait"

    Posted via CB10
    Do you have the same problem if installing another android app?

    Posted via CB10
    05-05-19 08:01 AM
  7. heyiamajerk's Avatar
    Do you have the same problem if installing another android app?

    Posted via CB10
    No
    Other apps are installing fine

    Posted via CB10
    05-05-19 08:04 AM
  8. heyiamajerk's Avatar
    I think it has something to do with updating android apps.
    Recently updated shareit from cobalt's store and the same stuff happened again.
    Now I can't even install the app

    Posted via CB10
    05-05-19 09:39 AM
  9. heyiamajerk's Avatar
    Please Help me anyone

    Posted via CB10
    05-05-19 09:38 PM
  10. pgg101's Avatar
    The app was likely built for a newer version of Android. BB10 Android runtime is stuck at 4.3.
    05-05-19 10:02 PM
  11. mikael11's Avatar
    Please Help me anyone

    Posted via CB10
    Just to check: have you rebooted your phone and tried after that?
    05-05-19 10:31 PM
  12. heyiamajerk's Avatar
    The app was likely built for a newer version of Android. BB10 Android runtime is stuck at 4.3.
    Still I should be able to install the previous version

    Posted via CB10
    05-05-19 10:32 PM
  13. heyiamajerk's Avatar
    Just to check: have you rebooted your phone and tried after that?
    Multiple times sir

    Posted via CB10
    05-05-19 10:32 PM
  14. conite's Avatar
    Multiple times sir

    Posted via CB10
    What is the app and version you are trying to install?
    05-05-19 10:33 PM
  15. heyiamajerk's Avatar
    What is the app and version you are trying to install?
    Trying to install the youtube patched for bb10( which worked fine before uninstalling it)

    Youtube vanced 13.16 (used to work fine)

    And now share it 4.0.18(used to work fine)


    Posted via CB10
    05-05-19 10:35 PM
  16. conite's Avatar
    Trying to install the youtube patched for bb10( which worked fine before uninstalling it)

    Youtube vanced 13.16 (used to work fine)

    And now share it 4.0.18(used to work fine)


    Posted via CB10
    Works fine for me.

    Maybe there is something left over from the previous install. Look around with Ghost Commander.
    05-05-19 10:50 PM
  17. heyiamajerk's Avatar
    Works fine for me.

    Maybe there is something left over from the previous install. Look around with Ghost Commander.
    Tried it
    It doesn't show the applications that are giving me trouble either.

    Posted via CB10
    05-05-19 11:17 PM
  18. pgg101's Avatar
    Still I should be able to install the previous version

    Posted via CB10
    It should. Hmm. My only other thought is a device wipe. Then install the app that is giving you a hard time. I wonder if the ART is messed up, or some other conflict with another app.
    05-06-19 05:53 AM
  19. heyiamajerk's Avatar
    It should. Hmm. My only other thought is a device wipe. Then install the app that is giving you a hard time. I wonder if the ART is messed up, or some other conflict with another app.
    It is happening with every single app that I'm trying to update

    Posted via CB10
    05-06-19 06:03 AM
  20. conite's Avatar
    It is happening with every single app that I'm trying to update

    Posted via CB10
    Reboot your phone by holding down the power button until it restarts. Then don't touch it for at least 10 minutes. If it's still doing this, then you will have to do a clean install of the OS or a security wipe.
    05-06-19 06:16 AM
  21. heyiamajerk's Avatar
    Reboot your phone by holding down the power button until it restarts. Then don't touch it for at least 10 minutes. If it's still doing this, then you will have to do a clean install of the OS or a security wipe.
    Hmm but don't you think that's unusual?
    Like I can perfectly install fresh apps.

    Posted via CB10
    05-06-19 06:54 AM
  22. conite's Avatar
    Hmm but don't you think that's unusual?
    Like I can perfectly install fresh apps.

    Posted via CB10
    There may be something corrupted in your Android runtime.
    05-06-19 07:14 AM
  23. heyiamajerk's Avatar
    There may be something corrupted in your Android runtime.
    I did install the blackberry android runtime.
    Nevertheless, I'll have to reset the phone if I don't find a solution (which I'm not sure I will)

    Posted via CB10
    05-06-19 07:17 AM
  24. conite's Avatar
    I did install the blackberry android runtime.
    Nevertheless, I'll have to reset the phone if I don't find a solution (which I'm not sure I will)

    Posted via CB10
    If you're saying you applied the patch for the Android runtime from BlackBerry World that was intended for 10.3.2.2876, then that might be your problem.
    05-06-19 07:21 AM
  25. heyiamajerk's Avatar
    If you're saying you applied the patch for the Android runtime from BlackBerry World that was intended for 10.3.2.2876, then that might be your problem.
    No I only installed it yesterday. I was facing this problem for the last 5-6 days

    Posted via CB10
    05-06-19 07:23 AM
34 12

Similar Threads

  1. Replies: 182
    Last Post: 08-06-19, 10:21 AM
  2. Replies: 15
    Last Post: 05-10-19, 07:37 PM
  3. Replies: 1
    Last Post: 05-08-19, 11:13 PM
  4. Replies: 7
    Last Post: 05-05-19, 01:15 AM
  5. Passport Keeper App
    By pantagruel_bb in forum BlackBerry KEYone
    Replies: 5
    Last Post: 05-03-19, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD