1. bpgc's Avatar
    I'm using OS 10.3.1

    I want to turn off the calendar reminders that pop up before a task is scheduled. I've tried to go to settings --> notification --> calendars, and all notifications is off.

    I've also looked through the setting in calendar but can't seem to find a setting to turn off the notification pop up.

    Any ideas?
    12-13-14 07:57 PM
  2. jaydee5799's Avatar
    in the calendar settings you would need to turn off the meeting notification, right?
    12-14-14 03:06 PM
  3. bpgc's Avatar
    Yeah. Meeting mode is already turned off. I don't think that's it.

    Posted via CB10
    12-14-14 07:20 PM
  4. joeldf's Avatar
    You need to edit the task/appointment itself, and under the last option where it has the calendar account name and other things, just set "reminder" to "no reminder".

    Posted via CB10
    12-14-14 07:30 PM
  5. bpgc's Avatar
    Hmm. Ok i'll try that.

    Posted via CB10
    12-16-14 01:21 PM

Similar Threads

  1. Facebook notifications don't mark as read
    By johnniemo in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-09-15, 11:12 AM
  2. Evernote not showing up in Remember
    By deadcowboy in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-22-14, 09:25 AM
  3. Stave off a penguin assault with 1000 copies of SnowLogic
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 12-15-14, 03:08 PM
  4. How can I create a event in calendar from the email?
    By klobb in forum BlackBerry Passport
    Replies: 12
    Last Post: 12-14-14, 10:52 AM
  5. Replies: 3
    Last Post: 12-13-14, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD