1. FortressBB10's Avatar
    Maybe related to time change, but my ATT PP won't connect to my wifi without giving me a bad certificate warning in my browser. "Site Identity Not Verifiable." In BBTube it says bad SSL handshake... now it works.

    I can connect to Internet via cellular or on another wifi network. But my home wifi won't talk to my PP properly.

    Any ideas? My time changed on my phone so that doesn't seem to be it. Thanks!

    Posted via CB10
    SmilePhone likes this.
    03-16-21 12:36 AM
  2. FortressBB10's Avatar
    More detail:

    It says the site domain name doesn't match the name on the site certificate.

    The site certificate for a random site is my ISP's name with an asterisk and a .com at the end.

    Why is my ISP's name in the site certificate?

    Posted via CB10
    03-16-21 01:26 AM
  3. FortressBB10's Avatar
    More detail:

    On BBTube, if I start a video on cellular I can start wifi and it will work and stream via Wifi. But I can't start a video on wifi or I get a bad SSL handshake error.

    Posted via CB10
    03-16-21 01:33 AM
  4. FortressBB10's Avatar
    More detail:

    I owe my ISP some money. The issue is it blocking me but it's only hitting my PP for some reason.

    Posted via CB10
    Last edited by FortressBB10; 03-16-21 at 02:54 AM.
    03-16-21 01:47 AM
  5. m3ach's Avatar
    More detail:

    I owe my ISP some money. The issue is it blocking me but it's only hitting my PP for some reason.

    Posted via CB10
    Maybe pay them and see if it fixes the problem?
    03-16-21 11:34 AM
  6. FortressBB10's Avatar
    Maybe pay them and see if it fixes the problem?
    That was it. Only my PP gave me a warning on Kiwi. It was a soft cancel by ISP.

    Posted via CB10
    03-16-21 04:18 PM
  7. m3ach's Avatar
    That was it. Only my PP gave me a warning on Kiwi. It was a soft cancel by ISP.

    Posted via CB10
    Glad you got it sorted.
    03-16-21 05:34 PM

Similar Threads

  1. What happened to Crackberry news?
    By John Albert in forum Site and App Feedback & Help
    Replies: 15
    Last Post: 03-15-21, 01:41 PM
  2. Z10 stuck. Doesn't respond to swiping.
    By rgordon44 in forum Ask a Question
    Replies: 7
    Last Post: 03-15-21, 09:11 AM
  3. Physical keyboard input change to Cyrillic?
    By hristoanev in forum BlackBerry KEYone
    Replies: 3
    Last Post: 03-13-21, 03:35 AM
  4. Twitter error when trying to login
    By RubixD in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-11-21, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD