1. anon7902371's Avatar
    From losing wi-fi, to double typing issue. Now I have a problem with the silent mode. It doesn't work, it makes the notifications louder. I tried resetting the notification settings, hard reboot. Nothing helped. How can I fix it?

    Posted via CB10
    03-30-15 08:15 PM
  2. c_bryant34's Avatar
    Sorry but what is your silent mode issue? I'm not sure I'm following...

    Posted via CB10
    03-30-15 11:28 PM
  3. Delysid23's Avatar
    Did you look into the profile settings? It may be something that got changed there. Are you sure it switches to the silent profile?

    Posting via my nuclear powered STA100-2
    sjgreene likes this.
    03-31-15 01:10 AM
  4. Thorsten Heinsight's Avatar
    From losing wi-fi, to double typing issue. Now I have a problem with the silent mode. It doesn't work, it makes the notifications louder. I tried resetting the notification settings, hard reboot. Nothing helped. How can I fix it?
    Do you have custom Contact Notifications set up? These will override the Notification Profile settings - try going into the custom Contact Notifications and set the app settings for phone/email/whatever you're trying to set as:
    Sound: Profile Setting
    Ringtone: (custom)
    Vibrate: Profile Setting

    Does that fix your issue?
    03-31-15 11:07 AM
  5. anon7902371's Avatar
    Do you have custom Contact Notifications set up? These will override the Notification Profile settings - try going into the custom Contact Notifications and set the app settings for phone/email/whatever you're trying to set as:
    Sound: Profile Setting
    Ringtone: (custom)
    Vibrate: Profile Setting

    Does that fix your issue?
    I did that but nothing changed. The issue still remains.

    Posted via CB10
    04-01-15 02:22 AM
  6. Delysid23's Avatar
    You might have to do a restore. Or at least do a blitz update to .2708 with sachesi.

    Posting via my nuclear powered STA100-2
    04-01-15 03:34 AM
  7. anon7902371's Avatar
    You might have to do a restore. Or at least do a blitz update to .2708 with sachesi.

    Posting via my nuclear powered STA100-2
    Does it delete the files and apps I have?

    Posted via CB10
    04-01-15 12:27 PM
  8. TrueKulcha's Avatar
    Does it delete the files and apps I have?

    Posted via CB10
    No it won't delete anything. Just a refresh of what you have in terms of OS

    Posted via CB10
    04-01-15 12:48 PM
  9. Delysid23's Avatar
    The blitz update does not delete anything.

    Posting via my nuclear powered STA100-2
    04-01-15 12:49 PM
  10. PatrickMJS's Avatar
    Maybe you have set a custom app setting in your "Silent" notification profile...

    Those little things that make me want to leave BlackBerry.-img_20150401_223313.png

    .........

    Those little things that make me want to leave BlackBerry.-img_20150401_223323.png

    .........
    Attached Thumbnails Those little things that make me want to leave BlackBerry.-img_20150401_223246.png  
    Last edited by PatrickMJS; 04-02-15 at 12:41 PM.
    04-02-15 12:35 AM
  11. Warios's Avatar
    Those "small thing" going big for me, is to much effort going on Android aps working on BB devices instead making BB10 better (to many issues with latest updates )! Thats why i have my BB's for work and Nexus 7 (FLO) for fun , chromecast , book reader , navigation,some games... .
    I hate when i see "Q: Why my Android app dont work on my BB phone " WTF !
    04-02-15 02:47 AM
  12. anon7902371's Avatar
    Maybe you have set a custom app setting in your "Silent" notification profile...

    Click image for larger version. 

Name:	IMG_20150401_223313.png 
Views:	1135 
Size:	96.7 KB 
ID:	345114

    .........

    Click image for larger version. 

Name:	IMG_20150401_223323.png 
Views:	1133 
Size:	75.1 KB 
ID:	345113

    .........
    So I did reset it accordingly to your instructions and now I don't get any sound at all. Even in the normal mode.

    Posted via CB10
    04-08-15 03:16 AM
  13. Delysid23's Avatar
    Well that's strange and would bug me too. I'd go for a full restore / wipe to try solving this issue.

    Posting via my nuclear powered STA100-2
    04-08-15 03:33 AM
  14. Mikey_NNG's Avatar
    Lol, u don't have to wipe anything, just slowly go through your custom notifications and ensure they match ur in-app settings. The smallest conflict will throw everything off.

    Posted via CB10 on Q5SQR100-2/10.3.1.2243
    BionicKris likes this.
    04-08-15 03:35 AM
  15. sLumPia's Avatar
    Well that's strange and would bug me too. I'd go for a full restore / wipe to try solving this issue.

    Posting via my nuclear powered STA100-2
    Lol. If wipe and/or autoloader are the solutions to every BB10 problem, most people will stay away from BB10 .
    I agree with Mikey_NNG, try check your notification settings one by one.

    Posted via CB10
    04-08-15 07:23 AM
  16. anon7902371's Avatar
    Lol. If wipe and/or autoloader are the solutions to every BB10 problem, most people will stay away from BB10 .
    I agree with Mikey_NNG, try check your notification settings one by one.

    Posted via CB10
    I think wiping is quicker.

    Posted via CB10
    04-09-15 04:25 AM
  17. sLumPia's Avatar
    Well it's up to you.
    Do what do you think the best for you.
    We only gave suggestions

    Posted via CB10
    PatrickMJS likes this.
    04-09-15 04:49 AM

Similar Threads

  1. I have a Playbook, how do I install Android Lancer?
    By larry12345 in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 10-21-16, 03:08 PM
  2. Mint AT&T BlackBerry Q10.
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 12
    Last Post: 04-04-15, 12:41 PM
  3. BlackBerry Book - BlackBerry Slider/Tablet Concept
    By pttptppt in forum BlackBerry Concepts & Dream Devices
    Replies: 10
    Last Post: 04-03-15, 05:37 PM
  4. Question about activating and Restore to new device
    By mikeshep in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 03-31-15, 09:12 PM
  5. Blackberry P9983 protective case
    By Jovaney Arce in forum Ask a Question
    Replies: 0
    Last Post: 03-30-15, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD