1. truth4u's Avatar
    I tried the Nemory Studios Pro version of their LinkedIn app and it does NOT work.

    Any help would be appreciated. Thank you.

    Posted via CB10
    01-18-19 01:50 PM
  2. Dunt Dunt Dunt's Avatar
    If you really need LinkedIn... you need another device.

    Best bet on BB10 is use a 3rd party browser.
    Laura Knotek likes this.
    01-18-19 02:20 PM
  3. truth4u's Avatar
    I do have another device I think most of us need more than one device nowadays.

    Posted via CB10
    01-18-19 04:16 PM
  4. joeldf's Avatar
    I just switched over to the website once the native app stopped working on my Z10. Because once you lose the contact syncing, what's the point?
    01-18-19 08:16 PM
  5. johnb_xp's Avatar
    LinkedIn works in Kiwi Browser
    01-18-19 08:23 PM
  6. ajokurvanyad's Avatar
    Version 1. 0. 10. 8113 is the one I'm using and works better then running kiwi, at least on the Q10 it does as kiwi is impossibly slow. I use Firefox 1. 20. 1543 instead for browsing what the native browser can't seem to render.
    Hope that helps

    Posted via CB10
    01-21-19 06:42 PM

Similar Threads

  1. OK Google doesn't work on KEYone
    By deano44 in forum Ask Bla1ze
    Replies: 5
    Last Post: 01-27-19, 04:35 AM
  2. Replies: 4
    Last Post: 01-19-19, 05:47 PM
  3. Clone Apps?
    By nrussell18 in forum BlackBerry KEYone
    Replies: 8
    Last Post: 01-18-19, 03:48 PM
  4. Blackberry Z10/Z3 not working, any ideas?
    By f1lizaola in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-18-19, 09:27 AM
  5. Replies: 1
    Last Post: 01-17-19, 07:02 PM
LINK TO POST COPIED TO CLIPBOARD