1. gruv4u's Avatar
    I have a Z10 that I was using before I bought my current device. Just want to know if it's possible. I'd like to use the older BB10 OSs on it.

    I still like my...

     BlackBerry Passport SE (SQW100-4) with vitamin OS 10.3.3.2205 (SR 10.3.3.1463)
    01-29-18 02:35 AM
  2. thurask's Avatar
    Every so often BlackBerry bumped up the minimum OS version to prevent security breaches via downgrade; if you're on 10.3.3 you can't even go to 10.3.2, let alone 10.1.
    Qorax likes this.
    01-29-18 02:55 AM

Similar Threads

  1. Why is my phone locking by itself
    By DDeRiso in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 02-08-18, 05:20 AM
  2. Replies: 5
    Last Post: 01-29-18, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD