1. Yoox_II's Avatar
    Hello,
    This is the second contact which thsi problem is occuring with. Here's what happened.

    I was texting a contact. I clicked on the conversation in the hub and instead of opening normally, it sort of froze and then just showed the "compose new message" screen instead. So I backed out, and tried again but the Same thing happened. My next idea was to click the delete button on the conversation then compose a new message and click the contact name and go from there. That part works, but the name never showed up in my hub again... when this person texts me, I get no notification, no sound or visual or anything. The only way I can see if this person texted me, is clicking Compose new message, finding the contact, clicking it then it will display the text conversation there. I've tried deleting the contact and re adding, changing the name, etc with no luck. It's safe to say that it's NUMBER specific, because anything I change pertaining to the contact doesn't fix the problem. And now I have two contacts that have this problem. PS I noticed my hub was a little sluggish in the moments leading up to this happening for the first time. I've rebooted in every way possible. I don't have a computer to reload the OS.... what other options do I have? Has this ever happened to anyone else? I'm on latest telus on a passport

    Posted via CB10
    10-27-16 07:57 PM
  2. jaydee5799's Avatar
    sounds like you need to do an OS reload and then try it again
    10-28-16 11:19 AM
  3. JAS0NB0URNE's Avatar
    Check if BlackBerry Blend is running through Task Manager. If it is, Close it. Then retry. Happened to me before with a couple of contacts.

    Posted with my  Classic
    10-29-16 02:12 AM
  4. kvndoom's Avatar
    That happened to me a couple times. The only way I could resolve it was to backup, wipe, and reload.

    I don't know what causes it, but it's definitely an annoying bug.

    Blackberry Poptart SE - Cricket Wireless
    10-29-16 07:02 AM
  5. Yoox_II's Avatar
    Hey guys

    I fixed my problem without an OS reload. All I did was:

    Compose new message

    Select the contact that is having the issue in the "To" field

    Click the three dots on the bottom right once that contacts conversation is loaded, select "clear conversation" (this can take a minute)

    Once the conversation is cleared and all the texts have been deleted, click the three dots again and select "end conversation"

    This should reset the glitching contact conversation.
    Cheers

    Posted via CB10
    11-06-16 04:46 PM

Similar Threads

  1. How scratched up or worn is your Priv?
    By aespix in forum BlackBerry Priv
    Replies: 28
    Last Post: 11-02-16, 05:37 PM
  2. Replies: 24
    Last Post: 10-29-16, 11:50 PM
  3. last every blackberry phone?
    By Lloyd Gorgeous in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 10-29-16, 07:14 AM
  4. Buying from BlackBerry
    By stevec66 in forum BlackBerry DTEK60
    Replies: 11
    Last Post: 10-28-16, 06:26 PM
  5. contact phone numbers with hyphyn(?)
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-27-16, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD