1. DrEd14's Avatar
    I am trying to set up texting in a group so that all people in the group can see each other's responses. Is there settings I have to change on my Passport to make this work?
    Thanks.

    Posted via CB10
    12-14-17 10:52 AM
  2. JECE's Avatar
    Yes, you want your group chat to be in MMS mode (instead of SMS mode). SMS mode sends separate SMS messages to all your recipients, so any replies only reach the sender. Note that MMS mode uses your data plan instead of your text message (SMS) plan.

    MMS mode is usually set up by default so it should work automatically. However, you may have changed the setting accidentally. If you still use BlackBerry Blend, I have noticed that it can't handle MMS mode. If you reply to an MMS group chat from within Blend, your message will be sent as a separate SMS to all recipients, who will then only be able to reply to you.

    To verify that you're in group mode, open the group chat and look at the top-left of the screen. It should read "MMS" below "Group chat (# of recipients)". If you see "Broadcast (# of recipients)" instead, you'll want to change the setting. I think that the easiest way to do that is to start a new message. Once you add your second recipient, the "Enable Group Conversation" setting will appear below the "To" field. Make sure that box is checked before sending your message (also, the title of the screen should read "Compose MMS" instead of "Compose").

    To have more control over MMS/SMS mode settings for group chats, open BlackBerry Hub Settings, open the Text Messages section and scroll down to the MMS sub-section. Toggle on the "Show SMS/MMS Mode Notifications" setting. You will now see pop-ups confirming when a group chat is in MMS mode (these only show when you are using your phone, not when you are using Blend, of course).
    12-27-17 12:07 PM
  3. DrEd14's Avatar
    Yes, you want your group chat to be in MMS mode (instead of SMS mode). SMS mode sends separate SMS messages to all your recipients, so any replies only reach the sender. Note that MMS mode uses your data plan instead of your text message (SMS) plan.

    MMS mode is usually set up by default so it should work automatically. However, you may have changed the setting accidentally. If you still use BlackBerry Blend, I have noticed that it can't handle MMS mode. If you reply to an MMS group chat from within Blend, your message will be sent as a separate SMS to all recipients, who will then only be able to reply to you.

    To verify that you're in group mode, open the group chat and look at the top-left of the screen. It should read "MMS" below "Group chat (# of recipients)". If you see "Broadcast (# of recipients)" instead, you'll want to change the setting. I think that the easiest way to do that is to start a new message. Once you add your second recipient, the "Enable Group Conversation" setting will appear below the "To" field. Make sure that box is checked before sending your message (also, the title of the screen should read "Compose MMS" instead of "Compose").

    To have more control over MMS/SMS mode settings for group chats, open BlackBerry Hub Settings, open the Text Messages section and scroll down to the MMS sub-section. Toggle on the "Show SMS/MMS Mode Notifications" setting. You will now see pop-ups confirming when a group chat is in MMS mode (these only show when you are using your phone, not when you are using Blend, of course).
    Thanks for your help!!

    Posted via CB10
    12-27-17 05:15 PM
  4. EFats's Avatar
    I did not know this. Thanks for elaborating.
    So this makes me ask why people don't use MMS more? One common answer I get asking people why they use WhatsApp, etc is that they can't do group chats for SMS. MMS chews up data, sure but so does anything else.
    Yes I realize it won't handle video chats but that's not what most people I talk to complain about.
    12-27-17 05:49 PM

Similar Threads

  1. How to set Ringtone of our choice in Dtek50
    By BlackBerryPassport in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 12-16-17, 10:33 PM
  2. Can't sign in with iCloud email
    By astropap in forum BlackBerry KEYone
    Replies: 3
    Last Post: 12-15-17, 08:12 AM
  3. Replies: 2
    Last Post: 12-14-17, 06:20 PM
  4. OK, Fingerprint reader has fully packed it in
    By greatgretschsound in forum BlackBerry KEYone
    Replies: 6
    Last Post: 12-14-17, 05:59 AM
  5. The tweaking gesture in HUB does not work
    By Likeberry in forum BlackBerry KEYone
    Replies: 3
    Last Post: 12-14-17, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD