1. Yoox_II's Avatar
    I was in the hub, and long pressed on a conversation that I wanted to delete. I clicked delete, but the conversation is still there. If I click on the conversation, it brings me to the Compose screen for a new blank text message.
    I know this problem has been discussed, but I can't find a fix anywhere on the Web. I've reset, hard reset, pulled battery, and even reset the hub. I don't want to wipe my phone, that would be very inconvenient. Any solution here? I just want that stupid conversation gone

    Posted via CB10
    12-15-14 04:11 PM
  2. jaydee5799's Avatar
    yeah. the only way I got rid of my convo that was stuck in the hub was to reload the OS.
    Sorry. I don't have any good news for you.
    12-15-14 04:27 PM
  3. Yoox_II's Avatar
    If I back up my phone then reload my backup onto the Z10, will it still be there? Or do I have to actually start from scratch and install them OS as if I it is a new phone and I do not have a backup?

    Posted via CB10
    12-15-14 04:34 PM
  4. howards's Avatar
    I was in the hub, and long pressed on a conversation that I wanted to delete. I clicked delete, but the conversation is still there. If I click on the conversation, it brings me to the Compose screen for a new blank text message.
    I know this problem has been discussed, but I can't find a fix anywhere on the Web. I've reset, hard reset, pulled battery, and even reset the hub. I don't want to wipe my phone, that would be very inconvenient. Any solution here? I just want that stupid conversation gone

    Posted via CB10
    Try using the "select more" option first. Then hit delete. That has always worked for me.

    Z30 / STA 100-3 / 10.2.1.3289
    Yoox_II likes this.
    12-15-14 04:46 PM
  5. Yoox_II's Avatar
    Try using the "select more" option first. Then hit delete. That has always worked for me.

    Z30 / STA 100-3 / 10.2.1.3289
    Wow, that worked! You should definitely start a thread calling this the solution for when text messages won't delete. Thanks very much, that solved my problem perfectly

    Posted via CB10
    howards likes this.
    12-15-14 04:52 PM
  6. howards's Avatar
    Wow, that worked! You should definitely start a thread calling this the solution for when text messages won't delete. Thanks very much, that solved my problem perfectly

    Posted via CB10
    You are welcome. Glad to hear it!

    Z30 / STA 100-3 / 10.2.1.3289
    12-16-14 03:16 AM

Similar Threads

  1. I deleted the BlackBerry Hub icon by accident, how do I get it back?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 12-15-14, 11:43 PM
  2. Setting the font at 12 causes problem with my text fields.
    By Markmab in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-15-14, 11:09 PM
  3. Some notifications on 10.3.0.1418 won't work.
    By tfitzpat03 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-15-14, 04:25 PM
  4. Deleted icon
    By Squirrel7184 in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-15-14, 03:49 PM
  5. Replies: 2
    Last Post: 12-15-14, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD