10-17-13 11:19 PM
31 12
tools
  1. Thiesi's Avatar
    Ah, so I assume you are emenindian on the official BBRY support forums then? I'm glad to hear you got the issue fixed for yourself, but I've yet to find a solution for the very same problem for myself.

    In an effort to make things easier in terms of googling, here are the links to the two relevant BBRY forum threads I could find dealing with this problem as well (not that there is much more insight there, but still):

    BlackBerry Support Community Forums: HUB not working properly since 10.1 update
    BlackBerry Support Community Forums: sms/whatsapp problem blackberry z10
    kkanagas likes this.
    08-02-13 09:59 AM
  2. kkanagas's Avatar
    Hey everyone. I just installed the latest version of Facebook (10.2.1.13) that was pushed to BlackBerry World. After installing and re-enabling FB notifications, everything seems to be working again. I'll post back here tomorrow after a day of normal usage to let everyone know if any of the issues manifest themselves again. But in the mean time, I recommend that everyone who has been affected by this issue tries downloading the new Facebook update and see what happens.
    08-06-13 10:54 PM
  3. kkanagas's Avatar
    After two days of running Facebook 10.2.1.13, everything is still working properly. It seems like the update solved the SMS issue. Hopefully everyone else experiences similar results!
    08-08-13 06:42 PM
  4. kkanagas's Avatar
    The issue reappeared for me this afternoon as well. I've disabled FB notifications once again, which seems to be a fix again. I haven't installed any new apps or changed any settings as of late. Not sure what could be the cause. Anyone else seeing these symptoms?
    09-11-13 03:28 PM
  5. kkanagas's Avatar
    I downloaded Facebook 10.2.2 this afternoon, and re-enabled notifications and message syncing. Everything seems to be working again, with text messages delivering to the hub.
    10-17-13 08:20 PM
  6. Thiesi's Avatar
    Thanks for sharing. Can you please keep us updated if the situation persists?
    10-17-13 11:19 PM
31 12

Similar Threads

  1. AT&T to Tmo Software
    By Navin Mahadkar in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-22-13, 02:38 AM
  2. Revert back to stock Q10 from AT&T?
    By TheStoof in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-22-13, 01:06 AM
  3. pings not virbrating on bbm
    By 19andy91 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-22-13, 12:40 AM
  4. Okay so I've got the solution i can only hope for
    By GP540 in forum BlackBerry PlayBook OS
    Replies: 1
    Last Post: 07-21-13, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD