1. James Blight's Avatar
    My company is all Blackberry and as an enthusiast myself I can usually handle / solve any odd handset behaviour without issue, but this one has me stumped. My coworker has a Z10 (STL100-3) and brought up a complaint about his text messaging: basically, he opens texts to send one to his wife (for example), text "app" opens and a field appears to type in, but the text history is not there (just a white screen above the entry field). He starts typing and although his message appears, no SEND button is there. After a wait, the history appears and it responds as normal, but it takes almost a minute on average.

    He was running 10.1.0.1024 and I used the OTA update to move him to 10.2.0.424. Same issue.

    I am thinking of trying a back up, full wipe, and maybe loading 10.2.0.1791 on the device and then restoring. Any other suggestions to try first? I dont like loading leaked OS on user phones (besides my own) because it generally causes issues if the user calls the Telco for support directly later.
    10-31-13 02:01 PM
  2. anon1727506's Avatar
    So the problem begain on 10.1.0.1024 and coninued on 10.2.0.424......

    Stick with 10.2.0.424 and do a Securuty Wipe and then restore and see what happens. You may have to do a wipe and just let them start over without a restore.
    James Blight likes this.
    10-31-13 02:55 PM
  3. James Blight's Avatar
    Thanks for the input. Will try that and see what happens.

    Posted via CB10
    10-31-13 06:50 PM
  4. Undbiter65's Avatar
    Perhaps the conversation had too many texts? A security wipe will delete everything on your phone lol. So if you want a less drastic measure, try deleting the text history.

    "If you can't soar with the eagles then don't fly with the flock!" (BBM#18)
    10-31-13 06:55 PM
  5. conbrio29's Avatar
    I'm having a very similar issue. Basically when I go to the Hub and try to pull up a text message, it will take extremely long to compile them all before they all show up. With people with smaller texting histories, it doesn't take as long. The thing is, before I updated to the official 10.2, my phone never had any issues with this on the last official version of 10.1.

    Has anyone found a solution for this issue? I really don't want to have to delete the text histories as I never had this issue with the official 10.1. Thanks.

    Posted via CB10
    11-01-13 09:57 AM
  6. vwguy911's Avatar
    11-02-13 07:15 AM
  7. Valdar729's Avatar
    There are several threads about this issue.

    Somehow BlackBerry managed to overlook this HUGE bug for their new 10.2 OS. Don't know how that happened.

    Does anyone there field test these updates with how someone actually uses the phone?

    They n�ed to push out a hotfix for this asap.

    Posted via CB10
    11-02-13 07:37 AM
  8. conbrio29's Avatar
    Well yesterday I tried a simple suggestion and just deleted the text messages that had long histories. Now my phone works fine!

    Posted via CB10 on my Z10.
    11-02-13 09:16 AM
  9. Killington's Avatar
    My company is all Blackberry and as an enthusiast myself I can usually handle / solve any odd handset behaviour without issue, but this one has me stumped. My coworker has a Z10 (STL100-3) and brought up a complaint about his text messaging: basically, he opens texts to send one to his wife (for example), text "app" opens and a field appears to type in, but the text history is not there (just a white screen above the entry field). He starts typing and although his message appears, no SEND button is there. After a wait, the history appears and it responds as normal, but it takes almost a minute on average.

    He was running 10.1.0.1024 and I used the OTA update to move him to 10.2.0.424. Same issue.

    I am thinking of trying a back up, full wipe, and maybe loading 10.2.0.1791 on the device and then restoring. Any other suggestions to try first? I dont like loading leaked OS on user phones (besides my own) because it generally causes issues if the user calls the Telco for support directly later.
    As scalemaster34 mentioned earlier, a security wipe will restore the functionality. Use an SMS back-up app if the user really wants to hang onto his text messages. Add back the accounts manually without restoring from Link. You'll be good to go.
    11-02-13 10:24 AM

Similar Threads

  1. Talk2Watch - an advanced Pebble BlackBerry 10 app
    By Mioedwitnir in forum BlackBerry 10 Apps
    Replies: 2356
    Last Post: 12-20-18, 08:43 PM
  2. Remote Dial fr BB 10? (Dial number via PC)
    By jonny1231111 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-28-14, 02:57 PM
  3. Are USB Host available in Z10?
    By ndhuy in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-11-13, 01:38 PM
  4. Fatal Error in Blackberry Playbook OS
    By CrisDibi in forum BlackBerry PlayBook OS
    Replies: 15
    Last Post: 10-31-13, 03:01 PM
  5. OS update went wrong, Please help!
    By Bart kouwenberg in forum BlackBerry Q10
    Replies: 4
    Last Post: 10-31-13, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD