01-01-15 10:21 AM
674 ... 34567 ...
tools
  1. cbvinh's Avatar
    hmmm, Wi-Fi Calling says OTA failed. Everything else seems to be correct. Any suggestions.

    EDIT: did an uninstall and reinstalled from BBW...still get OTA failed message. Is there a newer version of Wi-Fi calling than 10.1.1.127 on BBW?
    Are you talking about the REG-99 error, or something like it? I've found that toggling the Wi-Fi Calling program usually does the trick, though sometimes a Restart is in order. I can confirm it works on an updated Q10.
    03-13-14 06:22 PM
  2. DLewis13's Avatar
    or

    Device: Q10
    Variant: SQN 100-5


    a quick question, I have a SQN 100-3, can i load the SQN 100-5 version?

    thanks a lot
    Interchangeable OS, go for it.
    tomsobon likes this.
    03-13-14 06:25 PM
  3. Kobe Barksdale's Avatar
    T-Mobile OS 10.2.1.2228 now available!-img_20140313_161517.png
    T-Mobile OS 10.2.1.2228 now available!-img_20140313_152312.png
    T-Mobile OS 10.2.1.2228 now available!-img_20140313_152237.png
    Don't know where OP gets .2228 from but my OTA official update says .2141
    Is there any big difference? Updated my T-Mobile Z10 too to this

    Posted via CB10
    03-13-14 06:30 PM
  4. Kobe Barksdale's Avatar
    Sorry for the double post
    03-13-14 06:31 PM
  5. tomsobon's Avatar
    Interchangeable OS, go for it.
    thanks

    i had downloaded the BAR files and connected my Q10 already!
    I was just waiting for the green light to start it

    thank youuu
    03-13-14 06:39 PM
  6. horyel's Avatar
    The files are the same, although I don't think you need to load the T-Mobile WiFi Calling bar file.

    Posted via CB10
    Thanks my friend! Downloading at the speed of light!
    03-13-14 06:40 PM
  7. Doggerz's Avatar
    Got wifi calling back. Loving OTA updates.

    Posted via CB10
    03-13-14 06:40 PM
  8. sirpedro83's Avatar
    Awesome! I'm installing right now! I see wi-fi calling is working, that is really I was wondering about.
    03-13-14 06:41 PM
  9. JBJ312's Avatar
    just downloaded 10.2.1 and was excited about the possibility of getting android apps. The main app(s) I am trying to get downloaded and get to work are google based apps themselves. After downloading hangouts and google + I got the below

    Get Google Play Services
    This app wont run without google play services, which are missing from your phone

    there is a link to "get google play services" but upon clicking it, it is unresponsive.

    Any help would be appreciated. thanks.
    03-13-14 06:42 PM
  10. Pdinos3's Avatar
    Here we go....

    Via CB Z10STL100-3/10.2.1.2228
    03-13-14 06:43 PM
  11. masterscarhead1's Avatar
    just downloaded 10.2.1 and was excited about the possibility of getting android apps. The main app(s) I am trying to get downloaded and get to work are google based apps themselves. After downloading hangouts and google + I got the below

    Get Google Play Services
    This app wont run without google play services, which are missing from your phone

    there is a link to "get google play services" but upon clicking it, it is unresponsive.

    Any help would be appreciated. thanks.
    Google Play services do not work on BB10 runtime.
    There is no confirmation whether there ever will be Google Play services
    JBJ312 likes this.
    03-13-14 06:43 PM
  12. deezy87's Avatar
    Here we go....

    Via CB Z10STL100-3/10.2.1.2228
    Yo Diddy!

    How's the battery life? (calm down, inside joke)

    Posted via CB10
    tomsobon and Pdinos3 like this.
    03-13-14 06:52 PM
  13. Pdinos3's Avatar
    Lol. Amazzzzzzing

    Posted via CB10
    deezy87 likes this.
    03-13-14 06:59 PM
  14. husnain1's Avatar
    wifi calling works, just got off of a call using wifi. overall OS is pretty smooth, I can finally run android apps without issues. Not sure about battery life because I started off with 53% down to 30% but I have been using it heavily (including using it while the OTA was downloading and that was 2 hours ago).
    Kashan Osama likes this.
    03-13-14 07:01 PM
  15. theninjew's Avatar
    Download either of the Q10/STL100-3 file sets, then once it's all downloaded, delete qc8960.wtr-10.2.1.2229-nto+armle-v7+signed.bar (Q10) or qc8960-10.2.1.2229-nto+armle-v7+signed.bar (STL100-3).

    Download this file, put it with the rest of the OS and load as usual:

    Code:
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/0b7f38a72a6c47d62e2735027762d50fd3ae3abe/com.qnx.qcfm.radio.qc8960.wtr5/10.2.1.2229/qc8960.wtr5-10.2.1.2229-nto+armle-v7+signed.bar
    We would have to sideload of the files via sachesi right?

    Posted via CB10
    03-13-14 07:03 PM
  16. Bash_Man's Avatar
    installing this on my Z10 STL100-3 (On Telus). I'll report in the discoveries/finds post about my findings
    03-13-14 07:03 PM
  17. thurask's Avatar
    We would have to sideload of the files via sachesi right?

    Posted via CB10
    Yes.

    Posted via CB10
    03-13-14 07:07 PM
  18. DaFoxGrey's Avatar
    We would have to sideload of the files via sachesi right?

    Posted via CB10
    Correct.
    03-13-14 07:07 PM
  19. mario jr's Avatar
    Bout time Q10SQN100-5/10.2.1.2228

    BB702
    03-13-14 07:08 PM
  20. russworman's Avatar
    Data connection has been all over since the update... bouncing between 4GLTE and Edge... 1925 was never like this and I'm using official ota update

    Posted via CB10
    03-13-14 07:22 PM
  21. jafrul's Avatar
    No ish.. this right here.. downloading now..

    Posted via CB10
    03-13-14 07:26 PM
  22. SubmarinerOne's Avatar
    Up and running on STL100-1, updated non - destructively via sachesi, so far so good !

    Posted via CB10
    Hi, how did you do it? I've an STL100-1 and can't find the upgrade on Sachesi at Country 310 (USA) / Carrier 160 (T-Mo)...

    Posted via CB10
    akawarrior likes this.
    03-13-14 07:32 PM
  23. snoozininsomniac's Avatar
    there probably arent many of us on sprint but i am so i must ask...can anyone direct me to the right files needed for doing a non-destructive for sqn100-4?

    for process iirc i need to download two (os/radio) files and then just drag them in using sachesi right?
    03-13-14 07:33 PM
  24. Andrew4life's Avatar
    Can anyone test to see if the facebook notification bug is fixed yet?
    03-13-14 07:38 PM
  25. thurask's Avatar
    Hi, how did you do it? I've an STL100-1 and can't find the upgrade on Sachesi at Country 310 (USA) / Carrier 160 (T-Mo)...

    Posted via CB10
    What country and carrier did you use please.

    Z10 STL100-1/10.2.1.2141
    There is no dedicated STL100-1 download URL yet, so do the following:

    Download either of the Q10/STL100-3 file sets, then once it's all downloaded, delete qc8960.factory_sfi-10.2.1.2141-nto+armle-v7+signed.bar (both models) and qc8960.wtr-10.2.1.2229-nto+armle-v7+signed.bar (Q10) or qc8960-10.2.1.2229-nto+armle-v7+signed.bar (STL100-3).

    Download these files, put them with the rest of the OS and load as usual:

    Code:
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/0b7f38a72a6c47d62e2735027762d50fd3ae3abe/com.qnx.coreos.qcfm.os.factory/10.2.1.2228/winchester.factory_sfi-10.2.1.2228-nto+armle-v7+signed.bar
    
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/0b7f38a72a6c47d62e2735027762d50fd3ae3abe/com.qnx.qcfm.radio.m5730/10.2.1.2229/m5730-10.2.1.2229-nto+armle-v7+signed.bar
    Posted via CB10
    HotFix likes this.
    03-13-14 07:38 PM
674 ... 34567 ...

Similar Threads

  1. Now what will you whine about?
    By Stevebez in forum T-Mobile
    Replies: 17
    Last Post: 03-14-14, 09:33 AM
  2. BlackBerry OS 10.2.1 rolling out to T-Mobile users starting today
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-13-14, 02:01 PM
  3. 10.2.1 starting 2pm eastern
    By SirJes in forum T-Mobile
    Replies: 1
    Last Post: 03-13-14, 01:15 PM
  4. Replies: 2
    Last Post: 03-13-14, 12:52 PM
  5. Keep your BlackBerry Z10 charged up while mobile with the ProClip Custom Charging Mount
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-13-14, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD