01-01-15 09:21 AM
674 ... 24252627
tools
  1. bbaeloj's Avatar
    Will Sachesi files for Z10STL100-3 work for Z10STL100-2?

    android player better than android.
    03-21-14 08:15 AM
  2. John Clark's Avatar
    Will Sachesi files for Z10STL100-3 work for Z10STL100-2?

    android player better than android.
    Asked and answered multiple times in this thread. Yes.
    03-21-14 08:35 AM
  3. George Richardson1's Avatar
    It's just not optimized at all the hub loads to fast and then your left waiting till it wants to work and after about 4-6 hours of use things will slow almost to a halt with only solution being reseting phone which I never had to do with 10.1 before wifi calling. Also wifi calling sometimes takes 10 minutes to start working and when it does its mediocre

    Posted via CB10
    03-21-14 10:17 PM
  4. John Clark's Avatar
    It's just not optimized at all the hub loads to fast and then your left waiting till it wants to work and after about 4-6 hours of use things will slow almost to a halt with only solution being reseting phone which I never had to do with 10.1 before wifi calling. Also wifi calling sometimes takes 10 minutes to start working and when it does its mediocre

    Posted via CB10
    I've no clue what you're talking about. It's running perfectly smooth on my device.
    Pdinos3 likes this.
    03-21-14 10:27 PM
  5. George Richardson1's Avatar
    If you have no clue then you either don't use it much, are lucky, or have no idea what to look for.

    Posted via CB10
    03-22-14 02:48 AM
  6. Ragbert's Avatar
    Or... just maybe... you should have taken the time to better explain exactly what you're experiencing on your phone, instead of being rude to someone who has way more expertise than you, and might have been able to help if you'd been more articulate in the first place.
    If you have no clue then you either don't use it much, are lucky, or have no idea what to look for.
    Omnitech likes this.
    03-22-14 05:20 AM
  7. John Clark's Avatar
    If you have no clue then you either don't use it much, are lucky, or have no idea what to look for.

    Posted via CB10
    I don't use it much? Don't know what to look for? Yeah, OK. Right. Got it.

    Something is wrong with your particular device, not the OS. You might have gotten help but I doubt you'll get much help here now.
    Ragbert likes this.
    03-22-14 07:27 AM
  8. Bobert_123's Avatar
    Hey guys, I've had the latest tmo update since it came out and I noticed that the android app player is completely busted. None of the android apps open anymore, even after they are deleted and reinstalled. Restarting the phone doesn't help either.

    Any suggestions?

    Posted via CB10
    03-22-14 09:34 AM
  9. John Clark's Avatar
    Hey guys, I've had the latest tmo update since it came out and I noticed that the android app player is completely busted. None of the android apps open anymore, even after they are deleted and reinstalled. Restarting the phone doesn't help either.

    Any suggestions?

    You didn't reinstall an Android Player update from BBWorld did you? Some have said that update shows up and if you "update" it it will break it.

    Posted via CB10
    03-22-14 09:48 AM
  10. yhamaie's Avatar
    I've had the latest tmo update since it came out and I noticed that the android app player is completely busted. None of the android apps open anymore, even after they are deleted and reinstalled. Restarting the phone doesn't help either.
    May I ask which model of Z10 is in your hand?
    03-22-14 09:49 AM
  11. George Richardson1's Avatar
    Yeah I'm not being rude might not have explained it well but did it explain it how it is. And Idk if you noticed but I did point out maybe your lucky if so good for you! I've had to do 2 security wipes to try to fix it. First one helped but didn't fix it and second almost froze my phone. And after dealing with issues for the past 3 months or so I'm sorry if I seem to be a little agitated

    Posted via CB10
    03-22-14 09:52 AM
  12. George Richardson1's Avatar
    Um nothing is wrong with my device! Thanks for trying to point out something that I know! Not to be the case 3 phones I've used on this os in the past 2 weeks or since launch this phone worked best but each one had the same problem. Even though the others were refurbs and had minor other issues while this is a brand new device!

    Posted via CB10
    03-22-14 09:56 AM
  13. John Clark's Avatar
    Yeah I'm not being rude might not have explained it well but did it explain it how it is. And Idk if you noticed but I did point out maybe your lucky if so good for you! I've had to do 2 security wipes to try to fix it. First one helped but didn't fix it and second almost froze my phone. And after dealing with issues for the past 3 months or so I'm sorry if I seem to be a little agitated

    Posted via CB10
    Since there are hundreds of people just in this thread alone that have this OS with no issues it isn't that I'm "lucky." It's that something is wrong with your device. You still haven't asked for help, just ranted about how "lucky" we are.
    03-22-14 09:57 AM
  14. John Clark's Avatar
    Um nothing is wrong with my device! Thanks for trying to point out something that I know! Not to be the case 3 phones I've used on this os in the past 2 weeks or since launch this phone worked best but each one had the same problem. Even though the others were refurbs and had minor other issues while this is a brand new device!

    Posted via CB10
    If you say so. Good luck.

    PEBCAK
    03-22-14 10:04 AM
  15. KenV54's Avatar
    If you say so. Good luck.

    PEBCAK
    John,

    I'd love to know what PEBCAK means, but I agree completely that this OS and also 2234 have been great for me on my Z10 100-3. The only glitch I've had, if you call it that, is having to set up my POP email and also my Gmail contacts again, with both OS versions upgraded by Sachesi. It has taken all of five minutes to do that. No Android problems at all.

    I have an iPad Mini 2 and find myself using the Z10 as my default device for almost everything but watching movies. This device is so underrated it's criminal. Maybe I need a Z30 to get the best of both worlds, but with AT&T you're short of luck unless you want to spend $500.

    Posted via CB10
    03-22-14 10:24 AM
  16. John Clark's Avatar
    If you think the Z10 is great you'd be blown away by the Z30. It costs $200-300 to upgrade to a brand new phone so it's only $200-300 more to buy it outright. TMobile users spend less per month and can buy a new phone whenever they want so shopblackberry.com is an easy option less the payment plan TMobile offers.
    03-22-14 10:35 AM
  17. George Richardson1's Avatar
    Actually originally I was more asking if anyone else had the issues but hey you see it as a rant I see it as both a complaint and question! Well good luck with your "working" os

    Posted via CB10
    03-22-14 02:11 PM
  18. John Clark's Avatar
    Actually originally I was more asking if anyone else had the issues but hey you see it as a rant I see it as both a complaint and question! Well good luck with your "working" os

    Posted via CB10

    You mean this?


    Am I the only to notice that the last 2 Tmobile updates have just been trash? I mean 10.1 was littered with bugs. 10.2.1 is un optimized and it pisses me off I mean at first I had a thought it was my phone but nope 3 diff phones and all have the same problem! Don't get me wrong I switched from z10 to q10 and I love this more but come on why do they release broken ****?

    Posted via CB10
    Doesn't look like a simple case of asking if anyone else had the issues. You stated the OS was "broken ****." Unfortunately, you're wrong. You have another issue going on, it even could be a hardware problem but since you just decided to simply make an assumption about the entire OS and rant about what broken **** the OS is you got no help from anyone here.
    03-22-14 02:26 PM
  19. Bobert_123's Avatar
    May I ask which model of Z10 is in your hand?
    I have the STL100-3

    Posted via CB10
    yhamaie likes this.
    03-22-14 02:32 PM
  20. Bobert_123's Avatar
    I might have lol is there away to fix this?

    Posted via CB10
    03-22-14 02:33 PM
  21. KenV54's Avatar
    If you think the Z10 is great you'd be blown away by the Z30. It costs $200-300 to upgrade to a brand new phone so it's only $200-300 more to buy it outright. TMobile users spend less per month and can buy a new phone whenever they want so shopblackberry.com is an easy option less the payment plan TMobile offers.
    John, I spent some time with a Z30 in the Verizon store, and was very impressed. The screen resolution on the Z30 isn't as good as on the Z10, or rather, it's the same as the Z10 but looks grainier on the larger screen. But everything else about does sort of blow you away, as you said.

    The form factor of the iPad Mini 2 is still a little better than the Z30, especially for watching movies and the like while traveling, and with a BT keyboard I can use the iPad as a computer substitute, but if I had thought ahead I might have just gotten an unlocked GSM Z30 at retail, used it on my AT&T account (better coverage, it seems, than T-Mobile), and used it instead of the Z10-iPad Mini 2 combo. Coulda, woulda, shoulda....
    03-22-14 03:34 PM
  22. yhamaie's Avatar
    I have the STL100-3
    I do not have any issue with my Z10 STL100-2 . . . you can re-install Android .bar file alone but perhaps you had better reload the entire software with an autoloader.
    03-22-14 05:17 PM
  23. KenV54's Avatar
    I do not have any issue with my Z10 STL100-2 . . . you can re-install Android .bar file alone but perhaps you had better reload the entire software with an autoloader.
    Based on experience, there's little to lose by reloading both the Android runtime and android shell bars from the OS version you're using. I can upload them for you if you don't have them. (Which version?) then you can always autoload. Sometimes you need to do several hard reboots and also wait for the android runtime to settle in. I don't know why that is, but it is.

    Posted via CB10
    03-22-14 05:36 PM
  24. yhamaie's Avatar
    The screen resolution on the Z30 isn't as good as on the Z10, or rather, it's the same as the Z10 but looks grainier on the larger screen.
    The resolution of AMOLED screen of Z30 is 1280 720, while the resolution of LCD screen of Z10 is 1,280 x 768, I suppose.

    AMOLED - Marketing Terms
    03-22-14 07:37 PM
  25. yuvaraki's Avatar
    Hi All! Need some help!!
    I used the auto-loader to install .2228 last night and ever since, I haven't been able to get the picture password to work. I was using 2141 prior to this and picture password worked for a while before it started switching itself off and changing the screen-lock time-out. With 2228, I don't find the picture password option at all some times. Right under the device password switch option, I find "IT policy requires device password to be set". Is this visible on all OS versions? I don't remember seeing in it on 10.1 nor 2141. After few days, I wasn't able to delete any item from the hub. Restarting the phone fixed that problem but started causing the proximity sensor to be on for any operation, not just during the call. Picture password was an awesome feature that saved so much frustration each time. I sorely miss that feature now. Any suggestions? I'm using the STL-100-3 ATT variant here in India.

    P.S: I have been facing over-heating issues since I got this phone but the seller is sending a replacement battery and I hope that will fix the problem. Other than that, is there something that I can check to pin-point the heating issue? It doesn't have to be connected to the network. Simple puzzle game is causing the device to heat-up badly. Skype on wi-fi makes me want to drop the phone off within first 2-3 mins of the call.
    Last edited by yuvaraki; 03-23-14 at 04:31 PM.
    03-23-14 04:19 PM
674 ... 24252627

Similar Threads

  1. Now what will you whine about?
    By Stevebez in forum T-Mobile
    Replies: 17
    Last Post: 03-14-14, 08:33 AM
  2. BlackBerry OS 10.2.1 rolling out to T-Mobile users starting today
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-13-14, 01:01 PM
  3. 10.2.1 starting 2pm eastern
    By SirJes in forum T-Mobile
    Replies: 1
    Last Post: 03-13-14, 12:15 PM
  4. Replies: 2
    Last Post: 03-13-14, 11:52 AM
  5. Keep your BlackBerry Z10 charged up while mobile with the ProClip Custom Charging Mount
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-13-14, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD