01-01-15 10:21 AM
674 ... 1718192021 ...
tools
  1. yhamaie's Avatar
    Yes, which is why I am going to download this rom if I can get confirmation it is working on the SQN 100-2
    It appears that there is at least one gentleman who has updated software of his SQN100-2. (Please take a look at the signature of his post . . . http://forums.crackberry.com/blackbe...l#post10120250 .)
    03-16-14 07:58 PM
  2. sleepngbear's Avatar
    I'm still seeing it for the Q10 with those settings but not for the Z10.
    Just for grins, try carrier code 260. That's what was originally listed in the OP, and it's what I used before it was changed. Everything downloaded and installed just fine.
    03-16-14 08:03 PM
  3. yhamaie's Avatar
    I'm still seeing it for the Q10 with those settings but not for the Z10.
    Hum . . . it was working until yesterday and I have successfully updated the software of my Z10 STL100-2 as quoted below.
    Attached Thumbnails T-Mobile OS 10.2.1.2228 now available!-z10_2228_search.png   T-Mobile OS 10.2.1.2228 now available!-z10_2228_installing.png   T-Mobile OS 10.2.1.2228 now available!-z10_2228_installed.png  
    Last edited by yhamaie; 03-16-14 at 09:34 PM.
    03-16-14 08:08 PM
  4. DLewis13's Avatar
    Familiar with the codes, tried 490 and all codes listed under T-Mobile Us 310. It wasn't there when I posted.

    You need to have all the settings correct as follows (from the original post) or you wont see it.

    Country: 310
    Carrier: 160
    Device: Z10
    Variant: STL 100-3

    or

    Device: Q10
    Variant: SQN 100-5


    Sent from my Nexus 7 using CB Forums mobile app
    03-16-14 08:34 PM
  5. qenylas's Avatar
    Pls someone put me thru, I have the signed files already. What's next to do

    Posted via CB10
    03-16-14 09:14 PM
  6. Omnitech's Avatar
    Yes, which is why I am going to download this rom if I can get confirmation it is working on the SQN 100-2 because I really need Wifi calling because I'm like on a t-mobile fringe area where I live and I recently got this phone unlocked and I used to live on wifi calling on my HTC one, and I got this phone yesterday
    I would not assume that you can have WiFi calling on that device - T-Mobile may limit it to their own fully-compatible devices, not devices meant for other carriers with their SIM card in it.

    It might work, it might not. We already know it does not work on Z30s.
    03-16-14 09:26 PM
  7. Ragbert's Avatar
    I noticed that Carrier 160 shows up on that Wiki page as "not in operation", and Sachesi doesn't ID it either. But I used it anyway on my SQN100-2 and the correct update showed up.

    For what it's worth, I removed both of the TMobile bar files (one was Wifi Calling, the other was a TMo customer app) before I installed the update, because I have a Verizon phone, locked to VZW carrier.

    Is it just me, or does Sachesi no longer have this upgrade?
    Tried all T-Mobile codes under 310 for country.
    03-16-14 09:26 PM
  8. Omnitech's Avatar
    Pls someone put me thru, I have the signed files already. What's next to do

    The normal method does not use .signed files, and you cannot extract the necessary core OS and radio BAR files from those. You could try making an autoloader out of them, but I have a feeling that was not your intent. (It erases all your data)

    So you will need to either extract the APP BAR files from it and then separately download the core OS and radio BAR files, or just download all the BAR files and install that folder.

    Here is the more common method:

    http://forums.crackberry.com/bb10-le...achesi-904841/
    03-16-14 09:29 PM
  9. LP_Rigg's Avatar
    I see A LOT MORE stability in this leak. What is so sad is that I am on AT&T small business with 10 employees running BES10, ALL of us runnin' leaks because of the mediocrity of AT&T not providing the 10.2.1 update.
    Me too - and I let them know about it on twitter. pathetic if you ask me.

    Posted via CB10
    03-16-14 09:38 PM
  10. DLewis13's Avatar
    Thanks for quote, thought I listed mine as Z10, Sachesi not working.
    Seems Q10 still is. Also tried 260 and 490 for Carrier, same results.
    T-Mobile OS 10.2.1.2228 now available!-sachesi4.jpg
    03-16-14 10:27 PM
  11. superdiesel's Avatar
    OK I just updated to this new os seems to be working fine. The only thing that does not work is the wifi calling. I'm on the Verizon network running current OS 10.2.1.2228 software release 10.2.1.2156. Please can anyone help me resolve this issue


    Artie
    03-17-14 01:27 AM
  12. ealvnv's Avatar
    OK I just updated to this new os seems to be working fine. The only thing that does not work is the wifi calling. I'm on the Verizon network running current OS 10.2.1.2228 software release 10.2.1.2156. Please can anyone help me resolve this issue


    Artie
    It won't work, is just for t-mobile users
    03-17-14 01:31 AM
  13. yhamaie's Avatar
    The only thing that does not work is the wifi calling. I'm on the Verizon network running current OS 10.2.1.2228 software release 10.2.1.2156.
    Please refer to

    What Is Wi-Fi Calling?
    T-Mobile: The Wi-Fi Calling Carrier!

    and ignore (or remove) Wi-Fi Calling app (tmowificallingsettings-10.1.1.127-nto+armle-v7+signed.bar) unless it is supported by your cellular carrier.

    T-Mobile My Account app (mytmobile-1.2.2401.0-nto+armle-v7+signed.bar) is also useless unless you subscribe to T-Mobile services.
    Ragbert likes this.
    03-17-14 01:34 AM
  14. Ragbert's Avatar
    If any of you have already updated your VZW phone before removing those 2 bar files and you see icons for those TMobile apps on your phone, just delete them both. As many have said, VZW does not support Wifi Calling, and the other app is just for TMobile customers. Both are useless to you.

    and ignore (or remove)
    Wi-Fi Calling app (tmowificallingsettings-10.1.1.127-nto+armle-v7+signed.bar) unless it is supported by your cellular carrier.

    T-Mobile My Account app (mytmobile-1.2.2401.0-nto+armle-v7+signed.bar) is also useless unless you subscribe to T-Mobile services.
    03-17-14 02:03 AM
  15. iamjolsoncruz's Avatar
    Hi guys I have already updated my Z10 to this OS but I had a problem when installing it. Every time I installed the folder of bars to my Z10 thru sachesi it crashes on a file named "WTG" I checked on it and I saw it was 0kb so I deleted it and installed the OS again and it worked. I just want to ask if what I did was okay. Also what is the use of WTG was it okay that I deleted it? Was it really 0 kb or not. Please help

    Posted via CB10
    03-17-14 02:15 AM
  16. pvphooman's Avatar
    Hi guys I have already updated my Z10 to this OS but I had a problem when installing it. Every time I installed the folder of bars to my Z10 thru sachesi it crashes on a file named "WTG" I checked on it and I saw it was 0kb so I deleted it and installed the OS again and it worked. I just want to ask if what I did was okay. Also what is the use of WTG was it okay that I deleted it? Was it really 0 kb or not. Please help

    Posted via CB10
    WTG is Word to Go...part of Docs to Go. You could try downloading that single bar on Sachesi or maybe even BBW may update it for you.

    Z10STL100-3/10.2.1.2228 CB10
    iamjolsoncruz and Omnitech like this.
    03-17-14 02:34 AM
  17. Ragbert's Avatar
    Not sure what that file is for, but you might try re-downloading just that one .bar and see if it will install. It could have been corrupted in the first download. Perhaps thurask or lengend or someone more knowledgeable than I can shed some light on what the file is used for.
    Hi guys I have already updated my Z10 to this OS but I had a problem when installing it. Every time I installed the folder of bars to my Z10 thru sachesi it crashes on a file named "WTG" I checked on it and I saw it was 0kb so I deleted it and installed the OS again and it worked. I just want to ask if what I did was okay. Also what is the use of WTG was it okay that I deleted it? Was it really 0 kb or not. Please help
    03-17-14 02:38 AM
  18. Ragbert's Avatar
    Ahh thanks, pvphooman. Looks like you posted while I was trying to find some info on that file- thanks! Glad we had the same idea to re-download & re-install that .bar.
    WTG is Word to Go...part of Docs to Go. You could try downloading that single bar on Sachesi or maybe even BBW may update it for you.
    Z10STL100-3/10.2.1.2228 CB10
    pvphooman likes this.
    03-17-14 02:41 AM
  19. iamjolsoncruz's Avatar
    Thanks guys

    Posted via CB10
    03-17-14 02:49 AM
  20. ikyper's Avatar
    Thanks for quote, thought I listed mine as Z10, Sachesi not working.
    Seems Q10 still is. Also tried 260 and 490 for Carrier, same results.
    Click image for larger version. 

Name:	Sachesi4.jpg 
Views:	1315 
Size:	95.1 KB 
ID:	255749

    hi, i have the same problem what to do?
    03-17-14 03:02 AM
  21. iamjolsoncruz's Avatar
    Z10STL100-2/10.2.1.2228

    Posted via CB10
    03-17-14 03:02 AM
  22. Ragbert's Avatar
    Out of curiosity, I just spent some time searching in Sachesi for the latest Z10 update and I can't find it on TMobile anywhere. It's still there for the Q10, but the closest I could get for the Z10 is the previous VZW update of 10.2.1.1925, with the .1899 radio. Very odd, since plenty of Z10 owners have updated to the recent TMo rollout with Sachesi over the last few days.

    In case you you're still running 10.1, the previous 10.2 version was nice and stable also, and a huge improvement over 10.1. It's available for the Z10, STL-100-4 at Country 311/Carrier 480. (But no idea where the TMo update disappeared to!)

    hi, i have the same problem what to do?
    Thanks for quote, thought I listed mine as Z10, Sachesi not working.
    Seems Q10 still is. Also tried 260 and 490 for Carrier, same results.
    Click image for larger version. 

Name:	Sachesi4.jpg 
Views:	1315 
Size:	95.1 KB 
ID:	255749
    03-17-14 03:49 AM
  23. ikyper's Avatar
    Out of curiosity, I just spent some time searching in Sachesi for the latest Z10 update and I can't find it on TMobile anywhere. It's still there for the Q10, but the closest I could get for the Z10 is the previous VZW update of 10.2.1.1925, with the .1899 radio. Very odd, since plenty of Z10 owners have updated to the recent TMo rollout with Sachesi over the last few days.

    In case you you're still running 10.1, the previous 10.2 version was nice and stable also, and a huge improvement over 10.1. It's available for the Z10, STL-100-4 at Country 311/Carrier 480. (But no idea where the TMo update disappeared to!)
    Thanks a lot
    03-17-14 04:04 AM
  24. iamjolsoncruz's Avatar
    I'm currently uploading the files I got when I downloaded this OS for STL100-2/3 on sachesi.

    Posted via CB10
    03-17-14 04:28 AM
  25. Ragbert's Avatar
    Good - don't delete that folder you downloaded; it seems Sachesi is having trouble finding it again now.

    I'm currently uploading the files I got when I downloaded this OS for STL100-2/3 on sachesi.


    Typed on my Q10, SQN100-2, 10.2.1.2228 :-)
    VisuallyJen likes this.
    03-17-14 04:42 AM
674 ... 1718192021 ...

Similar Threads

  1. Now what will you whine about?
    By Stevebez in forum T-Mobile
    Replies: 17
    Last Post: 03-14-14, 09:33 AM
  2. BlackBerry OS 10.2.1 rolling out to T-Mobile users starting today
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-13-14, 02:01 PM
  3. 10.2.1 starting 2pm eastern
    By SirJes in forum T-Mobile
    Replies: 1
    Last Post: 03-13-14, 01:15 PM
  4. Replies: 2
    Last Post: 03-13-14, 12:52 PM
  5. Keep your BlackBerry Z10 charged up while mobile with the ProClip Custom Charging Mount
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-13-14, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD