01-01-15 09:21 AM
674 ... 1213141516 ...
tools
  1. JamieWilson01's Avatar
    Is it recommended to remove the 2 T-Mobile bar files?
    If so can it be done once loaded?

    Via CB10 from Scotland,while pretty stoned, using Z10STL100-2/10.2.1.2228
    03-14-14 04:53 PM
  2. hennesseystealth's Avatar
    Where I can find the wifi calling?i'm already installed the software with autoloader method but I don't know where's to find wifi calling?does it means my carrier did not support? I am malaysia

    Posted via CB10
    Try BBW from your computer. Do a search on W-Fi Calling and then tell it to install on your phone. I can never get it to come up on BBW on my phone.
    03-14-14 04:59 PM
  3. Al Ranson's Avatar
    Works a treat! Z30 ee UK

    Posted via CB10
    03-14-14 05:10 PM
  4. PapiPabs's Avatar
    Is it recommended to remove the 2 T-Mobile bar files?
    If so can it be done once loaded?

    Via CB10 from Scotland,while pretty stoned, using Z10STL100-2/10.2.1.2228
    I didn't, and my Z10 on AT&T (STL100-3) seems to be running fine.

    You can probably delete the apps just like you would any other now that they've been loaded. If not, you can use the BB10/Playbook App Manager extension in Google Chrome to get rid of them.
    JamieWilson01 likes this.
    03-14-14 05:10 PM
  5. Dealz417's Avatar
    Is it recommended to remove the 2 T-Mobile bar files?
    If so can it be done once loaded?

    Via CB10 from Scotland,while pretty stoned, using Z10STL100-2/10.2.1.2228
    I think 1 maybe 2 people from this thread removed the T-Mobile bar files prior to loading and reported no problems, but just to be sure I loaded all bars and just deleted all T-Mobile related apps/services after via BlackBerry World, not had any problems either.

    Posted via CB10
    JamieWilson01 likes this.
    03-14-14 05:19 PM
  6. HotFix's Avatar
    Thank you very much for having kindly explained that BBVE has been embedded into HELP . . . which I have not been aware of.
    Same here so thanks from me as well.

    I find it funny they keep sticking useless shortcuts on my device for things like the Hub and Text Messaging, but the one think I wanted as a separate icon they keep removing every update.
    /sigh :-)

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    Al Ranson likes this.
    03-14-14 05:29 PM
  7. HotFix's Avatar
    Why no Mega Links..


    Because you download it directly from BlackBerry servers using Sachesi.

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    Al Ranson likes this.
    03-14-14 05:32 PM
  8. HotFix's Avatar
    How long is the update through sachesi taking for people?

    Have everything downloaded, tempted to install now while i'm at work.. but I'm done in 2.5 hours... oooh the dilemma...
    It took me a little over an hour, but I updated everything minus the two T-Mobile bars.

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    Al Ranson likes this.
    03-14-14 05:35 PM
  9. Norg's Avatar
    How long is the update through sachesi taking for people?

    Have everything downloaded, tempted to install now while i'm at work.. but I'm done in 2.5 hours... oooh the dilemma...
    Took me about an hour in total...included 15 minutes to download files and then roughly 25-30 minutes to install to my Z10 device.
    03-14-14 06:04 PM
  10. yhamaie's Avatar
    Where I can find the wifi calling?i'm already installed the software with autoloader method but I don't know where's to find wifi calling?does it means my carrier did not support? I am malaysia
    Please refer to

    What Is Wi-Fi Calling?
    T-Mobile: The Wi-Fi Calling Carrier!

    and ignore (or remove) Wi-Fi Calling app (tmowificallingsettings-10.1.1.127-nto+armle-v7+signed.bar) unless it is supported by your cellular carrier.

    T-Mobile My Account app (mytmobile-1.2.2401.0-nto+armle-v7+signed.bar) is also useless unless you subscribe to T-Mobile services.
    03-14-14 06:11 PM
  11. Rui Pereira 23's Avatar
    Hi,

    My carrier is Vodafone PT. Do i need the bars bellow?
    mytmobile-1.2.2401.0-nto+armle-v7+signed.bar
    slacker.radio-1.0.0.9998-nto+armle-v7+signed.bar
    slacker.radio.bb10-1.0.0.268-nto+armle-v7+signed.bar
    tmowificallingsettings-10.1.1.127-nto+armle-v7+signed.bar

    Thank you.
    03-14-14 07:10 PM
  12. dustmalik's Avatar
    Hi,

    My carrier is Vodafone PT. Do i need the bars bellow?
    mytmobile-1.2.2401.0-nto+armle-v7+signed.bar
    slacker.radio-1.0.0.9998-nto+armle-v7+signed.bar
    slacker.radio.bb10-1.0.0.268-nto+armle-v7+signed.bar
    tmowificallingsettings-10.1.1.127-nto+armle-v7+signed.bar

    Thank you.
    No, you don't need any of those.

    Posted via CB10 using my Gorgeous Z10
    Rui Pereira 23 likes this.
    03-14-14 07:18 PM
  13. Henri-Philippe Verschoore's Avatar
    Loaded via sachesi. Took a while but all works fine. Seems snappier. But my xchange accounts are Re syncing the mails though.

    Posted via CB10
    03-14-14 07:21 PM
  14. BlackBerryMalaysia's Avatar
    Q10 with SQN-100-3, i need the radio software .bar
    03-14-14 07:38 PM
  15. zack west's Avatar
    Browser has problems going from portrait to landscape, gotta close the browser in order to do so.

    Q10SQN100-5/10.2.1.2141
    03-14-14 07:40 PM
  16. HotFix's Avatar
    Browser has problems going from portrait to landscape, gotta close the browser in order to do so.

    Q10SQN100-5/10.2.1.2141
    Not on my device. If you just updated then your CPU could be really busy causing lag in switching modes.

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    03-14-14 07:48 PM
  17. anontoday's Avatar
    Same here so thanks from me as well.

    I find it funny they keep sticking useless shortcuts on my device for things like the Hub and Text Messaging, but the one think I wanted as a separate icon they keep removing every update.
    /sigh :-)

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    You can get it back. Install from BBW and if you're concerned about it being installed 2x, uninstall. Then go back and install it again. You'll have your icon and it will integrate into the 'Help' app.

    I know because I thought it was completely gone myself so installed from BBW only to later locate it in help app.

    Posted via CB10 Q10/Z10
    03-14-14 08:06 PM
  18. HotFix's Avatar
    You can get it back. Install from BBW and if you're concerned about it being installed 2x, uninstall. Then go back and install it again. You'll have your icon and it will integrate into the 'Help' app.

    I know because I thought it was completely gone myself so installed from BBW only to later locate it in help app.

    Posted via CB10 Q10/Z10
    I had done that in upgrades past, but now that I know it's in Help I'm good. Just annoyed and amused at their logic.

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    03-14-14 08:31 PM
  19. gregstaa's Avatar
    Does anyone know if the autoloader is hosted anywhere else? Bitcasa is moving like a turtle for me.

    Posted via CB10
    03-14-14 08:55 PM
  20. anontoday's Avatar
    I had done that in upgrades past, but now that I know it's in Help I'm good. Just annoyed and amused at their logic.

    Posted via CB10 on a Z10STL100-3/10.2.1.2228
    I'm assuming hub is merely an icon which can be deleted? Yes? Don't see a need for it myself. Swiping I can do. lol. Honestly though going from my bold to 10, it took some getting used to - maybe they've included it to make legacy users more comfortable.

    Posted via CB10 Q10/Z10
    03-14-14 08:59 PM
  21. KenV54's Avatar
    Maybe this has been mentioned, but I upgraded from 2141 to 2228 a few hours ago from T-Mobile via Sachesi. I am on AT&T with a Z10 100-3.

    Everything seems to be OK except 1) it messed up my one POP mail account and I couldn't get any emails--I had to delete and re-establish it, and then it wouldn't delete messages. Seems to be OK now; and 2) sort of messed up my Gmail account--it worked at first, then required that I reenter the password, and now seems to be OK. This was a non-destructive load, of course, as had been 2141. Also, my rotation lock was locked and I hadn't locked it. That was easy to fix.

    Addendum: The Porsche clock no longer works. Of course I side loaded the clock bar that used to work, it still accepts "fostah" and then Settings shows you the "backdoor" and you can set it to Porsche analogue, but it doesn't give that clock face, or at least I couldn't get it to do that, even after a reboot and restart of the clock a couple times.

    Other than those issues, it seems somewhat snappier, subjectively speaking. Too early to know about battery life.
    Last edited by KenV54; 03-14-14 at 11:03 PM. Reason: More information
    03-14-14 09:51 PM
  22. TommyBB's Avatar
    No. but just backup in case
    Very, very sound advice. A L W A Y S back up.

    Thanks OP for this and the rest of you THURASK for the autoloaders. We are blessed with a very solid community.
    03-14-14 09:51 PM
  23. Pdinos3's Avatar
    I'm assuming hub is merely an icon which can be deleted? Yes? Don't see a need for it myself. Swiping I can do. lol. Honestly though going from my bold to 10, it took some getting used to - maybe they've included it to make legacy users more comfortable.

    Posted via CB10 Q10/Z10
    Hub icon takes you to the top of the hub. Swipe to hub takes you to where you were last.

    Posted via CB10
    anontoday likes this.
    03-14-14 09:58 PM
  24. anontoday's Avatar
    Hub icon takes you to the top of the hub. Swipe to hub takes you to where you were last.

    Posted via CB10
    Hadn't noticed. I'll click on it now :-)

    Posted via CB10 Z10/Q10
    03-14-14 10:51 PM
  25. Ragbert's Avatar
    I'm downloading the new update from Sachesi right now. I have a Verizon Q10, so I'm using 310/160/SQN100-5. Funny, Sachesi doesn't identify carrier 160 as anything, and the Wikipage of country/carrier codes lists it as TMobile, but not operational. But it's downloading anyway.

    I found that I still have an older OS folder for 10.2.0.429 which I ended up not installing back when it was available. But... it has a weather barfile in it and I'm thinking of substituting just that file for the newer 10.2.1 weather file, whose latest GUI still bugs me. I don't know in which version the GUI for the BB Weather app changed, so this is an experiment. If it works, I'll keep doing it. If not, I guess I could also download just the weather bar file from Verizon 10.1 while it's still available and plug that in. I'll let you know how it goes much later - the download is taking a long time. Wish me luck! (See, I've gotten braver!)
    03-14-14 11:22 PM
674 ... 1213141516 ...

Similar Threads

  1. Now what will you whine about?
    By Stevebez in forum T-Mobile
    Replies: 17
    Last Post: 03-14-14, 08:33 AM
  2. BlackBerry OS 10.2.1 rolling out to T-Mobile users starting today
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-13-14, 01:01 PM
  3. 10.2.1 starting 2pm eastern
    By SirJes in forum T-Mobile
    Replies: 1
    Last Post: 03-13-14, 12:15 PM
  4. Replies: 2
    Last Post: 03-13-14, 11:52 AM
  5. Keep your BlackBerry Z10 charged up while mobile with the ProClip Custom Charging Mount
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-13-14, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD