01-01-15 09:21 AM
674 ... 1011121314 ...
tools
  1. jonty12's Avatar
    You know that just the two debrick files don't give you the full update, right? You got the core OS and the radio but not the updated apps.
    I know. I then installed the changed apps as a second step. First smooth, non-destructive install.
    03-14-14 09:59 AM
  2. John Clark's Avatar
    thanks,
    just to be clear the tmobile wifi app in BBworld ( the one that has not been updated to the best of my knowledge) now does not enable wifi-calling but is used simply to set priority ?

    I loaded a leak pretty soon after getting the phone but lamented the lack of wifi calling ( im often in bunker like buildings that have wifi but bars are spotty) so this should be the best of both worlds.
    That's how it seems to work for me. I have the same wifi calling app on my Z10 and my Z30 with the same OS with exception of the radio file. Wifi calling works on the Z10 but not the Z30. So, as long as you have the wifi calling app on the Z10 you should have everything you need. I only wish I could have it on the Z30.
    03-14-14 10:04 AM
  3. lcgoldman's Avatar
    I have only one issue...

    I loaded it up last night... I have a Z10 STL 100-3 .. on AT&T in United States... using Sachesi... installing everything in the folder that downloaded.

    Right now, I have lost Visual Voicemail.

    Everything else seems to be running just fine.

    How do I get Visual Voicemail back?

    Thanks in advance for your help!
    03-14-14 10:21 AM
  4. 1964Neil's Avatar
    Will the Sachesi Q10 SQN100-5 version from T-Mobile, work on a Q10 SQN100-3 EE uk. Thanks in advance.
    03-14-14 10:23 AM
  5. Dealz417's Avatar
    Anyone on a UK network updated to 10.2.1.2156/2228 via Sachesi (Non-Destructively)? How's it working out for you? Any issues?

    Posted via CB10
    03-14-14 10:29 AM
  6. LP_Rigg's Avatar
    I have only one issue...

    I loaded it up last night... I have a Z10 STL 100-3 .. on AT&T in United States... using Sachesi... installing everything in the folder that downloaded.

    Right now, I have lost Visual Voicemail.

    Everything else seems to be running just fine.

    How do I get Visual Voicemail back?

    Thanks in advance for your help!
    I am on AT&T as well with a Z10 100-3 and did not lose my VVM. I loaded the two debrick files along with then loaded the updated bar files as a final step. You may try doing a restore to see if that brings it back.
    03-14-14 10:32 AM
  7. dcsappernh's Avatar
    Outstanding, thank you very much. I love this group!
    03-14-14 10:32 AM
  8. John Clark's Avatar
    Will the Sachesi Q10 SQN100-5 version from T-Mobile, work on a Q10 SQN100-3 EE uk. Thanks in advance.
    Yes
    03-14-14 10:33 AM
  9. 1964Neil's Avatar
    Anyone on a UK network updated to 10.2.1.2156/2228 via Sachesi (Non-Destructively)? How's it working out for you? Any issues?

    Posted via CB10
    Updated my Z10 Stl100-2 no problems so far went smooth, on o2 network. Updated with Sachesi
    Dealz417 likes this.
    03-14-14 10:33 AM
  10. 1964Neil's Avatar
    Yes
    Thanks mate.
    03-14-14 10:34 AM
  11. yhamaie's Avatar
    I asked him about that on a previous occasion. He does not seem to care.
    Noted with many thanks . . . I have been capturing a (focused) window (NOT the entire screen) by simultaneously pressing Alt key and PrintScreen key.
    03-14-14 10:36 AM
  12. Alberto8's Avatar
    On the Z30 Wifi calling does not work. At first boot, IMS services were present but not connected. After a reboot, the IMS services are gone from the connectivity services menu. I upgraded via sachesi using Thurask's instructions.

    Maybe I need to use the autoloader and start from scratch. As I am on vacation without a windows machine, I will wait to get back to do try it.

    Posted via CB10
    Last edited by Alberto8; 03-14-14 at 05:15 PM.
    03-14-14 10:41 AM
  13. yhamaie's Avatar
    I have bumped into a minor issue . . . BBVE (BlackBerry Virtual Expert) icons disappeared on my Q10 and Z10 (and Z30) after their OS was upgraded via Sachesi. I had to delete BBVE with Chrome (BB10 / PlayBook App Manager) and to reinstall BBVE from BlackBerry World.
    03-14-14 10:42 AM
  14. thurask's Avatar
    I have bumped into a minor issue . . . BBVE (BlackBerry Virtual Expert) icons disappeared on my Q10 and Z10 (and Z30) after their OS was upgraded via Sachesi. I had to delete BBVE with Chrome (BB10 / PlayBook App Manager) and to reinstall BBVE from BlackBerry World.
    Since 10.2.1.1055, BBVE is supposed to be embedded within the Help app. Similar situation to Application Resource Monitor in OS 7.1.

    Posted via CB10
    FairlightRacing likes this.
    03-14-14 10:44 AM
  15. amp323's Avatar
    Finally

    Posted via CB10
    03-14-14 10:46 AM
  16. gallopiton's Avatar
    installed with sachesi to my z30, t-mobile usa... everything works fine except for wifi calling... phone smother, apps opening faster... thanks in advance to all who helped me to install with a non-destructive way when the model is not getting the update (in my case, z30)... if anyone is wondering how to do this, pages 10 and 11 i asked and was answered... thanks!
    03-14-14 10:47 AM
  17. yhamaie's Avatar
    On the Z30 Wifi calling does not work.
    May I ask if you have been making use of Wi-Fi calling with your Z30 (which I do not believe has been distributed through T-Mobile) prior to upgrading OS?
    03-14-14 10:48 AM
  18. John Clark's Avatar
    May I ask if you have been making use of Wi-Fi calling with your Z30 (which I do not believe has been distributed through T-Mobile) prior to upgrading OS?
    Wifi calling does NOT work on the Z30. This is the first OS since 10.2.0 where wifi calling was operative on the Z10.
    03-14-14 10:55 AM
  19. SirJes's Avatar
    thruask is the latest cap.exe still 3.0.10.55? if not can you upload the newest for me to download?
    03-14-14 11:00 AM
  20. thurask's Avatar
    thruask is the latest cap.exe still 3.0.10.55? if not can you upload the newest for me to download?
    That's still the latest.

    Posted via CB10
    03-14-14 11:01 AM
  21. adamlau's Avatar
    How do I get Visual Voicemail back?
    Lost VVM as well. Access your VM through Setup VVM. It will call your VM box, enter password, hang up, wait a few moments. VMM will be provision pushed to your device.

    SQN100-1 10.2.1.2228 | STA100-3 10.2.1.2228
    lcgoldman and BarracudaBob like this.
    03-14-14 11:07 AM
  22. SirJes's Avatar
    That's still the latest.

    Posted via CB10
    thanks, i saw a cfp 3.10.1.91 on the net, but the rar is password protected so most likely fake or idk
    03-14-14 11:15 AM
  23. yhamaie's Avatar
    Since 10.2.1.1055, BBVE is supposed to be embedded within the Help app. Similar situation to Application Resource Monitor in OS 7.1.
    Thank you very much for having kindly explained that BBVE has been embedded into HELP . . . which I have not been aware of.
    03-14-14 11:20 AM
  24. smoothrunnings's Avatar
    So how do I install this from Sachesi on my BB10? I have the device plugged in and development mode turned on.
    03-14-14 11:26 AM
  25. deezy87's Avatar
    So how do I install this from Sachesi on my BB10? I have the device plugged in and development mode turned on.
    Did you download all the files? There are other things to do besides plugging it in and twiddling your thumbs


    Now once you've made sure you downloaded all the necessary files, hit the install tab in Sachesi.

    DRAG the entire folder of the new OS which you downloaded into that tab.

    Go make a sandwich, run some PS4 and let it do its thing, it takes a fair amount of time.
    03-14-14 11:36 AM
674 ... 1011121314 ...

Similar Threads

  1. Now what will you whine about?
    By Stevebez in forum T-Mobile
    Replies: 17
    Last Post: 03-14-14, 08:33 AM
  2. BlackBerry OS 10.2.1 rolling out to T-Mobile users starting today
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-13-14, 01:01 PM
  3. 10.2.1 starting 2pm eastern
    By SirJes in forum T-Mobile
    Replies: 1
    Last Post: 03-13-14, 12:15 PM
  4. Replies: 2
    Last Post: 03-13-14, 11:52 AM
  5. Keep your BlackBerry Z10 charged up while mobile with the ProClip Custom Charging Mount
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-13-14, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD