1. D.Vader's Avatar
    I updated to the current AT&T version but now my BlueTooth Audio is studdering and un-useable. Anyone have any advice?

    AT&T 10.2.1.3014
    richrockx likes this.
    09-02-14 12:09 PM
  2. iToya's Avatar
    I'm not on that OS, but the typical response is to do a hard reset by holding the volume up and down buttons simultaneously until the device restarts and giving it a go then.

    If that doesn't work, visit the leak section of the forums and try side loading a another bluetooth bar file from one of the 10.2.1 builds.

    Good luck!
    09-02-14 12:24 PM
  3. D.Vader's Avatar
    I'm not on that OS, but the typical response is to do a hard reset by holding the volume up and down buttons simultaneously until the device restarts and giving it a go then.

    If that doesn't work, visit the leak section of the forums and try side loading a another bluetooth bar file from one of the 10.2.1 builds.

    Good luck!
    Hmmm, gotcha, I will give that a shot.

    Was kind of hoping I wasn't the only one with the issue.
    09-02-14 12:32 PM
  4. DocDRM's Avatar
    Delete the pairing and re-pair the devices after the hard reset.

    Posted via CB10, now from a Z30
    09-02-14 12:42 PM
  5. mithrazor's Avatar
    I have this problem with Q10SQN100-5/10.2.1.3247. Only when I start using my phone though

    Posted via CB10
    09-02-14 09:04 PM
  6. D.Vader's Avatar
    Delete the pairing and re-pair the devices after the hard reset.

    Posted via CB10, now from a Z30
    Did that and no dice. Deleted all my pairings to be sure (prior to hard reset).
    09-04-14 12:53 PM
  7. richrockx's Avatar
    Vader! I'm with you, only issue with the update is blue tooth audio issues! Tried resets and re-pairs to no avail, I notice it seems to have something to do with other radio access, like wife and cell data.

    Via Z10
    09-10-14 11:00 PM
  8. D.Vader's Avatar
    Vader! I'm with you, only issue with the update is blue tooth audio issues! Tried resets and re-pairs to no avail, I notice it seems to have something to do with other radio access, like wife and cell data.
    What does your wife have to do with it?
    09-11-14 04:11 PM
  9. D.Vader's Avatar
    Anyone have any suggestions on which BlueTooth Bar to load?
    09-11-14 04:12 PM
  10. richrockx's Avatar
    Wi-Fi, guess everyone has an auto correct problem at some point

    Via Z10
    09-11-14 05:50 PM
  11. richrockx's Avatar
    Anyone have any suggestions on which BlueTooth Bar to load?
    And to answer your question, no clue.

    Via Z10
    09-11-14 07:09 PM
  12. richrockx's Avatar
    Vader, get any good news on this issue? I haven't.

    Via Z10
    09-15-14 12:13 PM
  13. Rello's Avatar
    I have this problem with Q10SQN100-5/10.2.1.3247. Only when I start using my phone though

    Posted via CB10
    I have the same issue. I've had it for a long time too. Once I start using my phone, the audio skips. I'm really hoping 10.3 fixes all my issues with audio and music on my Z10 cause it's very annoying

    Posted via CB10
    09-16-14 09:50 AM
  14. D.Vader's Avatar
    Vader, get any good news on this issue? I haven't.

    Via Z10
    Nope.
    09-30-14 04:12 PM
  15. Jose Casiano's Avatar
    I'm on.2977 how did you get that version I'm on unlocked z30

    Posted via CB10
    09-30-14 04:29 PM

Similar Threads

  1. Verizon 10.2.1.2991 update
    By surrealsounds in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 03-01-15, 03:00 AM
  2. Verizon Z30 pushing update
    By Camelhmpz in forum BlackBerry Z30
    Replies: 16
    Last Post: 09-03-14, 04:39 PM
  3. BB Travel app since 10.2 / 10.3 beta issues
    By meagnostic in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 09-03-14, 01:40 PM
  4. Will Blackberry realease the Official OS 10.3 on the 24th?
    By Kemir in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 09-02-14, 03:42 PM
  5. q 10 video links
    By moon60 in forum Ask a Question
    Replies: 1
    Last Post: 09-02-14, 12:18 PM
LINK TO POST COPIED TO CLIPBOARD