1. ssn494's Avatar
    My z10 is going crazy. The system just consumes too much mobile data which also affects battery life heavily. I use my phone most of time with mobile data and not wifi. Is there anyone else with the issue and any solution to this?
    System consuming too much data-img_20150309_094354.png
    System consuming too much data-img_20150309_094348.png

    Posted via CB10
    03-09-15 01:14 AM
  2. jaydee5799's Avatar
    Use wifi then. You just said you use mobile data all the time. Of course your mobile data usage is going to be high if you never use wifi. Switch to wifi. Can't you use wifi where you are?
    03-09-15 05:32 AM
  3. ssn494's Avatar
    Use wifi then. You just said you use mobile data all the time. Of course your mobile data usage is going to be high if you never use wifi. Switch to wifi. Can't you use wifi where you are?
    The problem is I don't have wifi here. Why does the system consume that much data? What is it downloading? I have an unlimited data plan so I am not concerned about the amount of data. It's the battery life that's affected a lot because of that.

    Posted via CB10
    03-09-15 06:20 AM
  4. TrueKulcha's Avatar
    Was this always a problem or is it occurring after a recent OS update perhaps??

    Posted via CB10
    03-09-15 07:44 AM
  5. ssn494's Avatar
    Was this always a problem or is it occurring after a recent OS update perhaps??

    Posted via CB10
    After the recent update only I guess.

    Posted via CB10
    03-09-15 12:36 PM
  6. OneofLittleHarmony's Avatar
    Restart your phone and see if it stops asking for so much data.

    Posted via CB10
    03-09-15 02:45 PM
  7. gruv4u's Avatar
    Check your accounts sync settings (email, social media, Crackberry...).


    Z10 STL 100-3 with vitamin 10.3.1.1581
    03-09-15 04:54 PM
  8. ssn494's Avatar
    Check your accounts sync settings (email, social media, Crackberry...).


    Z10 STL 100-3 with vitamin 10.3.1.1581
    Doesn't the things u mentioned appear separately in device monitor?

    Posted via CB10
    03-09-15 06:25 PM
  9. peter0328's Avatar
    My Z30 on 10.2.1 Verizon just started acting crazy yesterday. About 6:50PM yesterday and again today it is using 6GB+ while connected to Wi-Fi. All under System. What is going on?

    EDIT: Figured it out. It's the BlackBerry Link feature acting wonky. Issue starts shortly after arriving on my home Wi-Fi and it seems that the phone goes crazy trying to communicate with Link. As soon as I turned the feature off in Settings the data transfer stopped.
    OneofLittleHarmony likes this.
    03-09-15 08:28 PM
  10. agung fajar's Avatar
    9.,.$,, ,

    Posted via CB10
    03-09-15 09:22 PM
  11. ssn494's Avatar
    My Z30 on 10.2.1 Verizon just started acting crazy yesterday. About 6:50PM yesterday and again today it is using 6GB+ while connected to Wi-Fi. All under System. What is going on?

    EDIT: Figured it out. It's the BlackBerry Link feature acting wonky. Issue starts shortly after arriving on my home Wi-Fi and it seems that the phone goes crazy trying to communicate with Link. As soon as I turned the feature off in Settings the data transfer stopped.
    Will try that. Thanks

    Posted via CB10
    03-10-15 02:42 AM

Similar Threads

  1. Verizon Classic - Mobile Data Limits / Usage Missing?
    By jeremyr4 in forum BlackBerry Classic
    Replies: 9
    Last Post: 07-21-15, 05:29 PM
  2. How much are you willing to pay for Slider?
    By needforbbx in forum BlackBerry Priv
    Replies: 76
    Last Post: 06-28-15, 03:28 PM
  3. "SYSTEM" in device manager- What exactly does it control?
    By garpt in forum BlackBerry Passport
    Replies: 30
    Last Post: 05-27-15, 06:10 AM
  4. How much does this custom PIN cost?
    By Bold_until_Hybrid_Comes in forum General BlackBerry Discussion
    Replies: 66
    Last Post: 05-01-15, 08:25 PM
  5. Why does BlackBerry take so much time to reboot?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 03-08-15, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD