02-14-17 08:03 AM
42 12
tools
  1. brookie229's Avatar
    Or do you just mean only download and install apps I regularly use after using an autoloader?
    ^^^this is what I mean. Does the audio skip happen with ANY mp3 or audio file? Have you tried various types of audio files? After autoloading and changing your OS , rebooting etc if no improvement has happened then you may have a hardware problem. What happens with the headset plugged in? Have you run the BBVE app audio tests?
    02-01-17 01:29 PM
  2. Baritone Astoria's Avatar
    ^^^this is what I mean. Does the audio skip happen with ANY mp3 or audio file?
    It happens a lot. And with many of my mp3 files. And I am not the only one having this issue. Others on this forum have posted about it.

    Have you tried various types of audio files?
    I don't see why I would. My phone should be able to play MP3 files. I don't use other audio file types.

    After autoloading and changing your OS , rebooting etc if no improvement has happened then you may have a hardware problem.
    Using the autoloader for 10.3.3.2163 caused the audio skipping problem.

    What happens with the headset plugged in?
    The aforementioned audio glitch, a periodic skipping sound in the music.

    Have you run the BBVE app audio tests?
    No, I haven't downloading that app now and will try it, thanks.
    02-01-17 03:11 PM
  3. CyberMan2013's Avatar
    Thanks!

    I have only updated once using an autoloader and I am going to be updating from 10.3.3.2163 to 10.3.3.2205. Is it best to use the autoloader for every update or only for the bigger ones, like 10.3.2 to 10.3.3. I ask because it took me awhile to fix all of my settings after using the autoloader last time. Any thoughts, help are greatly appreciated.
    My suggestion is to do a non-destructive update using the latest Darcy's BlackBerry Tools available on this forum. You can download the Blitz for this OS. With the Blitz you don't really need to know much or do any preparation of files. Just plug in your phone, enter your password to connect to your phone in DBBT, choose the appropriate option to install files to the device, then just drag the Blitz file into the window and voila! Non-destructive update in a few minutes!

    If it doesn't solve the issue, you can either wait for a further bug fix OS and repeat the steps or you can try the Autoloader. I noticed an improvement when it comes to the audio skipping with the new OS as opposed to the previous one I had but your mileage may vary.

    Posted via CB10
    Baritone Astoria likes this.
    02-01-17 04:55 PM
  4. brookie229's Avatar
    Using the autoloader for 10.3.3.2163 caused the audio skipping problem.
    I meant for you to go to the latest 2205. Anyway, I hope it solves your problem.
    02-01-17 06:19 PM
  5. Baritone Astoria's Avatar
    My suggestion is to do a non-destructive update using the latest Darcy's BlackBerry Tools available on this forum. You can download the Blitz for this OS. With the Blitz you don't really need to know much or do any preparation of files. Just plug in your phone, enter your password to connect to your phone in DBBT, choose the appropriate option to install files to the device, then just drag the Blitz file into the window and voila! Non-destructive update in a few minutes!

    If it doesn't solve the issue, you can either wait for a further bug fix OS and repeat the steps or you can try the Autoloader. I noticed an improvement when it comes to the audio skipping with the new OS as opposed to the previous one I had but your mileage may vary.

    Posted via CB10
    Thanks, I assume you updated using the Blitz file?

    Posted via CB10
    02-01-17 06:56 PM
  6. Baritone Astoria's Avatar
    I am happy to report that using Sachesi and the blitz file on this forum, I was able to sucessfully update to 10.3.3.2205

    The audio skipping problem is gone, as is the screen flashing/stuttering issues I had with the prior OS. In fact, knock on wood but I find no issues at all with the new OS!

    Many thanks to all who helped/advised me!

    Posted via CB10
    mh1983 likes this.
    02-02-17 08:51 AM
  7. Winstorm's Avatar
    Yes, you should use an autoloader in this case. Hopefully, a clean install should resolve your audio playback and a screen issuses.
    02-03-17 08:13 PM
  8. lever2000's Avatar
    None of my Android apps in play store work anymore, can't open play store either,screen is black.

    BlackBerry Leap.
    02-03-17 10:26 PM
  9. CyberMan2013's Avatar
    Thanks, I assume you updated using the Blitz file?

    Posted via CB10
    You're welcome, I don't usually use the Blitz files from these forums, I make my own non-destructive files by extracting the Apps from the Debrick and combining it with the Core OS and Radio files which I download directly from BlackBerry servers using the links I get in these forums. I use DBBT. I'm not saying the Blitz files are from untrustworthy sources but I prefer to leave matters as critical as that in my own hands if possible.

    Posted via CB10
    02-04-17 06:44 PM
  10. cyberdoggie's Avatar
    Did clean install of the latest 10.3.3 via autoloader on my Passport. All went well, but for some reason beyond me, I cannot run any apps anymore that use the Android Runtime. An Android app (such as the Amazon store) loads, one sees a green progress bar up to about 80% and then the progress stalls and after a while, everything quits. This is problematic. Anyone having this issue as well with 10.3.3? Ideas on how to overcome this? Thanks a lot.
    02-05-17 12:17 PM
  11. cyberdoggie's Avatar
    Issue solved. I just had to reboot after install the Android Runtime from BlackBerry World, and wait some 10 minutes for all to settle down on the device. All running well now
    02-05-17 01:06 PM
  12. Baritone Astoria's Avatar
    I am happy to report that using Sachesi and the blitz file on this forum, I was able to sucessfully update to 10.3.3.2205

    The audio skipping problem is gone, as is the screen flashing/stuttering issues I had with the prior OS. In fact, knock on wood but I find no issues at all with the new OS!

    Many thanks to all who helped/advised me!

    Posted via CB10
    Update on the above - skipping problem still present, it just happens less often.
    02-07-17 08:38 AM
  13. CyberMan2013's Avatar
    Update on the above - skipping problem still present, it just happens less often.
    Just an idea but maybe you can try another, faster microSD card or even try copying all of your media and other data from the SD card to a computer, formatting the SD card then copying it back. What type and speed class SD card are you using right now?

    Is the skipping happening less often or much less often than before you updated? It could be caused by factors other than the OS, like the phone just being busy at the time running a background process or app or just some of the changes in Neutron for example. I've used Neutron almost exclusively since the early days of BB10 and over the years, I've had audio files get corruption near the end which have caused audible artifact and have had to replace the files with backup copies. Never found out what caused that to happen though.

    Posted via CB10
    02-10-17 05:20 AM
  14. Baritone Astoria's Avatar
    Just an idea but maybe you can try another, faster microSD card or even try copying all of your media and other data from the SD card to a computer, formatting the SD card then copying it back. What type and speed class SD card are you using right now?

    Is the skipping happening less often or much less often than before you updated? It could be caused by factors other than the OS, like the phone just being busy at the time running a background process or app or just some of the changes in Neutron for example. I've used Neutron almost exclusively since the early days of BB10 and over the years, I've had audio files get corruption near the end which have caused audible artifact and have had to replace the files with backup copies. Never found out what caused that to happen though.

    Posted via CB10
    Thanks for the ideas. To be clear, this skipping problem never happened prior to updating to 10.3.3. The first 10.3.3. update we got resulted in it happening a lot. The latest one has lessened the occurrences of the problem to the point where it's tolerable. I certainly don't wish to buy a new SD card. My SD card is a SanDisk Ultra 128GB microSDXC UHS-I Card.
    Last edited by Baritone Astoria; 02-10-17 at 12:35 PM.
    02-10-17 10:34 AM
  15. dreamstate7's Avatar
    Chiming in here -- I have this issue on my Z30 after the recent 10.3.3 update as well. I don't think it has anything to do with the storage medium (device or media card) -- I think it has more to do with the base-line CPU usage being much higher now.
    02-13-17 05:30 PM
  16. Baritone Astoria's Avatar
    Chiming in here -- I have this issue on my Z30 after the recent 10.3.3 update as well. I don't think it has anything to do with the storage medium (device or media card) -- I think it has more to do with the base-line CPU usage being much higher now.
    That makes sense. I can see that the issue improved with the latest update, so maybe the next update will completely fix it?
    02-13-17 08:58 PM
  17. dreamstate7's Avatar
    That makes sense. I can see that the issue improved with the latest update, so maybe the next update will completely fix it?
    Here's hoping! I'm having numerous other issues with this release -- such as the Android Runtime / green bar issue.
    02-14-17 08:03 AM
42 12

Similar Threads

  1. 10.3.3 for z30 sta 100-2.
    By someshkelkar3 in forum BlackBerry Z30
    Replies: 17
    Last Post: 02-16-17, 06:22 AM
  2. I'm having problems with 3G after upgrading to OS 10.3.3 .
    By jmcperd in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-05-17, 10:39 PM
  3. Enterprise Activesync issues on 10.3.3
    By deltact in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-01-17, 07:29 PM
  4. Bluetooth issue with headphones
    By classact in forum BlackBerry Priv
    Replies: 9
    Last Post: 01-27-17, 05:27 PM
  5. Replies: 5
    Last Post: 01-20-17, 08:05 AM
LINK TO POST COPIED TO CLIPBOARD