03-20-17 09:15 PM
385 ... 13141516
tools
  1. MokshVerma's Avatar
    Is sys.paymentsystem same as the 'Payment Option' app available in the BlackBerry World, if yes, try updating that.

    Via Z10. OS 10.3.2.2876
    12-18-16 11:14 PM
  2. hvacdon's Avatar
    Is sys.paymentsystem same as the 'Payment Option' app available in the BlackBerry World, if yes, try updating that.

    Via Z10. OS 10.3.2.2876
    I tried installing the "payment option" app from BB World, and it didn't correct my specific issue with Fongo. It only worked after I performed the option I described above.
    12-18-16 11:41 PM
  3. Omnitech's Avatar
    Thanks for manual. But why need to separate installation files into folder 1 and 2?

    Posted via BlackBerry Passport Silver Edition
    Sorry been busy last couple of weeks, haven't checked back for a while.

    Because sometimes errors occur with one or more of the app/BAR file updates, and if that happens the whole process has to be started over. So I would remove the problematic files from the install folder, restart the process and do the core OS/radio after those finished satisfactorily.

    However it's not as big a deal as before since Sachesi no longer requires you to install the entire folder of BAR files over if you get one failure - it now automatically skips any already-installed BAR files.
    12-19-16 02:13 AM
  4. damodarkatti's Avatar
    Can't back up using Link? Eventhough my silver Passport is connected, I get a error saying that the device is not recognised. I need to backup. Please help!


    Posted via CB10
    12-19-16 01:04 PM
  5. tipplex's Avatar
    Does 10.3.3 work on z10?


    Posted via CB10
    12-19-16 01:41 PM
  6. thurask's Avatar
    Does 10.3.3 work on z10?


    Posted via CB10
    STL100-2/3/4, yes.
    12-19-16 01:44 PM
  7. tipplex's Avatar
    Strange -1 here not working


    Posted via CB10
    12-19-16 03:19 PM
  8. brookie229's Avatar
    Strange -1 here not working


    Posted via CB10
    That's because -1 is not included.
    12-19-16 04:49 PM
  9. HaberNik's Avatar
    Can't back up using Link? Eventhough my silver Passport is connected, I get a error saying that the device is not recognised. I need to backup. Please help!


    Posted via CB10
    Link has stopped working for many of us. Myself it was back in August or earlier. Some blame is on Windows, some on iTunes, but I hold BlackBerry accountable for not supporting their platform as they said they would. While Blend is EOL, link should not be.

    Posted via CB10
    12-20-16 09:48 AM
  10. anon(9169048)'s Avatar
    Link has stopped working for many of us. Myself it was back in August or earlier. Some blame is on Windows, some on iTunes, but I hold BlackBerry accountable for not supporting their platform as they said they would. While Blend is EOL, link should not be.

    Posted via CB10
    Of all the garbage I had to deal with because of this update, Link wasn't amongst it.

    Posted via CB10
    12-20-16 11:43 AM
  11. Vistaus's Avatar
    Also new in this build: the Twitter app now supports DM's longer than 140 characters

    Posted via CB10 using my amazing  Passport (OG Red) <3
    Invictus0 likes this.
    12-20-16 04:29 PM
  12. Invictus0's Avatar
    Also new in this build: the Twitter app now supports DM's longer than 140 characters

    Posted via CB10 using my amazing  Passport (OG Red) <3
    Nice find! Strange that tweets are still limited though.

    Edit: The app version number is the same on my 10.3.2 device but my DM's are cut off there. I guess the update was hub related?
    12-20-16 09:44 PM
  13. hoppysfavorite's Avatar
    Also new in this build: the Twitter app now supports DM's longer than 140 characters

    Posted via CB10 using my amazing  Passport (OG Red) <3
    I imagine this is a change on the server side.
    12-20-16 11:07 PM
  14. dualpassport's Avatar
    I have just posted on some other threads that I have no BBM (or blackberry services) on my passport that has been updates to 10.3.3.1435 here in the UK on EE

    If I put the SIM in a older passport tuning 10.3.2 then all is fine

    I'll keep you posted

    Posted via CB10
    12-21-16 01:57 PM
  15. conite's Avatar
    I have just posted on some other threads that I have no BBM (or blackberry services) on my passport that has been updates to 10.3.3.1435 here in the UK on EE

    If I put the SIM in a older passport tuning 10.3.2 then all is fine

    I'll keep you posted

    Posted via CB10
    Sounds like something may have gone wrong during the update. You may have to use an autoloader for a clean install.
    12-21-16 02:03 PM
  16. Omnitech's Avatar
    The time stamp error is actually an old one since at least 10.3.2 started. I've had it with photos taken at least that long. The filename of my photos have the right time in it, but the time stamp time is 6 hours early
    Probably something somewhere is confused about timezone. Does the camera app have a clock timezone setting?
    12-22-16 12:57 AM
  17. Omnitech's Avatar
    Looks like Blackberry is becoming silent on the 10.3.3. topic.
    The have removed the Inside Blackberry article which was heralding 10.3.3 rollout:

    http://blogs.blackberry.com/2016/12/...security-test/

    Ominous indeed. Still missing.
    12-22-16 01:18 AM
  18. aiharkness's Avatar
    Probably something somewhere is confused about timezone. Does the camera app have a clock timezone setting?
    No doubt. The offset of the time stamp is equal to the UTC offset of the local time zone.

    But it isn't just camera photos. I noticed it with Ultimate Backup files and then tested with Docs To Go. It is all files, and only on the media card. Moreover, if the file manager app is open to the folder when the file is written the time stamp is correct; but leave the folder and return and the time stamp is ealier or later by an amount equal to the UTC offset.

    To make it more weird, it is an old bug going by the existence of old threads on this, but I didn't have it until the first 10.3.3 and it remains after the second 10.3.3 upgrade.
    12-22-16 06:52 AM
  19. babugaru1's Avatar
    I still didn't update to1033

    Is there any positive feedback?
    12-22-16 08:09 AM
  20. AhmetGuvencer's Avatar
    Can anyone help me as i am having weak signal problem with my 10.3.3 radio. The question is that can i download the latest radio built from 10.3.2 ? Will it work on 10.3.3. How can i find it ?
    12-25-16 06:48 PM
  21. madh263362's Avatar
    Can anyone help me as i am having weak signal problem with my 10.3.3 radio. The question is that can i download the latest radio built from 10.3.2 ? Will it work on 10.3.3. How can i find it ?
    It will not work, no go back once you update to 10.3.3

    Z30STA100-2/10.3.3.2163
    12-25-16 07:09 PM
  22. conite's Avatar
    It will not work, no go back once you update to 10.3.3

    Z30STA100-2/10.3.3.2163
    Can anyone help me as i am having weak signal problem with my 10.3.3 radio. The question is that can i download the latest radio built from 10.3.2 ? Will it work on 10.3.3. How can i find it ?
    Sure you can use an older radio.

    But it hasn't been changed, so something else must be going on.
    12-25-16 07:17 PM
  23. AhmetGuvencer's Avatar
    Thank you. Can someone supply me a 10.3.2 radio bar link ?
    12-25-16 07:37 PM
  24. thurask's Avatar
    Thank you. Can someone supply me a 10.3.2 radio bar link ?
    If you have a Passport: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    12-25-16 07:40 PM
  25. AhmetGuvencer's Avatar
    Thank you. Yes That was for my passport.
    12-25-16 07:45 PM
385 ... 13141516

Similar Threads

  1. no 10.3.3 update yet?
    By Sathish S in forum BlackBerry Z30
    Replies: 66
    Last Post: 07-03-18, 10:39 AM
  2. 10.3.3 hub flickering
    By Keng Ng in forum BlackBerry Passport
    Replies: 26
    Last Post: 05-10-17, 05:12 AM
  3. When will Leap get 10.3.3?
    By Reizcy in forum BlackBerry Leap
    Replies: 22
    Last Post: 03-06-17, 08:40 PM
  4. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  5. Who installed 10.3.3
    By harsh2003web in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-01-16, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD