03-20-17 09:15 PM
385 ... 1011121314 ...
tools
  1. aiharkness's Avatar
    Can someone check and see if same thing is happening for them...

    The time stamp on files in the File Manager app appears to be 6 hours behind.

    I checked file properties from the device and the time in properties matches the time displayed with the file name in the File Manager app. (I won't be able to check with a computer until later.)

    I check my time and date settings and those are correct, and time displayed by device is correct.

    If I open a file and save it, the time stamp is then correct, and also correct in file properties. But if I leave the folder and then return, the time stamp is again 6 hours behind.

    I'm 100% positive this happened with the upgrade. Only new app is Ultimate Backup and it was looking at file time stamps for backups to microSD card that tipped to this. But it is all files that have incorrect time stamps, not just the backup files.
    12-07-16 11:28 AM
  2. Old_Mil's Avatar
    Has the rollout stopped? We have two factory unlocked passports and 10.3.3 downloaded to mine within 48 hours of it coming out. Hers is still on10.3.2 saying it is the most up to date. I have tried a restart but that didn't change anything.
    12-07-16 11:33 PM
  3. markmall's Avatar
    I don't have it yet either but I'm on an ATT.

    Posted via CB10
    12-07-16 11:39 PM
  4. joeldf's Avatar
    Can someone check and see if same thing is happening for them...

    The time stamp on files in the File Manager app appears to be 6 hours behind.

    I checked file properties from the device and the time in properties matches the time displayed with the file name in the File Manager app. (I won't be able to check with a computer until later.)

    I check my time and date settings and those are correct, and time displayed by device is correct.

    If I open a file and save it, the time stamp is then correct, and also correct in file properties. But if I leave the folder and then return, the time stamp is again 6 hours behind.

    I'm 100% positive this happened with the upgrade. Only new app is Ultimate Backup and it was looking at file time stamps for backups to microSD card that tipped to this. But it is all files that have incorrect time stamps, not just the backup files.
    The time stamp error is actually an old one since at least 10.3.2 started. I've had it with photos taken at least that long. The filename of my photos have the right time in it, but the time stamp time is 6 hours early

    Posted via CB10
    aiharkness likes this.
    12-07-16 11:44 PM
  5. aiharkness's Avatar
    Thanks. I hadn't noticed before, or else I didn't have the bug before.

    I have since discovered that the function is as expected with files in device storage memory. It's only the media card.

    I don't know if it will make a difference, and sounds like it won't, but this weekend I'm going to format the media card and see whats t happens.
    12-08-16 07:03 AM
  6. hazmaju's Avatar
    With my Classic it's +1 hour difference between name and file properties time stamp. I never noticed in two years of using it. Maybe bug has to do something with the time zone you're in? I'm plus one and my time stamp makes error plus one hour...


    BlackBerry  Classic / SQC100-1  10.3.2.2876
    12-08-16 10:02 AM
  7. aiharkness's Avatar
    With my Classic it's +1 hour difference between name and file properties time stamp. I never noticed in two years of using it. Maybe bug has to do something with the time zone you're in? I'm plus one and my time stamp makes error plus one hour...


    BlackBerry  Classic / SQC100-1  10.3.2.2876
    Seems like it. I'm -6 hours.

    In your case, do you find that the error is on with files on the media card, files in device memory are correct?

    To add to the weirdness, if I have the folder open in the File Manager app when the file is written, the time stamp is correct. When I leave the folder and come back, the time stamp is then 6 hours earlier. But only on the media card.
    12-08-16 10:30 AM
  8. zou5376's Avatar
    Still got the lag on lots of forums...
    12-08-16 02:37 PM
  9. markmall's Avatar
    Still got the lag on lots of forums...
    Doesn't this often have to do with the quality of the wifi or internet? This seems to be the pattern for me. I could be mistaken.
    12-08-16 05:12 PM
  10. pdhartog's Avatar
    Anyone else having trouble with their tune in Radio since the new update. Can't connect anymore

    SW 10.3.3.1359 (OS 10.3.3.2049) Megathread-img_20161208_173639.png

    Posted via CB10
    12-08-16 05:38 PM
  11. Old_Mil's Avatar
    Out of curiousity, has anyone received the update within the past 24-48 hours? Wife's factory unlocked passport is still showing 10.3.2 as the latest and greatest.
    12-09-16 09:49 AM
  12. Harsh_India's Avatar
    No. I haven't got it yet. A week has passed. Waiting for OTA.

    Posted via CB10
    12-10-16 12:11 AM
  13. elfabio80's Avatar
    Nothing here in Germany!

    Posted via CB10
    12-10-16 03:15 AM
  14. joeragan's Avatar
    It seems there are quite some problems with this new OS
    I will just monitor the thread for some more time before deciding whether to upgrade or not .



    Posted via my Z30STA100-2/10.3.2.2876
    12-10-16 05:47 AM
  15. panven1's Avatar
    Anyone know why is it taking so long for the update to come through? It' s been a week and nothing so far here in Greece. My wife and I have different BlackBerry OS10 phones on different carriers. In the past we used to get the updates within a day from launch.

    Posted via CB10
    12-10-16 06:36 AM
  16. RicFr's Avatar
    Anyone else having trouble with their tune in Radio since the new update. Can't connect anymore

    Click image for larger version. 

Name:	IMG_20161208_173639.png 
Views:	1080 
Size:	50.3 KB 
ID:	413776

    Posted via CB10
    Many apps do not connect anymore in 10.3.3. No solution appeared so far
    12-10-16 07:19 AM
  17. anikelaiya's Avatar
    BlackBerry Link detects my Passport but Back up is not working after OS 10.3.3

    Posted via CB10 from BlackBerry Passport on 10.3.3.1359 thru Airtel India
    12-11-16 02:49 AM
  18. keefrto's Avatar
    I have tried all week to back up, it sees the PP but then says connection issue. No there's not!

    BlackBerry Passport SE on OS 10.3.3.2049 Freedom Mobile after 7 yrs with Rogers
    12-11-16 10:07 AM
  19. b_martin89's Avatar
    Nothing yet on Bell Canada.

    Posted via CB10 with the amazing physical keyboard on my  Classic
    12-11-16 12:50 PM
  20. matthias_h's Avatar
    My 10.3.3.2049 findings so far on Passport (retail SQW100-1):
    - Phone times out when full backup is attempted (true for both BlackBerry Link and Sachesi 2.0.3)
    - FlyDelta App crashes on login with no recovery (true for both Amazon and fixed-up Google PlayStore version, un-reinstall does not fix this)
    this is really bad for frequent flyers due to no workaround
    - Native BlackBerry LinkedIn crashes (workaround: side-load Google PlayStore version)
    - UMTS Operating Bands Capability only shows 1,2,5,6 and not 8
    - Phone boots quickly but needs time to "stabilize"
    - Plus issues reported elsewhere in this thread (flashing hub right after booting but, battery drain, warm phone after booting)
    12-12-16 01:34 PM
  21. hazmaju's Avatar
    Seems like it. I'm -6 hours.

    In your case, do you find that the error is on with files on the media card, files in device memory are correct?

    To add to the weirdness, if I have the folder open in the File Manager app when the file is written, the time stamp is correct. When I leave the folder and come back, the time stamp is then 6 hours earlier. But only on the media card.
    I find the problem occurs only on sd card also. But in my case one hour plus due to time zone. Definitely a bug and luckily it's the one I can live with, we will se for the other when OTA hits me. I'm on BlackBerry unlocked Classic in Belgrade, Serbia

    BlackBerry  Classic / SQC100-1  10.3.2.2876
    12-12-16 02:16 PM
  22. conite's Avatar
    My 10.3.3.2049 findings so far on Passport (retail SQW100-1):
    - Phone times out when full backup is attempted (true for both BlackBerry Link and Sachesi 2.0.3)
    - FlyDelta App crashes on login with no recovery (true for both Amazon and fixed-up Google PlayStore version, un-reinstall does not fix this)
    this is really bad for frequent flyers due to no workaround
    - Native BlackBerry LinkedIn crashes (workaround: side-load Google PlayStore version)
    - UMTS Operating Bands Capability only shows 1,2,5,6 and not 8
    - Phone boots quickly but needs time to "stabilize"
    - Plus issues reported elsewhere in this thread (flashing hub right after booting but, battery drain, warm phone after booting)
    FlyDelta requires Android Kitkat, but I got it working anyway. Here you are:

    https://www.dropbox.com/s/vrms4s6lf9...tched.apk?dl=0
    12-12-16 02:20 PM
  23. keefrto's Avatar
    Any word on blackberry helping out with the issue of not being able to back up?

    BlackBerry Passport SE on OS 10.3.3.2049 Freedom Mobile after 7 yrs with Rogers
    12-12-16 09:11 PM
  24. carloeh's Avatar
    Running Spotify now heats up my phone and drains the battery quickly after I updated to 10.3.3 on my year old passport se. I've tried installing a month old version of Spotify when it was still working fine on 10.3.2 but still the same result. Spotify can drain my full battery in 3-4 hours. I used to run it for much longer without issue.

    Other than that everything seems to be in order.

    Posted via CB10
    12-12-16 11:34 PM
  25. Old_Mil's Avatar
    Still no update on my wife's shopblackberry.com passport. I have concluded that they have stopped pushing the update secondary to various reported issues. I wonder if they have enough bb10 staff left to fix them or if this will simply be the end of the line for the OS...
    12-13-16 08:52 AM
385 ... 1011121314 ...

Similar Threads

  1. no 10.3.3 update yet?
    By Sathish S in forum BlackBerry Z30
    Replies: 66
    Last Post: 07-03-18, 10:39 AM
  2. 10.3.3 hub flickering
    By Keng Ng in forum BlackBerry Passport
    Replies: 26
    Last Post: 05-10-17, 05:12 AM
  3. When will Leap get 10.3.3?
    By Reizcy in forum BlackBerry Leap
    Replies: 22
    Last Post: 03-06-17, 08:40 PM
  4. Problems updating to 10.3.3- Free up space to update
    By Rickster1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-03-16, 08:16 AM
  5. Who installed 10.3.3
    By harsh2003web in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-01-16, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD